Help: XP Home and sideways screen?

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Here's one I haven't found an answer to. I built a P-4 based system running
Windows XP Home with latest patches, drivers, etc., for my sister and my
6-year old nephew. Sometimes I will get a call from them for help because
the screen goes sideways. IOW, the taskbar, usually on the bottom, is now
on the right side and the whole screen is oriented that way.....sideways.
Running random programs will have some appearing correctly on the screen,
but some will display sideways. How does that happen and is there a fix
other than booting into VGA mode and changing the settings back to how we
like them (1280x1024)? TIA.
---
Tony
8 answers Last reply
More about help home sideways screen
  1. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    On Sun, 26 Sep 2004 20:10:14 -0400, Tony Sz. wrote:

    > Here's one I haven't found an answer to. I built a P-4 based system running
    > Windows XP Home with latest patches, drivers, etc., for my sister and my
    > 6-year old nephew. Sometimes I will get a call from them for help because
    > the screen goes sideways. IOW, the taskbar, usually on the bottom, is now
    > on the right side and the whole screen is oriented that way.....sideways.
    > Running random programs will have some appearing correctly on the screen,
    > but some will display sideways. How does that happen and is there a fix
    > other than booting into VGA mode and changing the settings back to how we
    > like them (1280x1024)? TIA.
    > ---
    > Tony

    If the entire screen changed from landscape to portrait, the video driver
    is capable of rotating the display. Usually can find settings in Display>
    Settings> Advanced to rotate it back again.

    If they have an nVidia adapter, I believe there is a keyboard shortcut that
    rotates the screen without going into Display Properties. Don't know the
    keys needed as I don't have this card, have just read of their existence.
    It's possible that they are pressing these keys inadvertently and changing
    the screen orientation.

    If on the other hand, the taskbar only is moving around, have them get it
    positioned where they want it. Then right click on the taskbar and check
    the Lock option to keep it in place.

    --
    Sharon F
    MS-MVP ~ Windows XP Shell/User
  2. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    "Sharon F" <sharonfDEL@ETEmvps.org> wrote in message
    news:uzfIYnFpEHA.3712@TK2MSFTNGP10.phx.gbl...
    > If the entire screen changed from landscape to portrait, the video driver
    > is capable of rotating the display. Usually can find settings in Display>
    > Settings> Advanced to rotate it back again.

    Thanks for replying Sharon. I checked under the display settings and didn't
    see anything helpful. I checked the desktop settings too, and again nothing.
    I was told there's a key combination that my nephew is accidentally hitting
    but I cannot find any info on that.
    Thanks again.
    ---
    Tony
  3. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    On Mon, 27 Sep 2004 09:13:03 -0400, Tony Sz. wrote:

    > Thanks for replying Sharon. I checked under the display settings and didn't
    > see anything helpful. I checked the desktop settings too, and again nothing.
    > I was told there's a key combination that my nephew is accidentally hitting
    > but I cannot find any info on that.
    > Thanks again.

    Hi, Tony. I have an ATI card that has the rotate feature in Display>
    Settings> Advanced. Can only go by memory of what's posted here of where
    the nVidia settings are exactly.

    Check also in Control Panel (using the Classic view so that all icons are
    listed in plain view) for an nVidia control panel that might be separate
    from Display properties. If not able to find this, nVidia should have some
    info at their website about screen rotation.

    To get Control Panel into classic view, click the link towards the top of
    the blue common tasks pane. When finished, you can click the link again to
    return to Category view.

    --
    Sharon F
    MS-MVP ~ Windows XP Shell/User
  4. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    "Sharon F" <sharonfDEL@ETEmvps.org> wrote in message
    news:ulefg4JpEHA.3712@TK2MSFTNGP10.phx.gbl...
    > To get Control Panel into classic view, click the link towards the top of
    > the blue common tasks pane. When finished, you can click the link again to
    > return to Category view.

    It's not an nVidea chipset. In fact, I forget what it is but it's an
    integrated chipset on an Intel 865GBF (I think) board. I'll check again
    tonight when she gets home. I'll get it. Just gotta open the eyeballs a
    little more. :-) Thanks again.
    ---
    Tony
  5. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    On Mon, 27 Sep 2004 12:28:45 -0400, Tony Sz. wrote:

    > "Sharon F" <sharonfDEL@ETEmvps.org> wrote in message
    > news:ulefg4JpEHA.3712@TK2MSFTNGP10.phx.gbl...
    >> To get Control Panel into classic view, click the link towards the top of
    >> the blue common tasks pane. When finished, you can click the link again to
    >> return to Category view.
    >
    > It's not an nVidea chipset. In fact, I forget what it is but it's an
    > integrated chipset on an Intel 865GBF (I think) board. I'll check again
    > tonight when she gets home. I'll get it. Just gotta open the eyeballs a
    > little more. :-) Thanks again.
    > ---
    > Tony

    You're welcome, Tony and good luck with this!
    --
    Sharon F
    MS-MVP ~ Windows XP Shell/User
  6. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Hit Ctrl & Alt and F12 go to ro tation and uncheck it...This should take
    care of your problem ...Nick


    --
    Nick
  7. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    On my nVidia GeForce FX5700, I right click on the desktop, choose the
    settings tab, click advanced, choose the amount of rotation I want from the
    four radio buttons. I can also right click on the nVidia Settings icon in
    the notification area and choose a rotation from the FX5700 flyout.

    "Tony Sz." <IRONMAIDENstryker-1@comcast.net> wrote in message
    news:Eu2dnS1rdKj9x8rcRVn-ow@comcast.com...
    > Here's one I haven't found an answer to. I built a P-4 based system
    > running
    > Windows XP Home with latest patches, drivers, etc., for my sister and my
    > 6-year old nephew. Sometimes I will get a call from them for help because
    > the screen goes sideways. IOW, the taskbar, usually on the bottom, is now
    > on the right side and the whole screen is oriented that way.....sideways.
    > Running random programs will have some appearing correctly on the screen,
    > but some will display sideways. How does that happen and is there a fix
    > other than booting into VGA mode and changing the settings back to how we
    > like them (1280x1024)? TIA.
    > ---
    > Tony
    >
    >
  8. it work...!!!!
    Thank you Nick.........
Ask a new question

Read More

Microsoft Windows XP