Sign in with
Sign up | Sign in
Your question

P5WD2 Premium Problem

Last response: in Motherboards
Share
June 28, 2006 4:51:58 AM

Ok, so this is how my story goes.... about a year ago I built a computer with:

p4 3.6 ghz
Asus P5WD2 Premium Edition Motherboard
2x1GB ram
Nvidia quadroFX 1300 Video Card (PC Express)

I got it built and everything worked fine. Fast forward until a few weeks ago, windows Xp started to get laggy and cluttered like it tends to do over time, so i decided to just reformat and start fresh. i did all that and suddenly my IDE raid didn't work anymore. After a 2 day battle trying to get it going again, the computer instead died. It wouldn't get past the white opening screen with the asus logo. I called Asus and they decided it was BIOS problem, maybe it got corrupted when I was trying to install raid. They overnighted me a new BIOS chip which arrived this afternoon. I installed it and instead of the white screen this time, it did nothing. The fans turned on but nothing else worked.

I called Asus again and we ran some tests of the phone. There were no beeps or anything like that. We tried both BIOS chips and the old one didn't even go to the white screen anymore, we tried pulling the ram and the cpu, sill no beeps. They told me it sounded like the motherboard was fried. They said I could send it back to them, but it would take 2 weeks for them to figure what was wrong before they could fix it or ship me a new one. I didn't want to wait 2 weeks because I need to access my harddrives so I can get back to work. So I went to the only computer store in town that stocked the P5WD2 and purchased it as well as a new 550 power supply (the old one was 500 watts and really loud) I came home and rebuilt everything.

I powered up the computer for the first time and to my dismay, it did the same exact thing.... nothing. just stayed black. I thought maybe once again the bios chip was too old for my CPU. So I tried the one they overnighted. Nothing. I tried the one from the old computer. Nothing. I tried to move around ram, reset CMOS, Pull the battery, still nothing. I don't know what the problem could possibly be. I even tried using a different monitor. i don't have another video card or ram to try, but it doesn't seem like they are the problem, any suggestions?

More about : p5wd2 premium problem

June 28, 2006 5:45:55 AM

update: Ok I found an old PCI video card and a pc speaker, i hooked them both up and nothing changed, i tried removing things to listen for beeps again, still no beeps :( 
June 28, 2006 6:33:04 AM

Have you tried to post with everything removed (drives) ect
one stick of ram and video card.
also try removing mobo and placing it on a wooden surface with only ram and video .
when you cleared cmos did you also pull the battery? power supply unpluged.
if all else fails see if you can get someone to test that cpu.
Related resources
June 28, 2006 6:37:27 AM

with the new motherboard did you try without cpu? any beeps? did you try no ram at all with the new motherboard? have you looked at your ram pins? check pin 2.
you do have the speaker hooked up to the right pins?
June 28, 2006 8:24:14 AM

hey guys, ok it gets weirder now. I was playing around with it, and i got it to work.... briefly.... I took out the pciexpress card and used the PCI video card then i took out one stick of ram and took the CPU out and put it back in. I turned it on and it actually booted. It gave me a cmos badchecksum and asked me if i wanted to load defaults. so i did and rebooted, it worked. Then i shut it off an put in the other stick of ram. and it stopped working. So i took out the other stick of ram and it didn't work. i start moving stuff around again and trying different things, eventually i got it to work with both sticks of ram. So i shut it off again and tried it with the pci-e card, it stopped working. So i tried to go back to the pci video card and now it won't work again.... I can't indentify which is the faulty part because it keeps changing its mind haha. the speaker is hooked up right cause i did get it to beep once i took the ram out. But now it doesn't beep any more when i take things out.... I want to call Asus in the morning but i don't know what they are going to make of all this..... Any more ideas? Thanks for those who answered so far! :) 
June 28, 2006 12:21:47 PM

Quote:
also try removing mobo and placing it on a wooden surface with only ram and video


Could have a short between motherboard and case.
June 28, 2006 4:14:33 PM

I concur that this smells like a short. Do remove the MB from the case, place it on a non conductive surface and try to get the min system running. Check your cables for shorts as well. Best of luck.
June 28, 2006 10:00:40 PM

hello. I tried taking it out and putting it on a wooden table, no change. Asus is insisting its the processor now. they are saying that its not beeping because the processor is bad. I don't know anymore, I don't have money to buy a new processor and I don't have any way to test this one other then bringing it to a computer store and paying them whatever crazy amount of money they want
November 23, 2007 1:10:08 PM

Hello.

I see this thread is almost a year old but I hope someone's still reading. I'm now having the exact same problem with the same motherboard and had tried similar troubleshooting steps before arriving at this forum.

The box even briefly came back to life for a few days before flatlining again last night. I can't afford to keep buying parts until I trip over the right one so I'm hoping someone can point me in the right direction. Thanks all!


-E
!