Sign in with
Sign up | Sign in
Your question

Windows 7 64-Bit fail install

Last response: in Windows 7
Share
November 10, 2009 6:52:48 PM

Hello,
I've been trying to install windows, which I get from University as a student, for days. Vista installs, XP installs, Ubuntu installs, but not windows 7.
All the previous BETA versions installed fine, but not this one.
I get CD/DVD Driver missing error.

I've already tried:
- Downloading same image a few times
- Burning image at slowest speeds
- Burning with different DVD drives
- Installing with different drives (one was just recently used for same windows 7 which worked fine...)
- Removing unnecessary USB drives

I did tried to use missing drivers loading them from floppy or USB, but got "no new devices could be found" error.

My MB is Asus P5K, DVD - LG H62N (SATA), Samsung HDD (SATA).

Any help would be appreciated.

Martin
November 10, 2009 6:58:57 PM

So you're saying that pre-release versions of Windows 7 install fine from an image, but the release version does not. Correct? And, you're getting this release version as an image from your school? They aren't selling DVDs?
m
0
l
November 10, 2009 7:10:33 PM

You need to have the sata/achi/raid/drive management controler drivers to load at that screen. Go the the MB makers web site and dl them. A USB drive will work great for this.
m
0
l
Related resources
a b \ Driver
a b $ Windows 7
November 10, 2009 7:52:44 PM

Try changing the SATA setting in bios to PATA compatability mode for the instalation.
There have been some issues when trying to boot from SATA DVDRoms.
m
0
l
November 11, 2009 2:46:09 AM

Thank you, for your replies.
Leo2kp, we only got acces to free software online.
Topper743, can you help me find them for aus p5k? I'm not sure if I can find them...
Jonmor68, when I go to BIOS, there's only one setting for SATA which is IDE.
m
0
l
November 11, 2009 3:19:30 PM

Look at the page you supplied in your link. Look at the download section and choose the OS you intend to use. That MB has had several BIOS updates (11). Update the the latest. Boot and do the system setup in the BIOS. If you are using a sata dvd you will have to load the Win 7 chipset driver. I just did two seperate systems one was a bugger like yours and one was a smooth and an easy setup. Something to consider and I had to do this on the hard system is get the vista 64 driver to start the instalation and I repartitioned the raided HDs. DL the drivers you think you'll need and extract them to a usb thumb drive. Setup seperate directories under win 7 64 and vista 64 try to get the win 7 drivers to go first.

Intel(R) Chipset Software Installation Utility V9.1.1.1019 for Windows 32/64bit XP & 32/64bit Vista & 32/64bit Windows 7.(WHQL)

as I said after much frustration used the vista 64 driver and everything went smooth after that.
m
0
l
November 11, 2009 5:56:08 PM

Thanks for your help.

Is it really neccessary to repartition?
I have three primary partitions, one extended, which in itself has one logical and some unpartitioned space (for future multiboot).

Currently Vista is on the first C: partition, which is suppossed to be for windows 7...

I Already tried 2009/09/18 update.
I'll later try 2007/09/20 update for VISTA.
VISTA also has 2009/09/18 update which seems to be the same.

I'll also try JMicron JMB363 RAID Driver WHQL V1.17.15.0 for Windows XP & 64bit XP & 32/64bit Vista. It is located in RAID folder.

I'm using my phone as a thumb drive. Is it okay? Windows do find it while asking for drivers.
m
0
l
November 12, 2009 1:48:38 PM

No, of course you don't have to repartition. To be honest I'm not sure exactly how you want your disk but for me with one hd I would make one of two choices. One disk one drive C: with no other partioions with everything loaded there. My perference if using only one disk is a C: drive partition for the OS only and a D: drive for apps and data. Does your phone have a USB connector? Then yes. You can get a 2GB drive at Office Depot for $8.
m
0
l
November 12, 2009 3:03:48 PM

What drivers exactly were, that worked? Was it Intel(R) Chipset Software Installation Utility V8.3.0.1013 for Windows XP & 64bit XP & 32/64bit Vista(WHQL). 2007/09/20 update? I found it under Vista 64 bit and under chipset, but they didn't worked, got the same "no new devices found" error.
m
0
l
November 13, 2009 3:21:59 PM

What BIOS is loaded on the system now? Have you gone through the BIOS and set it up before trying to install?

CAN BE FOUND UNDER THE WIN 7 OS AREA UNDER DL:

Intel(R) Chipset Software Installation Utility V9.1.1.1019 for Windows 32/64bit XP & 32/64bit Vista & 32/64bit Windows 7.(WHQL)
m
0
l
November 13, 2009 4:05:38 PM

My current BIOS is 1201, but it was updated using ASUS Update which I've got with the drivers CD (tried using it for installing seven, even used floppy with no success). Do I need to download it from that site and try to update again?

Unfortunately I've already tried Intel(R) Chipset Software Installation Utility V9.1.1.1019 for Windows 32/64bit XP & 32/64bit Vista & 32/64bit Windows 7.(WHQL) drivers, but will try again.

Maybe you remember in which folder did you went and what driver loaded? Was it only one? Could it be, that it's my fault for extracting drivers and puting folder in the USB drive? Maybe I should place drivers in some specific location? In the root?
m
0
l
!