Accessing a default share

Archived from groups: microsoft.public.win2000.active_directory (More info?)

I am trying to access a non-domain, workstation's c$ share from a domain
workstation using the following command: \\workstation\c$

After that, it gives me a sign-in prompt as follows:\

User name: workstation\guest
Password:

For some reason, the user name is filled in with the Guest account. I
wanted to log on using a different local account on the workstation but it
want allow me to change the user name. It's greyed out and has the Guest
account filled in. Can anyone help me solve this?
2 answers Last reply
More about accessing default share
  1. Archived from groups: microsoft.public.win2000.active_directory (More info?)

    On NT and above:
    net use drive_letter: \\workstation\c$ /user:workstation\administrator

    Note that permissions on default drive$ shares only permit local administrator
    to access and cannot be changed from the GUI.


    "Allison" wrote:

    > I am trying to access a non-domain, workstation's c$ share from a domain
    > workstation using the following command: \\workstation\c$
    >
    > After that, it gives me a sign-in prompt as follows:\
    >
    > User name: workstation\guest
    > Password:
    >
    > For some reason, the user name is filled in with the Guest account. I
    > wanted to log on using a different local account on the workstation but it
    > want allow me to change the user name. It's greyed out and has the Guest
    > account filled in. Can anyone help me solve this?
    >
    >
    >
  2. Archived from groups: microsoft.public.win2000.active_directory (More info?)

    In general, you don't want to share to a drive root as it is poor security
    practice and will leave you open to viruses and hackers.

    1. Make sure you have file sharing enabled
    2. Create your share
    3. Make sure you assign both File and share permissions
    4. Connect to your share remotely with the UNC path
    5. Provide credentials when prompted
    --
    Ryan Hanisco
    MCSE, MCDBA
    Flagship Integration Services

    "Allison" <no@email.com> wrote in message
    news:uldgx9t5EHA.924@TK2MSFTNGP14.phx.gbl...
    > I am trying to access a non-domain, workstation's c$ share from a domain
    > workstation using the following command: \\workstation\c$
    >
    > After that, it gives me a sign-in prompt as follows:\
    >
    > User name: workstation\guest
    > Password:
    >
    > For some reason, the user name is filled in with the Guest account. I
    > wanted to log on using a different local account on the workstation but it
    > want allow me to change the user name. It's greyed out and has the Guest
    > account filled in. Can anyone help me solve this?
    >
    >
Ask a new question

Read More

Default Domain Workstations Active Directory Windows