Sign in with
Sign up | Sign in
Your question

NVMonitor

Last response: in Motherboards
Share
July 4, 2006 10:29:11 PM

NVMonitor ((Chaintech VFN4 with recent (84.21) drivers )) was working since last Nov. Then yesterday everything froze when I clicked on the shortcut or on nvmonitor.exe.

I mean everything. Not even the clock would tell time. Only solution was to hit the reset button.

PC Wizard 2006, another sensor reading program, also froze when clicked.

I noticed a POST error message about the same time, but I am not sure if I saw it before the NVMonitor problems or not.

The POST message was about a checksum error and said it was in safe mode. Well, it wasn't because I continued and the desktop booted up as normal.

Checking all the BIOS settings, I noticed many were changed. For example, I had the EPA logo and post codes disabled. Also, the fan controls had been changed.

I've put everything back to the way I want it.

I tried reinstalling the ntune utility from the install CD (NVMonitor is a part of that utility) but same thing. All the ntune components work, except NVMonitor.

Having the sensor utility NVMonitor is not all that important, since I can run other sensor programs like Everest, but I would like to get NVMonitor running again.

Any ideas other than reinstalling XP SP2?

I wonder if I have experienced some sort of BIOS corruption.

It is most unlikely I have a virus, because I have numerous layers of defense, and besides, I've done a thorough scan in safe mode.

-Bob

More about : nvmonitor

July 5, 2006 1:41:02 AM

Found a solution.

It has taken about 20 hours over the last two days, but it works.

-Bob
July 5, 2006 2:33:41 AM

How about sharing the solution you came up with for those who may run into this problem in the future?
Related resources
Can't find your answer ? Ask !
July 5, 2006 2:00:08 PM

In the end, what worked was to download a copy of ntune from the Chaintech site.

I have no idea why the version on the install CD that came with the motherboard won't work anymore. It will install, but freezes everything when you try to launch it. So, I deleted that version in add remove programs and downloaded the Chaintech version from their site. Bingo.

-Bob
July 5, 2006 2:36:08 PM

perhaps you downloaded some kinda patch or update that began to conflict?
July 5, 2006 3:21:47 PM

As I mentioned in my original post, I was also having problems with the BIOS settings. Some were changed from what I had set them to. I have no idea how that happened.

The best I can say is "something" went wrong, but what, I don't know. In any case, I've got the BIOS settings back the way I want them, and ntune/nvmonitor works again.

XPSP2 event viewer shows no problems at the time when these problems were occuring.

However, I just noticed there is a minidump dated yesterday, but I can't read it.

-Bob
!