Sign in with
Sign up | Sign in
Your question

System in safe mode? Gives me error msg.. Help!

Last response: in Overclocking
Share
July 5, 2006 12:12:22 AM

I have an Intel Prescott 640 3.2GHz cpu overclocked to 4.0GHz. I adjusted the FSB frequency to 1000 and my Corsair ram is at manufacturer specs of 667 mhz @ 4-4-4-12 timing. My Vcore is set to 1.4500 from the default 1.3875. Motherboard is an Asus P5ND2-SLI, a very overclocking friendly motherboard.

I have run 24 hour dual stress tests with Prime95, no problems, no errors. I have run Super_PI calculating all figures with no problems. I also have a Scythe Ninja w/arctic silver 5 and amazing temperatures (idling around 35 celcius).

I've been running the system like this for a couple weeks, and a couple days ago I noticed the following:

Sometimes when I start my computer after it's been off, I get a msg at the CPU/RAM/HDD check that says: "System is in safe mode", and to go into my BIOS and change my frequency settings. I would just press my reboot button and it would be fine. But then occasionally I would notice freeze ups while playing some games.

Can someone offer some advice on what might be happening, and what I can do to fix this?
July 5, 2006 12:29:41 AM

fsb at 1000???

must be a typo.

try lowering the clock speed a tad and see if that helps.
July 5, 2006 12:58:39 AM

Quote:
fsb at 1000???

must be a typo.

try lowering the clock speed a tad and see if that helps.

No it's not a typo. I said I have a P4 Prescott, hence the FSB is quad pumped. It's 250MHz quad pumped to 1000MHz. I dotn want to lower the speed, I'm trying to overclock here.
Related resources
July 5, 2006 1:10:29 AM

somewhere there is an option to disable the boot to safemode upon errors. I cannot remember where that options is, I will try to find the options. I think the os is reading the clock speed as an error when really its not. I can not be certian of that but I think it could be.
July 5, 2006 2:40:09 AM

sorry bout that, just recently realized that you meant the frequency after quadpumping, usually people state the fsb before it gets quadpumped, so I was thinking for a second that that the fsb was set at 4ghz, that would have been amazing.

anyways, like gomerpile said, there should be an option to disable the boot to safemode.

any chance that you are polish?
July 5, 2006 1:53:02 PM

Quote:
sorry bout that, just recently realized that you meant the frequency after quadpumping, usually people state the fsb before it gets quadpumped, so I was thinking for a second that that the fsb was set at 4ghz, that would have been amazing.

anyways, like gomerpile said, there should be an option to disable the boot to safemode.

any chance that you are polish?

Well, the problem is, I started to see it freeze and stuff. I increased my voltage to 1.4750 and I am doing a dual prime95 stress test, so far 12 hours in and no problems. Let's see in 12 more. Super PI ok too.

I did notice one thing: I had a feeling about some battery issue. The reason is, I reset my cmos, but I dropped the little jumper and it took me like 10 mins to find it, and then I finally put the jumper back in the right spot. In that time, I noticed my clock reset on my board, my windows clock was messed up and stuff too... would this case issues?

And yes, I'm Polish :) 
July 5, 2006 5:21:01 PM

hmm.. havent thought of that, it could be the battery, check it with a multimeter to see what voltages it gives, should be round 1.5, but im not sure so look it up.
!