Forcing Draft Mode as Default

Archived from groups: comp.periphs.printers (More info?)

Hi

I print about 25 E-Mails each day and for every single one I have to
labourisly click : Preferences/Print Quality/Draft/OK/Print to print in
Draft Mode - because after each document is printed it defaults back to
Standard Mode and I want Draft .....

I have tried setting up a "Profile" and this works but of course the printer
defaults back to "Current Settings" after each print job (back to Standard
Print)

I have looked for dip switches to force draft as default mode but there are
non.

The printer is a Canon iP1000 using the Canon Pixma Drivers on Windows XP
SP1

All I want to do is click the "Print" icon and watch a Draft copy appear as
default and CHOOSE Standard or High Quality as an option if I want, not this
annoying other way around.

Would there be a registry mod I could do or anything ?

Thanks
2 answers Last reply
More about forcing draft mode default
  1. Archived from groups: comp.periphs.printers (More info?)

    [This followup was posted to comp.periphs.printers and a copy was sent
    to the cited author.]

    In article <d4gsfv$1mq$1@newsg4.svr.pol.co.uk>, greg350uk@yahoo.co.uk
    says...
    > I print about 25 E-Mails each day and for every single one I have to
    > labourisly click : Preferences/Print Quality/Draft/OK/Print to print in
    > Draft Mode - because after each document is printed it defaults back to
    > Standard Mode and I want Draft .....
    >
    > I have tried setting up a "Profile" and this works but of course the printer
    > defaults back to "Current Settings" after each print job (back to Standard
    > Print)

    Go to Start/Settings/Printers (or Start/Printers). Right-click your
    printer and choose 'Printing Preferences'. Make your changes and click
    OK. These will now be the defaults for most programs.

    --
    If there is a no_junk in my address, please REMOVE it before replying!
    All junk mail senders will be prosecuted to the fullest extent of the
    law!!
    http://home.att.net/~andyross
  2. Archived from groups: comp.periphs.printers (More info?)

    "Andrew Rossmann" <andysnewsreply@no_junk.comcast.net> wrote in message
    news:MPG.1cd7177ea51b10779896b7@newsgroups.comcast.net...
    > [This followup was posted to comp.periphs.printers and a copy was sent
    > to the cited author.]
    >
    > In article <d4gsfv$1mq$1@newsg4.svr.pol.co.uk>, greg350uk@yahoo.co.uk
    > says...
    > > I print about 25 E-Mails each day and for every single one I have to
    > > labourisly click : Preferences/Print Quality/Draft/OK/Print to print in
    > > Draft Mode - because after each document is printed it defaults back to
    > > Standard Mode and I want Draft .....
    > >
    > > I have tried setting up a "Profile" and this works but of course the
    printer
    > > defaults back to "Current Settings" after each print job (back to
    Standard
    > > Print)
    >
    > Go to Start/Settings/Printers (or Start/Printers). Right-click your
    > printer and choose 'Printing Preferences'. Make your changes and click
    > OK. These will now be the defaults for most programs.
    >
    > --
    > If there is a no_junk in my address, please REMOVE it before replying!
    > All junk mail senders will be prosecuted to the fullest extent of the
    > law!!
    > http://home.att.net/~andyross

    Worked like a dream, thanks very much - this is SO much quicker now.

    I was disappointed initially as clicking "Printer Preferences" just threw up
    the same old Preferences box that I see/alter for every print job but the
    settings seemed to "Stick" doing it from the Start/Printers route !

    Thanks again.
Ask a new question

Read More

Printers Default Peripherals