Sign in with
Sign up | Sign in
Your question

Continues random "not responding" in all applications

Last response: in Windows 7
Share
May 3, 2011 7:25:32 AM

My problem is that I keep on getting my application windows freezing and getting back on in few seconds back. so after looking at the task manager i found out that they get "not responding" status continuously, without a reason; and then come alive back again after a second. this is very annoying. i tried everything including changing my skin and upgrading my drivers; but none helped.
i uploaded a video on youtube showing the problem. here is the link : http://www.youtube.com/watch?v=57sk2o3KIuI
guys, please help..

my specs :

Windows: Windows 7 Ultimate Edition (64-bit) (Build 7600)
Internet Explorer: 8.0.7600.16385
Memory (RAM): 6104 MB
CPU Info: Intel(R) Core(TM) i7 CPU 870 @ 2.93GHz
CPU Speed: 2926.7 MHz
Sound Card: Headphones (High Definition Aud
Display Adapters: NVIDIA GeForce 9500 GT | NVIDIA GeForce 9500 GT | RDPDD Chained DD | RDP Encoder Mirror Driver | RDP Reflector Display Driver
Monitors: 2x; Generic PnP Monitor | Generic PnP Monitor |
Screen Resolution: 1920 X 1080 - 32 bit
Network: Network Present
Network Adapters: Dialog Broadband (Post Paid) | Realtek RTL8168D/8111D Family PCI-E Gigabit Ethernet NIC (NDIS 6.20)
CD / DVD Drives: H: YXYDA 4XIFOLQN49
Ports: NOT Present LPT1
Mouse: 8 Button Wheel Mouse Present
Hard Disks: C: 97.7GB | E: 293.0GB | F: 540.9GB
Hard Disks - Free: C: 22.3GB | E: 157.1GB | F: 285.7GB
USB Controllers: 2 host controllers.
Firewire (1394): Not Detected
Manufacturer: American Megatrends Inc.
Product Make: MS-7636
AC Power Status: OnLine
BIOS Info: | |
Time Zone: Sri Lanka Standard Time
Battery: No Battery
Motherboard: MSI H55M-E33(MS-7636)


More about : continues random responding applications

a b $ Windows 7
May 3, 2011 12:02:42 PM

What is the application you are running in the vid it seems to be not responding alot.
m
0
l
a c 233 $ Windows 7
May 3, 2011 12:26:51 PM

Make sure your chipset drivers are installed. Check the device manager and make sure no hardware has a yellow exclamation point next to it. Also check your event viewer for any errors.

The video looks like some type of CAD software. Are you sure you have enough memory to support it? Also, if you have changed the size of your page file or eliminated it all together, you may want to set it back to windows managed.
m
0
l
Related resources
May 3, 2011 2:36:13 PM

fowang said:
What is the application you are running in the vid it seems to be not responding alot.

it is 3ds max bro.
m
0
l
a b $ Windows 7
May 3, 2011 2:38:47 PM

and does this program not responding happen when 3ds max is not running?
m
0
l
May 3, 2011 2:39:02 PM

Hawkeye22 said:
Make sure your chipset drivers are installed. Check the device manager and make sure no hardware has a yellow exclamation point next to it. Also check your event viewer for any errors.

The video looks like some type of CAD software. Are you sure you have enough memory to support it? Also, if you have changed the size of your page file or eliminated it all together, you may want to set it back to windows managed.


ya.. i'm not sure about the chip set drivers mate. and it is 3ds max and ya.. it runs fine in 6GB RAM. will try your methods bro..
m
0
l
May 8, 2011 10:46:16 AM

fowang said:
and does this program not responding happen when 3ds max is not running?


I solved it guys.. it is dwm.exe that causes the problem. I stopped the damn service and now the problem is over.
m
0
l
May 8, 2011 12:58:31 PM

alex3003 said:
I solved it guys.. it is dwm.exe that causes the problem. I stopped the damn service and now the problem is over.


No offense, but stopping dwm.exe is not a solution if you have to do this over and over. Try turning off Aero Glass (Switch to Classic Mode), or lowering your screen resolution. Is UAC on? If not, turn it on.
m
0
l
May 8, 2011 3:03:45 PM

sauvesean said:
No offense, but stopping dwm.exe is not a solution if you have to do this over and over. Try turning off Aero Glass (Switch to Classic Mode), or lowering your screen resolution. Is UAC on? If not, turn it on.



But I was in Classic mode when even this thing started happening mate; I use classic all the time. I used administrative tools > services to locate "Desktop Window Manager Session Manager" and disabled it. it fixes the problem for ever. :) 
m
0
l
!