Sign in with
Sign up | Sign in
Your question

vodafone uk gprs internet issue

Last response: in Cell Phones & Smartphones
Share
Anonymous
December 4, 2004 2:28:47 PM

Archived from groups: microsoft.public.pocketpc (More info?)

Had internet access on my iPaq 5450 via bluetooth GPRS from Sony Ericcson
t600 for well over a year (Orange UK network)
Have just changed phone to Sony Ericcson K700i and network to Vodafone (UK)
Deleted the t600 settings on the ipaq 5450.
The ipaq 5450 and k700i are paired and I can transfer data ok.
Gprs is enabled on the phone and I am using *99# from the ipaq with user and
password both as 'wap'.
However when I try to connect to the internet I get an 'unknown
error -failed to connect' message

TheVodafone helpline people didn't (help that is)

Any pointers would be welcome
TIA
Anonymous
December 4, 2004 3:24:30 PM

Archived from groups: microsoft.public.pocketpc (More info?)

"Mojo Harvey" <throw-a-way@SPAMZAPoperamail.com> wrote in message
news:%239TnpRf2EHA.1260@TK2MSFTNGP12.phx.gbl...
> Had internet access on my iPaq 5450 via bluetooth GPRS from Sony Ericcson
> t600 for well over a year (Orange UK network)
> Have just changed phone to Sony Ericcson K700i and network to Vodafone
> (UK)
> Deleted the t600 settings on the ipaq 5450.
> The ipaq 5450 and k700i are paired and I can transfer data ok.
> Gprs is enabled on the phone and I am using *99# from the ipaq with user
> and password both as 'wap'.
> However when I try to connect to the internet I get an 'unknown
> error -failed to connect' message
>
> TheVodafone helpline people didn't (help that is)
>
> Any pointers would be welcome
> TIA
>
>
Try using *99***#1 as the dial up number and "web" as the password
Anonymous
December 4, 2004 6:09:11 PM

Archived from groups: microsoft.public.pocketpc (More info?)

> Try using *99***#1 as the dial up number and "web" as the password
Thanks - tried as you suggested but still doesn't work
Related resources
Anonymous
December 4, 2004 8:44:51 PM

Archived from groups: microsoft.public.pocketpc (More info?)

jren57 wrote:
> "Mojo Harvey" <throw-a-way@SPAMZAPoperamail.com> wrote in message
> news:%239TnpRf2EHA.1260@TK2MSFTNGP12.phx.gbl...
>> Had internet access on my iPaq 5450 via bluetooth GPRS from Sony
>> Ericcson t600 for well over a year (Orange UK network)
>> Have just changed phone to Sony Ericcson K700i and network to
>> Vodafone (UK)
>> Deleted the t600 settings on the ipaq 5450.
>> The ipaq 5450 and k700i are paired and I can transfer data ok.
>> Gprs is enabled on the phone and I am using *99# from the ipaq with
>> user and password both as 'wap'.
>> However when I try to connect to the internet I get an 'unknown
>> error -failed to connect' message
>>
>> TheVodafone helpline people didn't (help that is)
>>
>> Any pointers would be welcome
>> TIA
>>
>>
> Try using *99***#1 as the dial up number and "web" as the password

have a look at http://www.filesaveas.com/gprs.html
Anonymous
December 4, 2004 11:10:43 PM

Archived from groups: microsoft.public.pocketpc (More info?)

"jren57" <jren57@eldner.co.uk> wrote in message
news:%23SI56wf2EHA.2156@TK2MSFTNGP10.phx.gbl...
>
> "Mojo Harvey" <throw-a-way@SPAMZAPoperamail.com> wrote in message
> news:%239TnpRf2EHA.1260@TK2MSFTNGP12.phx.gbl...
>> Had internet access on my iPaq 5450 via bluetooth GPRS from Sony Ericcson
>> t600 for well over a year (Orange UK network)
>> Have just changed phone to Sony Ericcson K700i and network to Vodafone
>> (UK)
>> Deleted the t600 settings on the ipaq 5450.
>> The ipaq 5450 and k700i are paired and I can transfer data ok.
>> Gprs is enabled on the phone and I am using *99# from the ipaq with user
>> and password both as 'wap'.
>> However when I try to connect to the internet I get an 'unknown
>> error -failed to connect' message
>>
>> TheVodafone helpline people didn't (help that is)
>>
>> Any pointers would be welcome
>> TIA
>>
>>
> Try using *99***#1 as the dial up number and "web" as the password
>
try these ipaq settings

Bluetooth settings > Create Vodafone GPRS > *99***1# (ignore previous post)
> user- "web" > password- "web" save
Anonymous
December 5, 2004 4:31:37 PM

Archived from groups: microsoft.public.pocketpc (More info?)

> try these ipaq settings
>
> Bluetooth settings > Create Vodafone GPRS > *99***1# (ignore previous
> post)
> > user- "web" > password- "web" save

Still doesn't work - have you actually got a similar set up working with
these settings?
cheers
Anonymous
December 5, 2004 6:02:09 PM

Archived from groups: microsoft.public.pocketpc (More info?)

"Mojo Harvey" <throw-a-way@SPAMZAPoperamail.com> wrote in message
news:upcS86s2EHA.3616@TK2MSFTNGP11.phx.gbl...
>
>> try these ipaq settings
>>
>> Bluetooth settings > Create Vodafone GPRS > *99***1# (ignore previous
>> post)
>> > user- "web" > password- "web" save
>
> Still doesn't work - have you actually got a similar set up working with
> these settings?
> cheers
>

I have a sony ericsson T68i on Vodafone with a IPAQ 2210 and can connect to
Vodafone GPRS through bluetooth manger on the ipaq

Go to settings > connections > make new connection

name connection "Vodafone GPRS"

select Bluetooth Dialup Modem from the pull down menu

enter the number *99***1#

Enter "web" as both user and password

exit





Go to Bluetooth Manager

Go to "New" menu and select "Connect to the Internet" Wizard, tap next

Tap to choose device (your T600)

In the Bluetooth Connection Wizard you should see your phone and its
services

Tap "Dial up- networking" and select "Vodafone GPRS" settings


this will create a icon (a computer and phone together) in bluetooth manager
called T600: Dial up Networking

tap and hold icon and select "connect from the menu (the icon should turn
green when connected by bluetooth)

the ipaq then should connect to vodafone GPRS through your T600 (web and
email)
Anonymous
December 6, 2004 12:44:55 AM

Archived from groups: microsoft.public.pocketpc (More info?)

I appreciate your help but am not making progress.
I can access internet on the k700i so seems logical that gprs is set up ok
on the phone.

I have tried the settings you suggested but without success.
The user and pwd on the phone are set as 'wap' - are yours set so or as
'web'
The dialling number doesnt work either as *99# (as specified by vodafone) or
*99***1# which you suggest

The only thing I can think of is the old gotcha with the '1' automatically
prefixed to the dialling code (although this wasn't an issue when things
worked fine using the previous phone)
I have ppc 2003 on the ipaq but can't remember how to lose the '1'
Any clues?
TIA
Anonymous
December 6, 2004 6:53:01 PM

Archived from groups: microsoft.public.pocketpc (More info?)

"Mojo Harvey" <throw-a-way@SPAMZAPoperamail.com> wrote in message
news:%23WyHmOx2EHA.2112@TK2MSFTNGP15.phx.gbl...
>I appreciate your help but am not making progress.
> I can access internet on the k700i so seems logical that gprs is set up ok
> on the phone.
>
> I have tried the settings you suggested but without success.
> The user and pwd on the phone are set as 'wap' - are yours set so or as
> 'web'
> The dialling number doesnt work either as *99# (as specified by vodafone)
> or *99***1# which you suggest
>
> The only thing I can think of is the old gotcha with the '1'
> automatically prefixed to the dialling code (although this wasn't an issue
> when things worked fine using the previous phone)
> I have ppc 2003 on the ipaq but can't remember how to lose the '1'
> Any clues?
> TIA
>

On your phone, go to the Data comm. > Data Accounts menu and check the CID
Number (on my T68i the menu says CID=1)

on the iPaq change the dialup number eg (if CID=2 on your phone) use
*99***2# etc.

If that fails try using the Vodafone Connet me software

http://tinyurl.com/6ed94


also I had no problems connecting my old Clie via infrared
Anonymous
December 7, 2004 12:41:32 AM

Archived from groups: microsoft.public.pocketpc (More info?)

Mojo,

I have the same setup, K700i on Vodafone but iPAQ 2210.

The settings needed are as follows...

To get this to work I had to create a new data account on the K700i and
I called mine 'vodafone gprs data'
The APN is internet - note the usage of lowercase
username is web
password is web

On iPAQ, dial string is *99***3#, the 3 is the account setting. 1 is
the inbuilt wap setting and will not work. If 3 doesn't work, try 2 and
4. Under the advanced setting - set baud rate to 57600 and set the
extra dialstring modem commands to...

+cgdcont=3,"IP","internet" - note the commas, use of case and quotation
marks. Remember 3 is the account setting from earlier - if you are not
using 3 insert the number you have but if the K700i was provided by and
comes branded by vodafone this should work.

Any problems, please post here or drop me a private mail.

Regards,
--
Tony Brookes

Chorley, UK

Sent using Virtual Access V5.51 build 315
on Windows 2000 build 2195
Anonymous
December 7, 2004 3:12:58 AM

Archived from groups: microsoft.public.pocketpc (More info?)

Hi Tony
Thanks -sounds really promising. Have just got in after a very long day so
am (for once) going to be sensible and get some sleep. Will try your
suggestions after work tomorrow.
Just one point I need to clarify.
I set up the data account manually in accordance with the Contract options
as per the following:

Sony Ericsson K700i and F500i GPRS Configuration Guide
Notes:
These handsets have been pre-configured with settings for Prepay and
Contract and are named as "Prepay" and "Contract" these settings cannot be
edited or removed.
Tips:
When asked to Select, instead of using the left hand soft key you can
alternatively press the navigation button.
To insert a space press #.
To insert a + hold down the 0 key
To insert a colon press the 1 key four times
To insert a forward-slash (/) press the 1 key three times
To insert a full stop press the 1 key once.
To change the profile in use (i.e from Contract to Prepay)
1. Press the Menu Key
2. Scroll down to Connectivity (bottom left icon) and press Select (left
soft menu key).
3. Scroll up to Internet settings and press Select.
4. Stay on Internet profiles and press Select.
5. Scroll down to the required profile Prepay or Contract and press Select
to activate it.
To create a new Profile
1. Press the Menu Key.
2. Scroll down to Connectivity (bottom left icon) and press Select (left
soft menu key).
3. Scroll down to Data comm. and press Select.
4. Stay on Data accounts and press Select.
5. Scroll down to New account and press Add.
6. Stay on GPRS data and press Select.
7. At Name enter a name for the profile i.e. Vodafone gprs and press
Continue.
8. At APN enter:
9. for PayT: pp.vodafone.co.uk
for Contract: wap.vodafone.co.uk
and press OK.
10. Scroll down to Username and enter wap and press Ok.
11. Scroll down to Password and enter wap and press Ok.
Then press Save (right soft menukey).
12. Stay on Vodafone gprs and press Edit.
13. Scroll down to DNS address and press Select. Enter:
212.183.137.012 and press Save.
Note: the full stops are entered automatically
14. Press the back key three times to return to the
Connectivity menu.
15. Scroll down to Internet Settings and press Select.
16. Stay on Internet profiles and press Select.
17. Scroll to New profile and press Add. At Name enter
Vodafone gprs and press Ok.
18. Scroll down to Connect using and press Select.
Scroll down to Vodafone gprs and press Select. And then Save
19. Scroll down to Vodafone gprs and press More. Scroll
down to Advanced and press Select.
20. Stay on Change homepage and press Select. Press
Edit and press the C key to clear the display and enter: Vodafone Live and
press Ok.
21. Scroll down to Address and press Edit, Press the C
key to clear the display back to the http:// and then enter
live.vodafone.com and press Ok. followed by Save
22. Note: Press 1 key four times for a colon ( : ) and three times
for a forward-slash (/) and once for a full-stop ( . ).
23. Press the back key , Highlight Vodafone gprs and
press More.
24. Stay on Settings and press Select.
25. Scroll down to Internet Mode and press Select,
highlight WAP and press Select
26. Scroll down to IP Address and enter 212.183.137.012
and press Ok. Followed by Save
Note: the full stops are entered automatically
27. To start browsing, press the back key three times
to return to the Main menu

Now if I am I reading you correctly I need to set up 'vodafone gprs data'
in addition to my existing vodafone gprs account.
Do I achieve this by following the above guide with the exception of APN
=internet
username : web, password is web?
That is I am assuming that DNS etc should be set as detailed in the above
config guide?
Again I really appreciate everyones support with this one

cheers
Mojo
Anonymous
December 7, 2004 11:21:21 PM

Archived from groups: microsoft.public.pocketpc (More info?)

Mojo Harvey wrote:
> Sony Ericsson K700i and F500i GPRS Configuration Guide
> Notes:
>
Good luck with the attempts...

Ignore the notes from Vodafone they are for a wap connection. All you
need to do is manually set up a new data account with only those
parameters I mentioned, APN, username and password, you do not need IP,
DNS or any other items configured as you are not using wap - you are
using straight IP onto the internet via GPRS as a transport medium so
make sure the 'Internet Mode' is http (the default) under the settings.

The dial string AND the extra dial string are the important parts on
the iPAQ, along with having the devices paired (obviously). Remember
the CID of the new account is the number that you need to insert in
both the dial string which again is *99***X# where X is the CID for the
account. The extra dial string under advanced is also needed
+cgdcont=X,"IP","internet" where X is the CID again.

Hope that clarifies a few things...


--
Tony Brookes

Chorley, UK

Sent using Virtual Access V5.51 build 315
on Windows 2000 build 2195
Anonymous
December 8, 2004 1:34:55 AM

Archived from groups: microsoft.public.pocketpc (More info?)

> Ignore the notes from Vodafone they are for a wap connection. All you
> need to do is manually set up a new data account with only those

OK - I deleted all the wap settings and started from scratch

> parameters I mentioned, APN, username and password,
> make sure the 'Internet Mode' is http (the default) under the settings.

Done - can access internet on the K700i with these settings

> The dial string AND the extra dial string are the important parts on
> the iPAQ, along with having the devices paired (obviously). Remember
> the CID of the new account is the number that you need to insert in
> both the dial string which again is *99***X# where X is the CID for the
> account. The extra dial string under advanced is also needed
> +cgdcont=X,"IP","internet" where X is the CID again.

have tried CID numbers 2,3,4 (and 1 and 5 for good measure). Each time I
have ensured the number in the dial string = the number in the extra dial
string under advanced
Unfortunately without any success. I can't see any way of identifying the
actual cid via the K700i Connectivity menu though.
In the advanced settings 'wait for dial tone before dialing' is not selected
and 'cancel if not connected in 120 sec' is selected.

I am an optomist so am a/ going to persevere and b/ sure success must be
round the corner!
I do appreciate your input and would welcome any further thoughts on the
matter.

cheers
Mojo
Anonymous
December 8, 2004 1:54:53 AM

Archived from groups: microsoft.public.pocketpc (More info?)

Hi Tony

> Ignore the notes from Vodafone they are for a wap connection. All you
> need to do is manually set up a new data account with only those
> parameters I mentioned,

Ok I deleted all the wap settings and started from scratch

New data account created - can access intenet on K700i with these settings

> The dial string AND the extra dial string are the important parts on
> the iPAQ, along with having the devices paired (obviously). Remember
> the CID of the new account is the number that you need to insert in
> both the dial string which again is *99***X# where X is the CID for the
> account. The extra dial string under advanced is also needed
> +cgdcont=X,"IP","internet" where X is the CID again.

Have tried CID numbers 2,3,4 (and 1 and 5 for good measure) each time
ensuring number in dial and extra dial string are the same,
Unfortunately without success. I can't see how to identify the actual CID no
via the K700i Connectivity menu though.

In the advanced settings on the iPAQ 'wait for dialing tone' is not selected
and 'cancel if not connected in 120 sec' is selected

I am an optomist so am a/ going to persevere and b/feel sure success must
be round the corner!!
I do appreciate your input and would welcome any further thoughts on the
matter

cheers
Mojo
Anonymous
December 8, 2004 2:42:06 AM

Archived from groups: microsoft.public.pocketpc (More info?)

apologies for the double posting - OE crashed as I was sending the first
one -didn't think it had got through
Anonymous
December 8, 2004 1:52:42 PM

Archived from groups: microsoft.public.pocketpc (More info?)

Mojo,

To find the CID number of the account on the K700i...

Enter the connectivity menu, select Data comm.
Select Data Accounts, highlight (not select!) the account and click
'More' on the right hand button. Select the Account Info and it will
tell you about the settings for the account.

For information, mine states...

Name: Vodafone GPRS Data
External ID: 3 - This is the number you want!
APN: internet
Username: web
Password: web
Password request: off
Allow Calls: Automatic
IP address: ...
DNS address: ...
Authentication: Normal
Data Compression: off
Header Compression: off

Just another thought....

If you go to the Connectivity Menu again and this time select Internet
Settings, select Internet Profiles and make sure you have NOT selected
the account you have created, leave it set at Contract. I think these
are the internal settings for the phone not for a Bluetooth connection.

On the iPAQ go to settings and select Connections. Under Bluetooth you
should have a 'Manage Existing Connections'. Select it and you should
ee the account you have created showing the name and dial string. Click
edit and go through the settings.

Modem should be Bluetooth dial up modem, click next and you should have
the dial string - * 99 *** X # - (ignore the spaces I've only inserted
them for legibility) where X is the CID number found earlier. Click
next to get to the Username details.

All boxes should be blank, click advanced to get to the additional
settings.

Baud Rate = 57600
No tick in the Wait for dial tone
Extra dial string = +cgdcont=3,"IP","internet"
Tick in the cancel if not connected box.

The other tabs at the bottom, Port Settings etc should all be at the
defaults, 8-None-1-Hardware under port settings and use server assigned
settings for TCP/IP and Servers.

Click OK etc to finish....

Hope this helps.

Regards,

--
Tony Brookes

Chorley, UK

Sent using Virtual Access V5.51 build 315
on Windows 2000 build 2195
!