Sign in with
Sign up | Sign in
Your question

AD to ADAM migration

Last response: in Windows 2000/NT
Share
Anonymous
March 3, 2005 5:11:04 AM

Archived from groups: microsoft.public.win2000.active_directory (More info?)

I posted yesterday in the Windows Server newsgroup but got no reply

I am performing a data migration from a windows 2000 Active Directory to a
Win2k3 ADAM. The 2003 machine is on the 2000 domain. The automated process we
developed proceeds fine until it tries to pull the data from Active Directory
where it fails.
The 2000 machine name is symwebsvr
and the domain is symwebsvr.pctelecom.symwebsvr.com.
This log file is produced. Am I missing something? Are there security
settings I need to change ??

<log file>
Establishing connection to target server localhost:389.

Saving Configuration File on
DC=symwebsvr,DC=pctelecom,DC=symwebsvr,DC=com,DC=symwebsvr

Saved configuration file.

ADAMSync is querying for a writeable replica of
symwebsvr.pctelecom.symwebsvr.com.

Establishing connection to source server
symwebsvr.symwebsvr.pctelecom.symwebsvr.com:389.

Ldap error occured. ldap_bind_s: Invalid Credentials.

Extended Info: 8009030C: LdapErr: DSID-0C0903E2, comment:
AcceptSecurityContext error, data 0, v893.

Ldap error occured. ldap_bind_s: Invalid Credentials.

Extended Info: 8009030C: LdapErr: DSID-0C0903E2, comment:
AcceptSecurityContext error, data 0, v893.
</log file>

Am I missing something? Are there security settings I need to change ??

More about : adam migration

Anonymous
March 3, 2005 5:01:23 PM

Archived from groups: microsoft.public.win2000.active_directory (More info?)

Hi

you would probably be better off posting to the
windows.server.active_directory ng for ADAMSync issues.

I have never tried ADAMSync against W2K AD but based on W2K3 AD...
It looks like you have an authentication issue, does the <source-ad-account>
specified in your ADAMSync config.xml with the password that you specified
(probably when you ran the ADAMSync /install) have read access to the AD
partition you specified in the config file? You could try checking using
ldp.exe,
you might also want to look for the logon failure audits in the DC Security
Event
log (assuming that you audit failures).

Lee Flight

"Colm Lohan" <ColmLohan@discussions.microsoft.com> wrote in message
news:1E7FA597-6819-4C40-A09B-9A6982B257E9@microsoft.com...
>I posted yesterday in the Windows Server newsgroup but got no reply
>
> I am performing a data migration from a windows 2000 Active Directory to a
> Win2k3 ADAM. The 2003 machine is on the 2000 domain. The automated process
> we
> developed proceeds fine until it tries to pull the data from Active
> Directory
> where it fails.
> The 2000 machine name is symwebsvr
> and the domain is symwebsvr.pctelecom.symwebsvr.com.
> This log file is produced. Am I missing something? Are there security
> settings I need to change ??
>
> <log file>
> Establishing connection to target server localhost:389.
>
> Saving Configuration File on
> DC=symwebsvr,DC=pctelecom,DC=symwebsvr,DC=com,DC=symwebsvr
>
> Saved configuration file.
>
> ADAMSync is querying for a writeable replica of
> symwebsvr.pctelecom.symwebsvr.com.
>
> Establishing connection to source server
> symwebsvr.symwebsvr.pctelecom.symwebsvr.com:389.
>
> Ldap error occured. ldap_bind_s: Invalid Credentials.
>
> Extended Info: 8009030C: LdapErr: DSID-0C0903E2, comment:
> AcceptSecurityContext error, data 0, v893.
>
> Ldap error occured. ldap_bind_s: Invalid Credentials.
>
> Extended Info: 8009030C: LdapErr: DSID-0C0903E2, comment:
> AcceptSecurityContext error, data 0, v893.
> </log file>
>
> Am I missing something? Are there security settings I need to change ??
!