outlook express

Archived from groups: microsoft.public.windowsxp.basics (More info?)

I find that many of my attachments in my Email are being
blocked so that I can't open them .
I get the following message :OE removed access to the
following unsafe attachments in your mail: Flowers,jpg,
flowers jpg .
How can I get past this , is there a security setting I
need to change?
Thanks for any info I can get on this .
4 answers Last reply
More about outlook express
  1. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    In news:0e7c01c4a81c$ce74ac80$a501280a@phx.gbl,
    maury <anonymous@discussions.microsoft.com> typed:

    >I find that many of my attachments in my Email are being
    > blocked so that I can't open them .
    > I get the following message :OE removed access to the
    > following unsafe attachments in your mail: Flowers,jpg,
    > flowers jpg .
    > How can I get past this , is there a security setting I
    > need to change?
    > Thanks for any info I can get on this .

    Starting with SP1, Outlook Express does this by default, for any
    file type which can contain a virus. It's not a virus checker,
    doesn't actually check the attachments, and this doesn't mean
    that there actually is a virus there.

    Such attachments are very risky. You often see advice not to open
    attachments from people you don't know. I think that that's one
    of the most dangerous pieces of advice you see around, because it
    implies that it's safe to do the opposite--open attachments from
    friends and relatives. But many viruses spread by sending
    themselves to everyone in the infected party's address book, so
    attachments received from friends are perhaps the most risky to
    open.

    Personally I think what Outlook Express does is good; I never
    open executable attachments at all, except from a very few
    trusted sources, and then only when I'm expecting them. But if
    you want to remove this safeguard, it's easy to do so: go to
    Tools | Options, and on the security tab, uncheck "Do not allow
    attachments..."


    --
    Ken Blake - Microsoft MVP Windows: Shell/User
    Please reply to the newsgroup
  2. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Go to tools, options, security tab, uncheck "do not allow ...." right under
    "warn me"

    "maury" <anonymous@discussions.microsoft.com> wrote in message
    news:0e7c01c4a81c$ce74ac80$a501280a@phx.gbl...
    >I find that many of my attachments in my Email are being
    > blocked so that I can't open them .
    > I get the following message :OE removed access to the
    > following unsafe attachments in your mail: Flowers,jpg,
    > flowers jpg .
    > How can I get past this , is there a security setting I
    > need to change?
    > Thanks for any info I can get on this .
  3. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Other posters tell you how to access them, and Ken Blake
    explains why you should be very careful about accessing
    them. (BTW, be *sure* you have the recent patch for
    Windows and for Office - if applicable - to guard against
    malicious JPEGs.) In addition, a common way of
    introducing worms is by giving them names
    like "pretty.jpg.exe". Windows default (a pet peeve) is
    to suppress commonly known file extensions, so it looks
    like "pretty.jpg". For safety, open My Computer, under
    Tools select Folder Options... and on the View tab
    uncheck the Hide Extensions for Known File Types.

    My rule is that if I am not expecting a specific
    attachment, I don't open it until I check with the guy
    who sent it.

    Mike

    >-----Original Message-----
    >I find that many of my attachments in my Email are being
    >blocked so that I can't open them .
    >I get the following message :OE removed access to the
    >following unsafe attachments in your mail: Flowers,jpg,
    >flowers jpg .
    >How can I get past this , is there a security setting I
    >need to change?
    >Thanks for any info I can get on this .
    >.
    >
  4. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    maury wrote:
    > I find that many of my attachments in my Email are being
    > blocked so that I can't open them .
    > I get the following message :OE removed access to the
    > following unsafe attachments in your mail: Flowers,jpg,
    > flowers jpg .
    > How can I get past this , is there a security setting I
    > need to change?
    > Thanks for any info I can get on this .


    Outlook Express' default security settings are simply trying to
    protect the recipient. OE has no way of telling whether an attachment
    actually contains a virus or not, so it temporarily blocks any of
    those file types that could potentially contain a virus. In Outlook
    Express, Tools > Options > Security, uncheck the "Do not allow
    attachments to be saved or opened that could potentially be a virus"
    option, assuming he trusts the source, of course. The wiser course of
    action, however, would be to modify your list of unsafe files, as
    outlined in the KB articles below:

    Cannot Open E-Mail Attachments in OE After You Install SP1
    http://support.microsoft.com/default.aspx?scid=kb;en-us;Q329570

    Information About the Unsafe File List in Internet Explorer 6
    http://support.microsoft.com/default.aspx?scid=kb;EN-US;291369

    OLEXP Using Virus Protection Features in Outlook Express 6
    http://support.microsoft.com/default.aspx?scid=kb;EN-US;291387

    --

    Bruce Chambers

    Help us help you:
    http://dts-l.org/goodpost.htm
    http://www.catb.org/~esr/faqs/smart-questions.html

    You can have peace. Or you can have freedom. Don't ever count on
    having
    both at once. - RAH
Ask a new question

Read More

Outlook Express Microsoft Windows XP