Problem restoring Active directory using server 2003

Archived from groups: microsoft.public.win2000.active_directory (More info?)

Hello all,
I am restoring Active Directory on a 2003 server. I would activate the
server CD key before running dcpromo just to make sure the servers
license is clear. Once I install active directory, restore it from the
BAK file, and reboot the server. I get an error upon login stating
that windows must be activated in order to log in. The original bak
has been activated for over 6 months. I have reinstalled server 2003
serveral times and even ran this on a trial version but I get the same
error message. This restore is only for test purposes therefore I
cannot put this on my public network. Any ideas?

--
Posted using the http://www.windowsforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.windowsforumz.com/Active-Directory-Problem-restoring-server-2003-ftopict347403.html
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.windowsforumz.com/eform.php?p=1091574
3 answers Last reply
More about problem restoring active directory server 2003
  1. Archived from groups: microsoft.public.win2000.active_directory (More info?)

    When restoring, are you booting into Directory Services Restore Mode? You
    should be.

    How old is the backup that you are trying to restore?

    --

    Paul Williams

    http://www.msresource.net/
    http://forums.msresource.net/
  2. Archived from groups: microsoft.public.win2000.active_directory (More info?)

    "ptwilliams2" wrote:
    > When restoring, are you booting into Directory Services
    > Restore Mode? You
    > should be.
    >
    > How old is the backup that you are trying to restore?
    >
    > --
    >
    > Paul Williams
    >
    > http://www.msresource.net/
    > http://forums.msresource.net/

    Hi,
    Yes I am booting into directory service restore mode, and my backup is
    less than a week old. The 2003 server has been activated for over 6
    months now...It’s puzzling

    --
    Posted using the http://www.windowsforumz.com interface, at author's request
    Articles individually checked for conformance to usenet standards
    Topic URL: http://www.windowsforumz.com/Active-Directory-Problem-restoring-server-2003-ftopict347403.html
    Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.windowsforumz.com/eform.php?p=1093107
  3. Archived from groups: microsoft.public.win2000.active_directory (More info?)

    "ptwilliams2" wrote:
    > When restoring, are you booting into Directory Services
    > Restore Mode? You
    > should be.
    >
    > How old is the backup that you are trying to restore?
    >
    > --
    >
    > Paul Williams
    >
    > http://www.msresource.net/
    > http://forums.msresource.net/

    Hi,
    Yes I am booting into directory service restore mode, and my backup is
    less than a week old. The 2003 server has been activated for over 6
    months now...It’s puzzling

    --
    Posted using the http://www.windowsforumz.com interface, at author's request
    Articles individually checked for conformance to usenet standards
    Topic URL: http://www.windowsforumz.com/Active-Directory-Problem-restoring-server-2003-ftopict347403.html
    Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.windowsforumz.com/eform.php?p=1093108
Ask a new question

Read More

Active Directory Servers Windows