SP2 Firewall question

Archived from groups: microsoft.public.windowsxp.basics (More info?)

I have two computers here:

1 - xp home SP2

1 - xp pro SP2

My issue is related to both.


I have the Firewall 'Service' stopped and disabled. I also have the
Security Center's Alert Settings \ Firewall disabled (unchecked). Yet I
routinely get a firewall security icon appearing in my system tray.


Since I have all known firewall related items disabled why is it that I
still get these notices. Furthermore - how can I prevent them?

--
1 answer Last reply
More about firewall question
  1. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    This worked for me.
    Open Control Panel, open Administrative Tools,
    open Services, scroll to Security Center, right click,
    select properties,
    from the dropdown list under Startup Type,
    select "Disabled," click apply
    and ok. When you reboot you should no longer have the
    issue.

    >-----Original Message-----
    >I have two computers here:
    >
    >1 - xp home SP2
    >
    >1 - xp pro SP2
    >
    >My issue is related to both.
    >
    >
    >
    >I have the Firewall 'Service' stopped and disabled. I
    also have the
    >Security Center's Alert Settings \ Firewall disabled
    (unchecked). Yet I
    >routinely get a firewall security icon appearing in my
    system tray.
    >
    >
    >
    >Since I have all known firewall related items disabled
    why is it that I
    >still get these notices. Furthermore - how can I
    prevent them?
    >
    >--
    >
    >
    >
    >.
    >
Ask a new question

Read More

Security Firewalls Computers Microsoft Windows XP