Sign in with
Sign up | Sign in
Your question

GP Application Deployment options changed!

Last response: in Windows 2000/NT
Share
Anonymous
April 6, 2005 5:53:44 PM

Archived from groups: microsoft.public.win2000.active_directory (More info?)

I have a strange change in Group Policy that is hurting me bad. I have no
idea where the change came from or how to correct it. I am running Windows
2000 native AD, but one domain controller is Windows Server 2003. Here is
what happened.

I am testing deployment of applications in a test OU. I had the applications
set to install at first login. I had only 1 application being installed and
all worked well. I am not sure exactly when the change occurred (possibly
when I installed the new Server 2003 DC?), but I was adding more
applications and they no longer installed at first login. The application
install option was set to "Auto-install this application by file extension
activation " and is grayed out. Now the applications will only install when
a file of that extension type is opened. I do NOT want this setting, but I
can't find how to go back to my old settings as they are grayed out. This
was NOT the previous setting!

HELP.
Anonymous
April 7, 2005 2:10:40 PM

Archived from groups: microsoft.public.win2000.active_directory (More info?)

Never mind. After more experimenting I have it working now. It seems Win 2K3
AD GPO's work differently and I figured it out. I had to add the software
install to the User section instead of the Computer section.


"Steve Gould" <steve.gould(at)apawood.org> wrote in message
news:%230yu5quOFHA.248@TK2MSFTNGP15.phx.gbl...
>I have a strange change in Group Policy that is hurting me bad. I have no
>idea where the change came from or how to correct it. I am running Windows
>2000 native AD, but one domain controller is Windows Server 2003. Here is
>what happened.
>
> I am testing deployment of applications in a test OU. I had the
> applications set to install at first login. I had only 1 application being
> installed and all worked well. I am not sure exactly when the change
> occurred (possibly when I installed the new Server 2003 DC?), but I was
> adding more applications and they no longer installed at first login. The
> application install option was set to "Auto-install this application by
> file extension activation " and is grayed out. Now the applications will
> only install when a file of that extension type is opened. I do NOT want
> this setting, but I can't find how to go back to my old settings as they
> are grayed out. This was NOT the previous setting!
>
> HELP.
>
!