uh oh, where had my hdd gone?

Hi. I have just today received two brand new raptor HDDs, which i promtly put into raid 0 and put windows xp on. After a mere 15 mins, windows went mad, said there was a problem with the raid and shut down. My 2nd raptor is gone now..... it doesnt even appear in the bios. I have fiddled around, and ended up putting xp on just one of the disks. The other ones seems dead though. What has happened to it? My system if you need it is

pentium d 830
asus p5w dh deluxe
2gb ocz pc2 6400
2x raptor 36gb
1 x 300gb wd caviar

Also, does anyone know how to get the remote control to work? It worked immediately after installing the drivers, but has since stopped. Uninstalling and reinstalling has not worked. It works out of windows though... (ie to power up system)

Thanks
4 answers Last reply
More about gone
  1. start by reseating the data and power cables to all 3 drives....
  2. yeah, I have tried that. Went as far as to put all new cables in, just in case. I dont want to believe that a hard drive dated may 2006 has already died.. :cry:
  3. Sometimes hard drives die really quick....... it's unfortunate, but it has happened before. If possible, put the raptor your system isn't detecting in another computer and see if it is detected.
  4. ok. thanks. I will take it straight back. :(
Ask a new question

Read More

Hard Drives NAS / RAID Raptor Storage