Sign in with
Sign up | Sign in
Your question

Workstations need to be rejoined to the Domain constantly

Last response: in Windows 2000/NT
Share
May 11, 2005 1:40:07 PM

Archived from groups: microsoft.public.win2000.active_directory (More info?)

Dear experts~

I am several workstations running Windows XP SP2 that would need to be
Re-joined to the Domain constantly using local administrator login in order
for users to log in in the Domain. I have no clue of what's going on. Does
anyone have any idea on this?

Thank you very much~~~

Annie




Expand AllCollapse All
Anonymous
May 11, 2005 5:00:12 PM

Archived from groups: microsoft.public.win2000.active_directory (More info?)

Did you clone the machines (i.e. with Symantec Ghost or Powerquest Drive
Image Pro)? If so, you need to be sure you use Microsoft's Sysprep,
Symantec's GhostWalk, or something similar to ensure that each computer gets
a unique SID. If you have duplicate SIDs, then they'll have trouble
operating in the same domain. The computers have an account with a password,
just like user accounts. And with duplicate SIDs, all of the computers may
be trying the same machine account to connect to the domain. Only one of the
computers will have the correct account password, and all of the others will
tell you that "the computer account in the domain is missing or the password
on that account is incorrect".

"Annie" wrote:

> Dear experts~
>
> I am several workstations running Windows XP SP2 that would need to be
> Re-joined to the Domain constantly using local administrator login in order
> for users to log in in the Domain. I have no clue of what's going on. Does
> anyone have any idea on this?
>
> Thank you very much~~~
>
> Annie
>
>
>
>
> Expand AllCollapse All
!