task bar too big

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Windows XP SP1, OEM install

Today, I did something to my taskbar. Now, it is too
thick; that is, it is twice as thick / wide. Usually, it
consumes one row. Now, it consumes 2 rows.

If I try to reduce the size, my only option is "0", [ no ]
thickness.

I want to use the "quick launch tool bar". I have that
enabled. To the right of the quick launch [ QL ] icons
are 2 columns of dotted lines. To the right of the 2
columns of dots, there is empty space until one reaches
the system tray.

UNDER the QL icons is another set of dotted lines in 2
columns. Each column has 4 or 5 dots. I'm not at the
computer, at present.

This 2nd row appears when I open a window [ IE, OE, "my
computers", etc ].

The task bar is not locked. Auto hide is
disabled. "Leave on top" is enabled. Groups is not
selected.

I can't use system restore because I installed some
programs after this problem occurred.

The language toolbar is also enabled. If I uncheck it [
right click on the task bar, left click toolbars, left
click language bar, the language bar returns after I
reboot.

I feel silly about posting this problem, but I haven't
been able to find the answer in the KB, nor google nor
search.yahoo.com

WC
14 answers Last reply
More about task
  1. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Make sure that the taskbar is not locked » move the cursor over the top of the bar till it becomes a double arrow » drag down.

    --
    Just my 2¢ worth,
    Jeff
    __________in response to__________
    "Wiley C" <anonymous@discussions.microsoft.com> wrote in message news:312f01c4aa70$8eaf9ff0$a301280a@phx.gbl...
    | Windows XP SP1, OEM install
    |
    | Today, I did something to my taskbar. Now, it is too
    | thick; that is, it is twice as thick / wide. Usually, it
    | consumes one row. Now, it consumes 2 rows.
    |
    | If I try to reduce the size, my only option is "0", [ no ]
    | thickness.
    |
    | I want to use the "quick launch tool bar". I have that
    | enabled. To the right of the quick launch [ QL ] icons
    | are 2 columns of dotted lines. To the right of the 2
    | columns of dots, there is empty space until one reaches
    | the system tray.
    |
    | UNDER the QL icons is another set of dotted lines in 2
    | columns. Each column has 4 or 5 dots. I'm not at the
    | computer, at present.
    |
    | This 2nd row appears when I open a window [ IE, OE, "my
    | computers", etc ].
    |
    | The task bar is not locked. Auto hide is
    | disabled. "Leave on top" is enabled. Groups is not
    | selected.
    |
    | I can't use system restore because I installed some
    | programs after this problem occurred.
    |
    | The language toolbar is also enabled. If I uncheck it [
    | right click on the task bar, left click toolbars, left
    | click language bar, the language bar returns after I
    | reboot.
    |
    | I feel silly about posting this problem, but I haven't
    | been able to find the answer in the KB, nor google nor
    | search.yahoo.com
    |
    | WC
  2. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Jeff:
    As I noted in my original post, the taskbar is not
    locked.

    WC


    >-----Original Message-----
    >Make sure that the taskbar is not locked » move the
    cursor over the top of the bar till it becomes a double
    arrow » drag down.
    >
    >--
    >Just my 2¢ worth,
    > Jeff
    >__________in response to__________
    >"Wiley C" <anonymous@discussions.microsoft.com> wrote in
    message news:312f01c4aa70$8eaf9ff0$a301280a@phx.gbl...
    >| Windows XP SP1, OEM install
    >|
    >| Today, I did something to my taskbar. Now, it is too
    >| thick; that is, it is twice as thick / wide. Usually,
    it
    >| consumes one row. Now, it consumes 2 rows.
    >|
    >| If I try to reduce the size, my only option is "0", [
    no ]
    >| thickness.
    >|
    >| I want to use the "quick launch tool bar". I have that
    >| enabled. To the right of the quick launch [ QL ] icons
    >| are 2 columns of dotted lines. To the right of the 2
    >| columns of dots, there is empty space until one reaches
    >| the system tray.
    >|
    >| UNDER the QL icons is another set of dotted lines in 2
    >| columns. Each column has 4 or 5 dots. I'm not at the
    >| computer, at present.
    >|
    >| This 2nd row appears when I open a window [ IE, OE, "my
    >| computers", etc ].
    >|
    >| The task bar is not locked. Auto hide is
    >| disabled. "Leave on top" is enabled. Groups is not
    >| selected.
    >|
    >| I can't use system restore because I installed some
    >| programs after this problem occurred.
    >|
    >| The language toolbar is also enabled. If I uncheck it
    [
    >| right click on the task bar, left click toolbars, left
    >| click language bar, the language bar returns after I
    >| reboot.
    >|
    >| I feel silly about posting this problem, but I haven't
    >| been able to find the answer in the KB, nor google nor
    >| search.yahoo.com
    >|
    >| WC
    >.
    >
  3. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    http://www.kellys-korner-xp.com/xp.htm has a program that fixes it. I
    think you have to buy it for about $5.00.
    It is hard to get straightened out. I finally got mine fixed not long ago
    but I can't remember how.


    "Wiley C" <anonymous@discussions.microsoft.com> wrote in message
    news:312f01c4aa70$8eaf9ff0$a301280a@phx.gbl...
    > Windows XP SP1, OEM install
    >
    > Today, I did something to my taskbar. Now, it is too
    > thick; that is, it is twice as thick / wide. Usually, it
    > consumes one row. Now, it consumes 2 rows.
    >
    > If I try to reduce the size, my only option is "0", [ no ]
    > thickness.
    >
    > I want to use the "quick launch tool bar". I have that
    > enabled. To the right of the quick launch [ QL ] icons
    > are 2 columns of dotted lines. To the right of the 2
    > columns of dots, there is empty space until one reaches
    > the system tray.
    >
    > UNDER the QL icons is another set of dotted lines in 2
    > columns. Each column has 4 or 5 dots. I'm not at the
    > computer, at present.
    >
    > This 2nd row appears when I open a window [ IE, OE, "my
    > computers", etc ].
    >
    > The task bar is not locked. Auto hide is
    > disabled. "Leave on top" is enabled. Groups is not
    > selected.
    >
    > I can't use system restore because I installed some
    > programs after this problem occurred.
    >
    > The language toolbar is also enabled. If I uncheck it [
    > right click on the task bar, left click toolbars, left
    > click language bar, the language bar returns after I
    > reboot.
    >
    > I feel silly about posting this problem, but I haven't
    > been able to find the answer in the KB, nor google nor
    > search.yahoo.com
    >
    > WC


    ---
    Outgoing mail is certified Virus Free.
    Checked by AVG anti-virus system (http://www.grisoft.com).
    Version: 6.0.772 / Virus Database: 519 - Release Date: 10/1/2004
  4. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    On Mon, 4 Oct 2004 17:16:28 -0700, Wiley C wrote:

    > Windows XP SP1, OEM install
    >
    > Today, I did something to my taskbar. Now, it is too
    > thick; that is, it is twice as thick / wide. Usually, it
    > consumes one row. Now, it consumes 2 rows.
    >
    > If I try to reduce the size, my only option is "0", [ no ]
    > thickness.
    >
    > I want to use the "quick launch tool bar". I have that
    > enabled. To the right of the quick launch [ QL ] icons
    > are 2 columns of dotted lines. To the right of the 2
    > columns of dots, there is empty space until one reaches
    > the system tray.
    >
    > UNDER the QL icons is another set of dotted lines in 2
    > columns. Each column has 4 or 5 dots. I'm not at the
    > computer, at present.
    >
    > This 2nd row appears when I open a window [ IE, OE, "my
    > computers", etc ].
    >
    > The task bar is not locked. Auto hide is
    > disabled. "Leave on top" is enabled. Groups is not
    > selected.
    >
    > I can't use system restore because I installed some
    > programs after this problem occurred.
    >
    > The language toolbar is also enabled. If I uncheck it [
    > right click on the task bar, left click toolbars, left
    > click language bar, the language bar returns after I
    > reboot.
    >
    > I feel silly about posting this problem, but I haven't
    > been able to find the answer in the KB, nor google nor
    > search.yahoo.com
    >
    > WC

    Is your Quick Launch two rows deep? Turn it off and then try to resize the
    taskbar. Display QuickLaunch again to see if it conforms to the new taskbar
    size or if it forces it back to two rows.

    If it does force everything back to a double taskbar, close all windows so
    that only the toolbar is display on the section of the taskbar between
    start and the notification area. Grab the dotted boundary line for Quick
    Launch. You're going to have to experiment from here but with persistence,
    you'll get the toolbar back onto one line again. Once that happens, the
    taskbar can be resized.

    --
    Sharon F
    MS-MVP ~ Windows XP Shell/User
  5. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Sharon:
    Yes, the QL is 2 rows deep.
    I have turned it off, then re-sized the taskbar. Then, as
    you continued in your suggestion, I have displayed the
    QL. Life is good until I open a Window or program. Then,
    da tuh, we have 2 rows again.

    Which dotted lines do you want me to grab?

    I've tried to grab the dots on the upper row. I've tried
    to grab the dots on the lower row. They won't move.

    Your suggestion is very much appreciated.

    Sincerely,

    WC


    >Is your Quick Launch two rows deep? Turn it off and then
    try to resize the
    >taskbar. Display QuickLaunch again to see if it conforms
    to the new taskbar
    >size or if it forces it back to two rows.
    >
    >If it does force everything back to a double taskbar,
    close all windows so
    >that only the toolbar is display on the section of the
    taskbar between
    >start and the notification area. Grab the dotted boundary
    line for Quick
    >Launch. You're going to have to experiment from here but
    with persistence,
    >you'll get the toolbar back onto one line again. Once
    that happens, the
    >taskbar can be resized.
    >
    >--
    >Sharon F
    >MS-MVP ~ Windows XP Shell/User
    >.
    >
  6. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    There are small vertical bars placed before each group of icons.. you need
    to place the mouse pointer on the vertical bar on the lower set of icons,
    left click and drag it in the general direction of UP.. it will then 'snap
    in' on the same level as the others..


    "Wiley C" <anonymous@discussions.microsoft.com> wrote in message
    news:3dc801c4aab8$3c8ec370$a401280a@phx.gbl...
    > Sharon:
    > Yes, the QL is 2 rows deep.
    > I have turned it off, then re-sized the taskbar. Then, as
    > you continued in your suggestion, I have displayed the
    > QL. Life is good until I open a Window or program. Then,
    > da tuh, we have 2 rows again.
    >
    > Which dotted lines do you want me to grab?
    >
    > I've tried to grab the dots on the upper row. I've tried
    > to grab the dots on the lower row. They won't move.
    >
    > Your suggestion is very much appreciated.
    >
    > Sincerely,
    >
    > WC
    >
    >
    >>Is your Quick Launch two rows deep? Turn it off and then
    > try to resize the
    >>taskbar. Display QuickLaunch again to see if it conforms
    > to the new taskbar
    >>size or if it forces it back to two rows.
    >>
    >>If it does force everything back to a double taskbar,
    > close all windows so
    >>that only the toolbar is display on the section of the
    > taskbar between
    >>start and the notification area. Grab the dotted boundary
    > line for Quick
    >>Launch. You're going to have to experiment from here but
    > with persistence,
    >>you'll get the toolbar back onto one line again. Once
    > that happens, the
    >>taskbar can be resized.
    >>
    >>--
    >>Sharon F
    >>MS-MVP ~ Windows XP Shell/User
    >>.
    >>
  7. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    On Tue, 5 Oct 2004 01:49:33 -0700, Wiley C wrote:

    > Sharon:
    > Yes, the QL is 2 rows deep.
    > I have turned it off, then re-sized the taskbar. Then, as
    > you continued in your suggestion, I have displayed the
    > QL. Life is good until I open a Window or program. Then,
    > da tuh, we have 2 rows again.
    >
    > Which dotted lines do you want me to grab?
    >
    > I've tried to grab the dots on the upper row. I've tried
    > to grab the dots on the lower row. They won't move.
    >
    > Your suggestion is very much appreciated.

    Mike's given you the directions for dragging the Quick Launch boundary
    lines around. Just wanted to add: If you have no luck with one boundary,
    try the other one too (should see a left and a right hand boundary).

    Also: Check your View setting for Quick Launch. Do this by right clicking
    within the Quick Launch area and selecting View from the menu appears.
    "Small Icons" fits nicely on a single line whereas the "Large" selection
    adds a bit of height to a single line taskbar.
    --
    Sharon F
    MS-MVP ~ Windows XP Shell/User
  8. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    boundary = the line or plane indicating the limit or extent of something =
    little vertical thingy that appears between the quick launch thingy and the
    language thingy and the other thingy that I clicked on and now can't remove
    (is there a registry thingy that I can remove that gets rid of the thingy
    that I created and the language thingy too).. input, input, must have input
    :) :)

    Joking aside, I wish that I had thought to use that word.. the boundary on
    the taskbar.. what's a taskbar?.. its the grey strip thingy at the base of
    your TV, or blue if you have the XP theme enabled.. I don't have the XP
    theme, I have XP Home.. aaaaaarrrrrrrrrgggggggghhhhhhhhhh.. :)


    "Sharon F" <sharonfDEL@ETEmvps.org> wrote in message
    news:uAZUV7uqEHA.556@TK2MSFTNGP11.phx.gbl...
    > On Tue, 5 Oct 2004 01:49:33 -0700, Wiley C wrote:
    >
    >> Sharon:
    >> Yes, the QL is 2 rows deep.
    >> I have turned it off, then re-sized the taskbar. Then, as
    >> you continued in your suggestion, I have displayed the
    >> QL. Life is good until I open a Window or program. Then,
    >> da tuh, we have 2 rows again.
    >>
    >> Which dotted lines do you want me to grab?
    >>
    >> I've tried to grab the dots on the upper row. I've tried
    >> to grab the dots on the lower row. They won't move.
    >>
    >> Your suggestion is very much appreciated.
    >
    > Mike's given you the directions for dragging the Quick Launch boundary
    > lines around. Just wanted to add: If you have no luck with one boundary,
    > try the other one too (should see a left and a right hand boundary).
    >
    > Also: Check your View setting for Quick Launch. Do this by right clicking
    > within the Quick Launch area and selecting View from the menu appears.
    > "Small Icons" fits nicely on a single line whereas the "Large" selection
    > adds a bit of height to a single line taskbar.
    > --
    > Sharon F
    > MS-MVP ~ Windows XP Shell/User
  9. Double Height Taskbar Problem

    Someone had the right solution up here somewhere....
    You should see two "perforated" vertical lines near the startbutton (used to resize the Quicklaunch area.) If you don't see them, your bar is probably locked.
    Move the pointer over the rightmost vertical line and the pointer changes to the stretch symbol <-->. HOLD DOWN the left mouse button and drag that bar far to the right so the quicklaunch area is HUGE. Resize the bar vertically, drag the perforation back to where you want it.

    Thanks to the people the supplied the answer above (I simply reposted it cuz the answer was buried in there somewhere....)
    __
    -- /- reshGoodz
  10. July 2009 - This response is still helping folks!

    Thanks for leaving this response up - I'm a CAD user on XP (Vista is a graphics hog) and I had this problem for several months. My IT dept. couldn't solve it, but your response did today.
  11. ok so i have the same problem. i fixed it!!!!!

    ok so make sure your taskbar is unlocked, then right click on the taskbar and select properties... then unselect "show quick launch" then lock the taskbar. Then go into properties again and select show quick launch. This should fix it. :) glad to help bud

    And once i was finished writing this, i just saw that there was a response lmao! :P
  12. I had the same issue and I literally spent several minutes through the course of a few days trying to figure out the cause and how to fix it.

    The answer was so simple I hope to make up for my lost time by speeding up your fix.

    Please Note this is only to fix the"TASKBAR AND IT'S MANY VERTICAL DOTS{7 dots to be exact.....} on windows XP"

    Step 1= right click on the taskbar and unlock it if it's checked off. (if you see the vertical dots this means it's already unlocked)

    Step 2= right lick again and find toolbar with an arrow next to it.

    Step 3= click on the checked off "LANGUAGE BAR" (one by one)

    Step 4= continuing doing step 2 and 3 until only one taskbar appears and it's up to yu to leave 1 checked off or not

    Step 5= right lick again on the taskbar and LOCK THE TASKBAR.
  13. Same problem. Been dragging for hours. Time to reformat.
  14. lookout21 said:
    I had the same issue and I literally spent several minutes through the course of a few days trying to figure out the cause and how to fix it.

    The answer was so simple I hope to make up for my lost time by speeding up your fix.

    Please Note this is only to fix the"TASKBAR AND IT'S MANY VERTICAL DOTS{7 dots to be exact.....} on windows XP"

    Step 1= right click on the taskbar and unlock it if it's checked off. (if you see the vertical dots this means it's already unlocked)

    Step 2= right lick again and find toolbar with an arrow next to it.

    Step 3= click on the checked off "LANGUAGE BAR" (one by one)

    Step 4= continuing doing step 2 and 3 until only one taskbar appears and it's up to yu to leave 1 checked off or not

    Step 5= right lick again on the taskbar and LOCK THE TASKBAR.


    I finally got a variant of this to work by clicking on the language arrow and selecting "Adjust language bar position" then VERY CAREFULLY moving the language bar to its normal position at the right end of the taskbar. If you accidentally move the mouse down a few pixels, the language bar snaps back below the quick launch and you have to start over.
Ask a new question

Read More

Windows XP