Sign in with
Sign up | Sign in
Your question

GA-K8N-SLI - very strange problems!

Last response: in Motherboards
Share
July 19, 2006 12:21:51 AM

New system:

Lian-Li PC-7 case
AMD X2 3800+ CPU
Coolermaster TruePOower 550W (Tested AOK)
Gigabyte GA-K8N-SLI mobo
Crucial 2X 1GB DDR400 (Tested AOK)
BENQ Litescribe DVD-RW (Tested AOK)
Hitachi Deskstar 80GB PATA backup drive in removeable drive bay. (Tested AOK)
Seagate 300GB 7200.9 SATA II (Firmware 3AAE)
Gigabyte 7600GT Silent Pipe II (Tested AOK)

I've had a few laughs at people's expense here in the last year or so - so now it's time to get your giggles in!

Brand new box. Initially, booting refused to recognise a keyboard, PS2 OR USB. So I cleared the CMOS/BIOS and rebooted - YUP - Ps2 keyboard is recognised.

The backup drive is disconnected.
BENQ DVD on secondary IDE, (Or Primary, makes no difference)
The BENQ and Deskstar have their own cables. Each is set to MASTER. Each is on the end of their ATA100 IDE cables.

Floppy drive installed.

SATA II drive installed on IDE 2 (0 and 1 are the "normal" IDE channels), i.e. the first SATA channel. Have tried other channels, but same result.

If I try to do ANYTHING in the BIOS, then the machine won't boot. I can't change a single thing - not even the boot order! The result of entering the BIOS is that on reboot, the CPU is recognised and the memory (2GB) is recognised and passes testing... Then the thing just sits there - it never gets to "DETECTING IDE DRIVES..."

Just sits there.

The ONLY way I have found to even BEGIN to load windows XP Pro is the following.

1) Clear BIOS.
2) Disconnect SATA drive from socket.
3) Disconnect Backup IDE drive.
4) leave BENQ DVD-RW connected.
5) Leave floppy connected.
6) Boot.
7) Let BIOS ID the HDDs (which ARE correctly identified always, and correct sizes, except for 80GB backup whioch shows as 33GB - but it is unformatted) and the DVD drive.
8) The BIOS then chcusk and error saying something about no operating system, and if it is a SATA and already installed, then check boot order and SATA settings. (Of course, I can't change anything in the BIOS). Then it says "Operating is safe mode, please re-set CPU speed in BIOS."

It then gives me the option to F1 continue, F9 exnter recovery mode, or F12 select Boot order (htting f9 or f12 does nothing at all).

Anyway, F1 begins to boot. It gets to "Verifying DMI Pool Data" with periods appearing across the screen for a few second, and then it tries to boot from the floppy, which it can't - so at this stage I plug the SATA drive into the primary SATA socket...

The BIOS tosses up "Boot from CD-ROM?" and I say YES. It then IDs the hardware and begins to load windows. I hit F6 to enter the SATA drivers from floppy (I prepared earlier from the mobo CD) and I insert the floppy.

I select the non-RAID SATA driver from the floppy, and the install cranks onwards, eventually loading the drivers from the floppy.

Then we get to the format screen, I select the SATA drive (shown at 286GB, which is fine for a 300GB drive) and I format the thing (fast or slow, makes no difference) and then the install grinds onwards, copying files.

Usally, I'll get a few read errors saying a file can't be copied, I hit ENTER to try again, and it is successful. Then when all files are copied, I get a BSOD "Stop Error".

That's where I'm at right now.

I sent the first motherboard back, and got a replacement. The vendor checked the original board and they say "no fault on it".

This is VERY frustrating - and I simply do not understand why the BIOS will not even TRY to detect the HDDs after making ANY change in the BIOS. IN fact, I can't even boot twice in a row and have the drive detection system work. I have to clear the BIOS to get drives detected.

It doesn't matter what drives I connect, or disconnect (even with NO drives installed it doesn;t try to detect them!).

I know there's a problem with old revs of this board, and Seagate 7200.9 drives. But my board is REV1.1 and the drive is already clearly marked at having the firmware 3AAE installed on it - so it should not be a problem. certainly, during the coipying files part, I can feel the hard drive heads moving around and copying the data to it.

Any ideas?
July 19, 2006 10:53:14 PM

Nice system, I have one question however, why...I mean how did you connect sata drive to ide port? They should be connected to either nforce4 or silicon image serial ata controller, right? Or am I missing something? Are you using some kind of adapter? And which bios revision your mobo came with? This is just my guess but from your description I think your problem is either memory or cpu related. You said you can't change any setting in bios which sounds very strange and certainly not normal behavier to me. Do you happened to have any other socket 939 cpu with you? And have you tried running system with just one stick of ram at a time? I'm sorry if I asked you something strange, but I'm basically just trying to help. Your procedure for installing windows sounds good to me. It could be something in your setup is maybe too new and is not fully supported yet by your installed bios revision? Just a guess.
July 21, 2006 3:41:23 AM

In BIOS, the SATA channels are referred to as "IDE 2, IDE3, IDE4 and IDE5" - even though they are SATA ports.

IDE channels are "IDE0, and IDE1".

I spent about another 10 hours on this thing - tearing my freakin' hair out.

Finally swapped the X2 3800+ CPU out, and found that it was the CPU all along!

Feckin' %$#$#&^ing blue bliustering barnacles!

How often do you come across a CPU that is borked, yet will allow a PC to partially boot?

My hourly rate of this one is down to about $10 :( 
July 26, 2006 11:35:26 PM

Quote:
How often do you come across a CPU that is borked, yet will allow a PC to partially boot?


More often than you might think. I've seen several faulty CPUs that allowed me to fully install Windows XP, though afterwards they would lock up or BSOD constantly.
!