Sign in with
Sign up | Sign in
Your question

NTDS General Event 1173

Last response: in Windows 2000/NT
Share
Anonymous
June 21, 2005 8:29:01 AM

Archived from groups: microsoft.public.win2000.active_directory (More info?)

Hello,
can someone please help me with the following problem?
Something has happened to my SBS2000 Server and
I am not able to add anything into Active Directory.
I am able to edit/rename/delete objects, but when I try
to add user/org.unit/contact/computer then I get a message
"Active Directory reported an unknown error".
When I have enabled logging of Active Directory events then
I can see the following error message:
- Source: NTDS General
- Category: Internal Processing
- Event ID: 1173
- Exception e0010004 has occurred with parameters -1019 and 0
(internal ID 2080400).

Otherwise my SBServer runs fine. Mail is accepted, users can log-on
and access files, no strange behaviour, except that I cannot add
any new objects into Active Directory.

Any help is very appreciated.

Thank you.
Dalibor
Anonymous
June 22, 2005 1:35:40 AM

Archived from groups: microsoft.public.win2000.active_directory (More info?)

Dalibor,

Have you looked at the following link:

http://www.eventid.net/display.asp?eventid=1173&eventno...

or maybe this link:

http://x220.minasi.com/forum/topic.asp?TOPIC_ID=5828

--
Cary W. Shultz
Roanoke, VA 24012
Microsoft Active Directory MVP

http://www.activedirectory-win2000.com
http://www.grouppolicy-win2000.com



"Dalibor Jelinek" <DaliborJelinek@discussions.microsoft.com> wrote in
message news:C3DD73DA-5045-4097-9A4E-050001AA6F17@microsoft.com...
> Hello,
> can someone please help me with the following problem?
> Something has happened to my SBS2000 Server and
> I am not able to add anything into Active Directory.
> I am able to edit/rename/delete objects, but when I try
> to add user/org.unit/contact/computer then I get a message
> "Active Directory reported an unknown error".
> When I have enabled logging of Active Directory events then
> I can see the following error message:
> - Source: NTDS General
> - Category: Internal Processing
> - Event ID: 1173
> - Exception e0010004 has occurred with parameters -1019 and 0
> ( internal ID 2080400 ).
>
> Otherwise my SBServer runs fine. Mail is accepted, users can log-on
> and access files, no strange behaviour, except that I cannot add
> any new objects into Active Directory.
>
> Any help is very appreciated.
>
> Thank you.
> Dalibor
>
!