Sign in with
Sign up | Sign in
Your question

PSu unable to handle new rig?

Tags:
  • Power Supplies
  • Components
Last response: in Components
Share
July 20, 2006 11:06:14 AM

Hey all.

Ok, so yesterday I started to upgrade my rig.
New components are:AMD Athlon 64 X2 4200+ AM2
Gigabyte GA-M55plus-S3G
2x 1Gig Corsair RAM DDR2
2x 300G SATA II Maxtor Harddrive (6v300f0)
1x Nvidea Quadro FX 540 PCI-Ex16 card
X-Power PSU 450W
Thermaltake case
The components Im taking from my old rig are
Creative Soundblaster Audigy 2ZS
Netgear Wireless Network card (Both PCI)
LG DVD Re-Writer
Zip Drive 100M
Floppy Drive
1x IDE 200G Maxtor Harddrive
1x IDE 160G Maxtor Harddrive (with Windows already installed)
So I got everything together, and started putting the new rig together, turned it on and it came on for about 4 seconds (fans all started, HDD started up etc) then just before the monitors come on, or it has a BEEP to say its ok, it turns itself off.

I tried a bit of fiddling around, and made sure the motherboard was screwed in properly (it was)I then made sure no loose connections were touching the side of the case (they weren't). Then after a bit of pressing in both Power and reset buttons, I managed to get it to turn on. (hmmm) Once it was on, it was running fine. Nothing blew up, or burnt out, and it could see and use all my devices.

While it was on, I thought I might as well make sure my OS is ok, and with a bit of plpaying around and upgrading a few components, it worked fine. So I went about setting up a RAID on my two SATA II drives (as I want to use it for video editing) I went through that process fine, windows could see them, Bios could see them, and I made the RAID with no problems, except one. Everytime I needed to reboot the system, it would get to the "Windows is shutting down" screen, and just stay there until I hit the reset button.

So today, I try turning it on, and same problem. After a bit of fiddling with the power and reset button, I can get it on, but obviously I'm not happy with that and so get into the case again to try pulling out a few things.
With a hunch it mightbe a PSU thing I decided to remove the 2 SATA II drives from the PSU (I have a molex to 2 SATA adapter). And boot it up. And it works perfectly first time. Thinking it may be the cable, I managed to get hold of a molex to SATA adapter, and use the SATA power cable from the PSU. Boot it up, and lights come on, fans boot up etc, then 4 seconds later... nothing. Again, with a bit of fiddling I can get it on, but that's not what I wanted. So I power down, and remove the SATA cables again, and boot up. Works perfectly.

So, my guess is its the power supply, but Im not 100%. This is what I got off of the box:
+3.3V = 32A
+5V = 34A
+12V = 18A
-5V = 1A
-12V = 1A
+5Vsb = 2A
Total Max Output = 450W

I tried finding the power ratings for all the individual components, but with not much success. Ive read about the 12V rail needing over 20A for high end systems, so I was thinking about getting a new PSU. What do you guys think?

This is the one I have at the moment PSU
If its not addequate, can you recommend me a PSU, or what I need to look for?

Sorry it's a long post, I just wanted to make sure I said everything I tried!

More about : psu unable handle rig

July 20, 2006 11:58:25 AM

That looks adequate, you could check using the calc on the sticky.
Could just be a faulty PSU.
July 20, 2006 12:15:24 PM

Looks like enough wattage to handle your rig providing its working correctly.
Related resources
July 20, 2006 12:19:26 PM

Strip it back down to a basic pc & then try it.
1 HD 1 CD rom video card 1 stick of ram cpu keyboard mouse & see f it will come up. Then add a component at a time & see what happens if it consistently fail with 1 particular component it might just be faulty or be the 1 thats overloading your psu.
You should know what to do from there.
July 20, 2006 12:36:27 PM

Do you do alot of video editing?
July 20, 2006 1:05:01 PM

Your PSU only has 1 12v rail. It might just be getting overwhelmed from the draw. While 18amps is fine for a rail remember that it is going to be handling more than just the videocard. It handles the board, cpu, and other components (any bling, watercooling, fans, etc). You have some advanced equiptment in there. Perhaps you might consider something with at least a dual 12 rail system (or even quad rail) with a minimum of 36 amps on a dual or 60 on a quad rail.
July 20, 2006 1:26:55 PM

Quadro FX 540..hmm


the PSU isnt good but if it says 17 amps then it should run.

i would try getting a new PSU. Something 400w-500w Antec or Fortron Source
July 20, 2006 1:36:17 PM

You did not mention any brand for your power supply... generic power supply always carry the values you mentioned in label...but never on wires... if you get a true 450 W PS it could handle your set up ... but for safety I would upgrade the power supply for a true 500 W up power supply from enermax , antec or any trust brand...
July 20, 2006 1:47:08 PM

Ok, Ive just been doing a bit more testing and here's what I got:

With it stripped down to the CPU,2 sticks of RAM, and the video card..... it still won't boot up. I've tried various configurations, and still nothing. On a rare occasion it will bootup, but it's totaly random.

To boot it up, I have to kind of, press the power button, whilst holding the rest button, and as soon as the HDD light goes out, quickly release and re-press the reset button so the light comes back on, then release the button. it works 7/10 times.

According to the Extreme PSU calculator link, I only need approx 350W PSU, however mine is 450W :?:

So Im down to believe the PSU is either faulty, or not adequate. If anyone else can think of another reason, please fire away! I have checked and re-checked all connections, and they are all in firmly. so Im sure it's not that.

Phreejak: I'm hearing what your saying, and I think thats a very liekly case. This PSU was one that I thought would manage, as I can get it fairly cheaply and quickly, and seems to do what I need, with the right connectors etc. Any advances on that?

mad_fitzy: Yes, it is a big hobby of mine, and the whole reason I upgraded my computer. SHould have done a bit more research first though!

So, anyway. Do you think the PSU is faulty, or just inadequate?
July 20, 2006 2:16:06 PM

Well, if you cannot test it (the PSU) on another system then we are left to summarize based on what you do have. I believe it to be inadequate - especially along the 12v rail. I wouldn't go with anything less than 16 amps per rail (it would be better with more so that you could still be able to upgrade components and use the PSU) - of course, higher is better but then, so will the price.

That PSU you had the link for is excellent - strong amps across the dual 12v rails (22). The 500+ watts will also help for future requirements. Enermax has a good rep as well. I'm purchasing one from them this week myself.
July 20, 2006 2:21:02 PM

I AM in a poistion to buy a new PSU, but it really cant be anymore than £100 MAX. £50 would be ideal.

What do you reckon to the Enermax PSU I linked to, 2 posts before? I'm willing to pay that bit extra, if I know it'll be worth it.

EDIT: Ok, cheers! I'll order it today, and I'll let you know how I get on when it arrives. Wish me luck! :) 
July 20, 2006 2:22:52 PM

I edited my above reply to you but to reinterate, it is a solid choice - I love the amperage across the rails. The fact that it is a dual 12v rail will help in the stability.
July 20, 2006 2:51:04 PM

lol thats ok I noticed.

Thanks to everyone who's made suggestions etc. Been a very good help to me! I'll post the results when my new PSU arrives.
a c 158 ) Power supply
July 20, 2006 9:27:41 PM

Base don the issues you're having with the buttons, this may be as simple as the power buttons going out on your case. You can test this by opening the case and removing the 2-wire connector that goes to the power button. Then simply take a screwdriver and short the two pins briefly. If you computer starts immediately and this consistently works, then the power button is going out. $2 for a button or however much for a PSU...
July 20, 2006 9:49:22 PM

Quote:
Strip it back down to a basic pc & then try it.
1 HD 1 CD rom video card 1 stick of ram cpu keyboard mouse & see f it will come up. Then add a component at a time & see what happens if it consistently fail with 1 particular component it might just be faulty or be the 1 thats overloading your psu.
You should know what to do from there.


While you do this kind of test series, watch the +12, +5 and +3V leads on the ATX connector using a quality multimeter. See in particular how much your peripherals drag down the +12.
July 23, 2006 4:22:46 PM

Ok, so the new PSU arrived 2 days ago, and I installed it today.

No joy. Same problem.

A few more things that I thought of.

I made sure the motherboard was attatched to the case securley. Re-tightened the screws so they were comfortabley close.

I ran a memory test, and my RAM came up OK, so Im fairly certain it's not that.

I also tried connecting the Power Pins with a screwdriver incase it was the button failure, but unfortunatly, no luck

So, now Im kinda stuck... and would really appreciate any pearls of wisdom from people.

My only other ideas, are try re-seating the entire motherboard, all the connections. Or that the motherboard is faulty somehow. Would a BIOS reset achieve anything?

Any help would be greatly appreciated :) 
July 23, 2006 4:28:02 PM

You could try it in a piece by piece type of reseating.

Try it with JUST the videocard/ram (no peripherals) and boot up.

Then try a hard drive and boot up, etc. etc.

One piece at a time...
July 23, 2006 4:53:43 PM

Ok a wild guess here!!!
I have a case that sometimes holds the momentary power on switch in the on position at all times. When this happens the pc shuts down after 4 seconds as per the BIOS setting & it has happened a few times. I suspect your switch may be a bit flaky noting the same 4 seconds on time you mentioned. When using the pins on the MB to stsrt the PSU/system make sure u only short them for no more than 2 seconds.
July 23, 2006 5:21:25 PM

do u have a spar emobo the button may just be bad.
July 23, 2006 5:33:52 PM

Ok then, so just finished re-seating everything, and heres the results:

When I have just got the CPU and RAM plugged in (Nothing else, not even the video card) it still wont bot up properly. Getting the same few seconds of life, then nothing. During my sequential testing I discovered, if I try 3/4 times and no success, without changing anything, the next time it will usually boot up. (Not always though)

I tried performing a CMOS reset (why not, not much to loose!)

When I touched the pins with a screwdriver I literally only shorted them for 2 seconds, as soon as it came on, I removed the short, but it still came on for just a few seconds.

So, im leaning towards a mobo fault, but dont wanna RMA it until Im certain..

Oh, I just had a thought. I still have my old rig lying around. Would it be worth hooking up the Power Switch from my old rig, to the pins on my new rig? I suppose that would rule out a sticky button, but would that work??

Any help suggestions as what to do next?
July 23, 2006 6:55:22 PM

what mother board is this?


also....try the spare button.
July 23, 2006 8:01:11 PM

Its the new Gigabyte socket AM2 board GA-M55plus-S3G.

So your saying its possible to use another power switch to activate this motherboards PSU?

EDIT: Just tried using the button from my old rig, and still nothing. But my guess is that, because it has the same problem when booting down (i.e just stays on the screen "Windows is shutting down") that maybe it's a motherboard fault?

Im sooo low on ideas right now....... :( 
July 23, 2006 10:36:19 PM

Quote:
Its the new Gigabyte socket AM2 board GA-M55plus-S3G.

So your saying its possible to use another power switch to activate this motherboards PSU?

EDIT: Just tried using the button from my old rig, and still nothing. But my guess is that, because it has the same problem when booting down (i.e just stays on the screen "Windows is shutting down") that maybe it's a motherboard fault?

Im sooo low on ideas right now....... :( 


can u reinstall the OS..maybe be something as simple as that.
July 23, 2006 10:48:50 PM

Hmmm..... I'd rather not go down that route unless I have to.... *suddenly realises he doesn't have many other options*........................Damn.

What makes you think it's an OS problem though? I'm just trying to follow the logic here. lol.

I have a back-up ghost image of my system before I swapped the mobo/cpu/ram over, would I be able to copy that contents of that image back over the OS, or would a fresh install be better? Or even a Repair install? It's just I really dont want to have to go through the process of installing and activating all my products again if I can help it. :( 
July 23, 2006 11:00:21 PM

i dunno u've tried everythign else.

maybe reinstalling all drivers.
July 23, 2006 11:29:30 PM

The "Windows is shutting down" and just hanging there is probably just a hung app. When windows shuts down it closes all the processes one by one and sometimes an app gets hung, especially one that is constantly operating in the backgroup like ccApp or a virus scanner utility.

At this point, with all the errant starting up and shutting down that you've done, it is entirely possible that you have a crapload of fragmented files by now. Some of those files could be things like drivers, system processes files like Explorer or a startup program like your virus scanner. Even the OS code itself could be compromised because of fragmentation.

I wouldn't be comfortable with the integrity of your OS with everything it has been through. I bet if you saw a scan of your files from a defrag program you'd scream. I really think your shutting down issue is software related. Lost clusters and fragmented files can be a bitch to work with. Something else to consider with one of your issues. If you have a hard drive with some bad sectors, that could interfere with the shutting down process (or even the starting process). But, it wouldn't prevent your computer from trying to start. That is a different issue.

As I understand it, you have to work the power and reset buttons in some funky way to get the machine to start right? You had this issue with the other tower as well? Forgive me if I got confused here.
July 24, 2006 12:39:39 AM

Ok here is the bad news,,, you obviously have more than 1 problem. Im sure the MB is one of them & it soulds like you might have some driver issues Did you reformat your drive or you just did a "wndows repair install".
If yoiu have any old HD try to do a fresh install of windows on it unless its no problem to wipe your current one.
If no go just RMA the MB & go again.
July 25, 2006 10:16:35 AM

Ok, heres a bit of an update. I tried one last thing this morning, I took the motherboard out of the case, and left the bare essentials in. Turned it on and it worked! So, a simple grounding issue! But alas, its not as simple as that.
When I was unplugging all the connectors taking the mobo out the case, I realised when I turned it back on, that I hadn't plugged in the 12V ATX 4pin plug by the CPU. But when I do plug it in, the system won't start! :?: :?:

The manual says I have to have it plugged in, but if I do, the system will just shut down after 4 seconds! Im using a 24 Pin Power connector, so does that mean I don't have to use the 4 pin 12V Atx connector??
July 25, 2006 3:59:43 PM

if it powers up w/o the 4 pin. dont plug it in.
July 25, 2006 10:06:53 PM

Actually, my bad........... :( 

I didn't realise at the time, because I didn't have any hard drives plugged in, but it comes on, but doesn't POST or make that beep noise to say everything was ok. My bad.

However, I am in the process of contacting Giga-byte's technical services, and see what they recommend. I'm sure it's got to be a faulty motherboard now. I just cant think of anything else it could be??

I'll keep you all posted....
August 12, 2006 9:53:27 AM

Hey there all.

Well, I sent the motherboard back, and they did indeed find a fault with it, so they sent me back a new one. Popped it into my system, and hey presto, strated up first time! :D 

As for the hanging on the shut down, I got that solved as well. Silly me, had forgotten to install the NVidea drivers, and it was causing a conflict with my old ones. :oops: 

But anyway, Im all sorted out now. Thanks for everyone's help in the situation!

Blueyonder 8)
August 12, 2006 5:15:49 PM

lmao
August 15, 2006 7:54:52 AM

I not sure it's a concidence. Yesterday I got the same board as yours and encountered the same problem. The PSU which works on my previous system now fails to boot up the new system. Only the casing and CPU fans work. At times, I only manage to get to get the system POST twice.

Still struggling to resolve this.
!