Sign in with
Sign up | Sign in
Your question

Migration using ADMT 2.0

Tags:
  • Windows Server 2003
  • Active Directory
  • Windows
Last response: in Windows 2000/NT
Share
Anonymous
July 11, 2005 7:52:02 PM

Archived from groups: microsoft.public.win2000.active_directory (More info?)

I am currently doing a migration from NT4.0 Server to Windows 2003 and need
some help.

I am using ADMT v2.0 to migrate Global Groups and Users. Everything is going
well except for one thing. I migrate the Groups first, then the users. The
SID history seems to come over OK. User rights, roaming profiles and even
password are coming over fine. However, the group members are not showing up.
In other words, the only thing showing up in Group members is Domain Users.
The migration should be matching up users into Groups.

I have done several migrations and I am following the guidlines in the
Migration Cookbook, so I am pretty sure I have thing set up correctly.

Does anyone have some input? Am I missing something?

Again, I have migrated around 60 Groups and 400 users. Everthing seems to
come accross except the listing of my users inside the individual groups.
Also, just FYI, I am not getting any error messages in the ADMT log. It is
almost as if this particular process is being skipped.

Any help would be appreciated.

Thanks,

KBird

More about : migration admt

Anonymous
July 12, 2005 4:10:35 PM

Archived from groups: microsoft.public.win2000.active_directory (More info?)

That is strange. When you select "Update Group membership" option, it will
automatically update the group membership.



Can you try migrating the user with "migrate the associate group" option?



--
Santhosh Sivarajan
MCSE(W2K3/W2K/NT4),MCSA(W2K3/W2K/MSG),CCNA,Network+
Houston, TX



"Kbird" <Kbird@discussions.microsoft.com> wrote in message
news:90648255-9F41-47D6-A28F-587D17389CF8@microsoft.com...
>I am currently doing a migration from NT4.0 Server to Windows 2003 and need
> some help.
>
> I am using ADMT v2.0 to migrate Global Groups and Users. Everything is
> going
> well except for one thing. I migrate the Groups first, then the users. The
> SID history seems to come over OK. User rights, roaming profiles and even
> password are coming over fine. However, the group members are not showing
> up.
> In other words, the only thing showing up in Group members is Domain
> Users.
> The migration should be matching up users into Groups.
>
> I have done several migrations and I am following the guidlines in the
> Migration Cookbook, so I am pretty sure I have thing set up correctly.
>
> Does anyone have some input? Am I missing something?
>
> Again, I have migrated around 60 Groups and 400 users. Everthing seems to
> come accross except the listing of my users inside the individual groups.
> Also, just FYI, I am not getting any error messages in the ADMT log. It is
> almost as if this particular process is being skipped.
>
> Any help would be appreciated.
>
> Thanks,
>
> KBird
!