HELP! Themes acting funny!

Archived from groups: microsoft.public.windowsxp.basics (More info?)

The font on my desktop icons does not appear to want to
follow the XP theme. It appears to be following the
Classic theme. Windows will only let me choose a font
color and font background. It does not give me a "no
fill" option to show the desktop picture behind the
font. Does anyone know how I might fix this? I don't
know what caused it to change, but it used to display a
white font with a black outline of the font that would
show the desktop picture behind it. Thanks in advance for
any help anyone can offer.
4 answers Last reply
More about help themes acting funny
  1. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Hi Chris-

    This setting is a little odd to find. Try this:

    Right click on My Computer
    Choose Properties
    Go to the Advanced tab
    Click on the Settings button under Performance
    In the Visual Effects tab, make sure "Use drop shadows for icon labels on
    the desktop" is checked.

    --
    Kelli Zielinski
    Please reply to the group
    This posting is provided "AS IS" with no warranties, and confers no rights.

    "Chris" <cmiller@accela.com> wrote in message
    news:3c4501c4ab30$87a194f0$a301280a@phx.gbl...
    > The font on my desktop icons does not appear to want to
    > follow the XP theme. It appears to be following the
    > Classic theme. Windows will only let me choose a font
    > color and font background. It does not give me a "no
    > fill" option to show the desktop picture behind the
    > font. Does anyone know how I might fix this? I don't
    > know what caused it to change, but it used to display a
    > white font with a black outline of the font that would
    > show the desktop picture behind it. Thanks in advance for
    > any help anyone can offer.
  2. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Hello Kelli & Chris,

    Chris did this do the trick for you? It odd enough of an issue, but I have
    spent the last 2 hours (I know a bit anal) trying to resolve this same thing.
    I have XP Home and 2 users (in addition to me) on this computer... both of
    thier setup remain as delivered... no color behind the font.. somewhat 3D
    looking. I cannot duplicate this set up on this users screen. Any other
    tips or suggestions?

    Thank you in advance...
    Joe

    "Kelli Zielinski [MSFT]" wrote:

    > Hi Chris-
    >
    > This setting is a little odd to find. Try this:
    >
    > Right click on My Computer
    > Choose Properties
    > Go to the Advanced tab
    > Click on the Settings button under Performance
    > In the Visual Effects tab, make sure "Use drop shadows for icon labels on
    > the desktop" is checked.
    >
    > --
    > Kelli Zielinski
    > Please reply to the group
    > This posting is provided "AS IS" with no warranties, and confers no rights.
    >
    > "Chris" <cmiller@accela.com> wrote in message
    > news:3c4501c4ab30$87a194f0$a301280a@phx.gbl...
    > > The font on my desktop icons does not appear to want to
    > > follow the XP theme. It appears to be following the
    > > Classic theme. Windows will only let me choose a font
    > > color and font background. It does not give me a "no
    > > fill" option to show the desktop picture behind the
    > > font. Does anyone know how I might fix this? I don't
    > > know what caused it to change, but it used to display a
    > > white font with a black outline of the font that would
    > > show the desktop picture behind it. Thanks in advance for
    > > any help anyone can offer.
    >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Kelli,

    I spent a lot of time since last night on this issue and found another
    thread that you worked on with Ron, where one of his issues were the
    same...with the ICON.You also told him: "Desktop > > Arrange
    by >
    and unchecking the "Lock Web Items on Desktop" instantly gave me the text
    with drop shadow and transparent background..
    I have tried that as well.

    When I change login to say the guest - the transparent logo is there and I
    can toggle it back and forth (on and off) as you suggested. But, On my login
    screen this does not do the trick. Is there something else?

    Thank you in advance.

    "Joe P" wrote:

    > Hello Kelli & Chris,
    >
    > Chris did this do the trick for you? It odd enough of an issue, but I have
    > spent the last 2 hours (I know a bit anal) trying to resolve this same thing.
    > I have XP Home and 2 users (in addition to me) on this computer... both of
    > thier setup remain as delivered... no color behind the font.. somewhat 3D
    > looking. I cannot duplicate this set up on this users screen. Any other
    > tips or suggestions?
    >
    > Thank you in advance...
    > Joe
    >
    > "Kelli Zielinski [MSFT]" wrote:
    >
    > > Hi Chris-
    > >
    > > This setting is a little odd to find. Try this:
    > >
    > > Right click on My Computer
    > > Choose Properties
    > > Go to the Advanced tab
    > > Click on the Settings button under Performance
    > > In the Visual Effects tab, make sure "Use drop shadows for icon labels on
    > > the desktop" is checked.
    > >
    > > --
    > > Kelli Zielinski
    > > Please reply to the group
    > > This posting is provided "AS IS" with no warranties, and confers no rights.
    > >
    > > "Chris" <cmiller@accela.com> wrote in message
    > > news:3c4501c4ab30$87a194f0$a301280a@phx.gbl...
    > > > The font on my desktop icons does not appear to want to
    > > > follow the XP theme. It appears to be following the
    > > > Classic theme. Windows will only let me choose a font
    > > > color and font background. It does not give me a "no
    > > > fill" option to show the desktop picture behind the
    > > > font. Does anyone know how I might fix this? I don't
    > > > know what caused it to change, but it used to display a
    > > > white font with a black outline of the font that would
    > > > show the desktop picture behind it. Thanks in advance for
    > > > any help anyone can offer.
    > >
    > >
    > >
  4. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Kelli & Chris and all others with this issue...

    I found a fix... or at least "my fix"... I made sure all items were set as
    Kelli indicated and then also: right click Desktop, Properties, Desktop,
    Customize Desktop, Click on Web Tab... and remove any ref in Web Pages... not
    even sure how anything got there... but this fixed the "tranlucent" issue.

    Thank you for your help and Hope that this adds to another fix for another
    person...

    Joe

    "Joe" wrote:

    > Kelli,
    >
    > I spent a lot of time since last night on this issue and found another
    > thread that you worked on with Ron, where one of his issues were the
    > same...with the ICON.You also told him: "Desktop > > Arrange
    > by >
    > and unchecking the "Lock Web Items on Desktop" instantly gave me the text
    > with drop shadow and transparent background..
    > I have tried that as well.
    >
    > When I change login to say the guest - the transparent logo is there and I
    > can toggle it back and forth (on and off) as you suggested. But, On my login
    > screen this does not do the trick. Is there something else?
    >
    > Thank you in advance.
    >
    > "Joe P" wrote:
    >
    > > Hello Kelli & Chris,
    > >
    > > Chris did this do the trick for you? It odd enough of an issue, but I have
    > > spent the last 2 hours (I know a bit anal) trying to resolve this same thing.
    > > I have XP Home and 2 users (in addition to me) on this computer... both of
    > > thier setup remain as delivered... no color behind the font.. somewhat 3D
    > > looking. I cannot duplicate this set up on this users screen. Any other
    > > tips or suggestions?
    > >
    > > Thank you in advance...
    > > Joe
    > >
    > > "Kelli Zielinski [MSFT]" wrote:
    > >
    > > > Hi Chris-
    > > >
    > > > This setting is a little odd to find. Try this:
    > > >
    > > > Right click on My Computer
    > > > Choose Properties
    > > > Go to the Advanced tab
    > > > Click on the Settings button under Performance
    > > > In the Visual Effects tab, make sure "Use drop shadows for icon labels on
    > > > the desktop" is checked.
    > > >
    > > > --
    > > > Kelli Zielinski
    > > > Please reply to the group
    > > > This posting is provided "AS IS" with no warranties, and confers no rights.
    > > >
    > > > "Chris" <cmiller@accela.com> wrote in message
    > > > news:3c4501c4ab30$87a194f0$a301280a@phx.gbl...
    > > > > The font on my desktop icons does not appear to want to
    > > > > follow the XP theme. It appears to be following the
    > > > > Classic theme. Windows will only let me choose a font
    > > > > color and font background. It does not give me a "no
    > > > > fill" option to show the desktop picture behind the
    > > > > font. Does anyone know how I might fix this? I don't
    > > > > know what caused it to change, but it used to display a
    > > > > white font with a black outline of the font that would
    > > > > show the desktop picture behind it. Thanks in advance for
    > > > > any help anyone can offer.
    > > >
    > > >
    > > >
Ask a new question

Read More

Desktop Icons Desktops Font Microsoft Windows XP