Sign in with
Sign up | Sign in
Your question

Active Directory Errors

Last response: in Windows 2000/NT
Share
August 13, 2005 1:45:04 PM

Archived from groups: microsoft.public.win2000.active_directory (More info?)

When I go to look at the operations manager and look under the RID i get an
error under operations master. But it shows the server and domain name under
where i can transfer the role. Under PDC and Infrastructure it also displays
the the server name in both operations master and role transfer. My question
is how come I get an error under the RID tab but no where else. I tried to
switch the roles hoping that would elminate the error msg but to no avail.
Its a Windows 2000 SP4 environment and 1 DC. Also I have noticed that my
GPO's are acting funny lately meaning I can't edit them or add new ones,
could this be part of my RID problem? Please help.
Anonymous
August 13, 2005 5:18:56 PM

Archived from groups: microsoft.public.win2000.active_directory (More info?)

Sounds like you have a rid problem and possibly a sysvol problem.

Try running dcdiag. Look for fail, error and warning errors.

If you don't have the tools installed load them from your install disk.

d:\i386\adminpak.msi (Server tools for remote management of servers)
d:\support\tools\setup.exe (Server Utilities)

Copy the following to a cmd file and run look for error, fail and warn
within the reports. Post any errors you can't figure out. Make sure you
modify DC_Name to the name of a dc in your domain.

@echo off

c:
cd \
cd "program files\support tools"

del c:\dcdiag.log
dcdiag /e /c /v /s:D C_Name /f:c:\dcdiag.log
start c:\dcdiag.log




See for more details

http://www.microsoft.com/technet/prodtechnol/windowsser...


--


Paul Bergson MCT, MCSE, MCSA, CNE, CNA, CCA

This posting is provided "AS IS" with no warranties, and confers no rights.


"Ryan" <Ryan@discussions.microsoft.com> wrote in message
news:777D5146-375E-4264-B532-27CB94FB4FD9@microsoft.com...
> When I go to look at the operations manager and look under the RID i get
an
> error under operations master. But it shows the server and domain name
under
> where i can transfer the role. Under PDC and Infrastructure it also
displays
> the the server name in both operations master and role transfer. My
question
> is how come I get an error under the RID tab but no where else. I tried
to
> switch the roles hoping that would elminate the error msg but to no avail.
> Its a Windows 2000 SP4 environment and 1 DC. Also I have noticed that my
> GPO's are acting funny lately meaning I can't edit them or add new ones,
> could this be part of my RID problem? Please help.
August 14, 2005 4:02:09 PM

Archived from groups: microsoft.public.win2000.active_directory (More info?)

Ryan wrote:
> When I go to look at the operations manager and look under the RID i get an
> error under operations master. But it shows the server and domain name under
> where i can transfer the role. Under PDC and Infrastructure it also displays
> the the server name in both operations master and role transfer. My question
> is how come I get an error under the RID tab but no where else. I tried to
> switch the roles hoping that would elminate the error msg but to no avail.
> Its a Windows 2000 SP4 environment and 1 DC. Also I have noticed that my
> GPO's are acting funny lately meaning I can't edit them or add new ones,
> could this be part of my RID problem? Please help.

Check that replication is working.

Cheers,

Cliff

--

Barzoomian the Martian - http://barzoomian.blogspot.com
!