Sign in with
Sign up | Sign in
Your question

oversized pages on my monitor

Last response: in Components
Share
July 23, 2006 12:24:37 PM

hi all,I am having problem that most IE pages are oversized, ie need to scroll to see whole page. any suggestions please.
July 23, 2006 12:41:33 PM

Right click you main window or desktop background and scroll down to "Properties".

You'll opened up the "Display Properties".

Click on the "Appearance" tab.

Then locate down the "Font size" and select the desired size.
July 23, 2006 2:04:00 PM

Try clicking on "View" in I.E. and then go to "Text Size". Start with "Medium" and go from there.
Related resources
July 23, 2006 2:30:30 PM

Hey Carlos,
Just like what Chuck said. However there is another nice trick I use in XP..Most internet pages will respond to this.....If you have a mouse with a scroll ball use this little trick I learned.
Hold down the CTRL key and with your mouse pointer on the page you want to ENLARGE or shrink, use your scroll wheel to ENLARGE THAT PAGE....or shrink it down to see the whole page....
Hope this helps dude, let me know if that works fer ya.....cheers :D 

RIG specs
Antec P180 PerformanceSeries Mid-Tower Case
SeaSonic S12 600 watt power supply
Asus A8N32 SLI mobo AMD N-Force 4 SLIX16 (bios 1103 V02.58)
RealTek 97 onboard digital 5.1 Surround
AMD Athlon 64 X2 4800+ Toledo Core, 2 X 1mb L2 cache (AMD drivers w/MS hotfix)
2 gigs of Corsair TwinX3500LL Pro @ 437Mhz 2-3-2-6-1T
2- BFG Tech 7900 GT OC 256mb in SLI (nvidia driver 91.31)
Western Digital RAPTOR 74.3 gig 10-K rpm HDD for XP & Apps
Maxtor SATA II 250 G HDD for gaming, movies, MP3's
Maxtor SATA II 250 G HDD for document backup (unplugged)
Sony CD rom 52X
Plextor 708-A DVD/CD rom
Logitech Z-5500 digital 5.1 THX Surround 500watts
July 23, 2006 2:31:55 PM

Definitely check your font size and then your resoution settings.
July 23, 2006 8:38:48 PM

Hello to all who replied, still having same problem. Any more ideas please?
July 23, 2006 8:45:32 PM

Paybax that is a very nice trick with the ctrl+scroll... very useful in many situations! Good Job...
July 23, 2006 8:49:34 PM

It might help to know what, of our suggestions, did you try. Did you check your resolution? Did you bring up Internet Explorer - go to "View" then "Text Size" and start with "Medium"? Did you check your font size?
July 24, 2006 12:58:38 PM

Hi to all again, sorry my last bit I forgot to say that I tried all ideas without any results. Yes I did - View/text size, selected medium with same results.On further checks I noted that my ISP INBOX page is normal but when an email subject is clicked the following page opens up oversized ,with horizontal scroll bar.(Hotmail/google/windowsbbs and other pages are normal). Hope this helps, thanks for your time.
a b C Monitor
July 24, 2006 1:25:59 PM

Right click on your desktop... goto properties............settings....... move slider to 1024 x 768..apply or ok or whatever
!