Sign in with
Sign up | Sign in
Your question

Windows cannot log you on because your profile cannot be l..

Last response: in Windows 2000/NT
Share
Anonymous
August 31, 2005 7:27:59 PM

Archived from groups: microsoft.public.win2000.active_directory (More info?)

What gives? I get this message when I try to logon to a domain with a
particular limited user account. I can logon to the domain no problem
using my admin account on that same machine.

I found in another forum that the cause could be due to not having a
Default User account folder within Documents and Settings, but this is
not the case in my situation. I *DO* have a Default User account
folder in there, and even tried copying over another user's Default
User account folder only to come about the same results.

Anyone know what I'm missing?


--
skyshock21
------------------------------------------------------------------------
skyshock21's Profile: http://www.msusenet.com/member.php?userid=4819
View this thread: http://www.msusenet.com/t-1871025839

More about : windows log profile

Anonymous
September 6, 2005 3:08:06 PM

Archived from groups: microsoft.public.win2000.active_directory (More info?)

The account in AD may have a roaming profile folder set, but if the
folder doesn't exist on the server in that UNC path, you'll get that
error.

Sample roaming profile path would be \\server\share\username and would
be located on the AD users profile tab in Profile Path:
You'd need to make sure that the folder exists and the users account
has at least change permissions on it.
Anonymous
September 7, 2005 2:24:21 PM

Archived from groups: microsoft.public.win2000.active_directory (More info?)

Try to start regedt32 from the server and load the users USER.DAT from
the user profile.
check the permision from the regedit 32

rwh@rodharrison.com wrote:
> The account in AD may have a roaming profile folder set, but if the
> folder doesn't exist on the server in that UNC path, you'll get that
> error.
>
> Sample roaming profile path would be \\server\share\username and would
> be located on the AD users profile tab in Profile Path:
> You'd need to make sure that the folder exists and the users account
> has at least change permissions on it.
Related resources
Anonymous
September 8, 2005 11:34:27 AM

Archived from groups: microsoft.public.win2000.active_directory (More info?)

Nope, no roaming profiles set. This account is a clone of all our other
limited user accounts. I actually needed to replace this user's
workstation anyway, so I set the account on a new machine and surprise
surprise, it connects to the domain no problem. So apparently the
issue was with her particular local account on that workstation. I'm
still not sure what could have caused it though. For what it's worth,
the detail message given on that pop-up window was simply "access is
denied".


--
skyshock21
------------------------------------------------------------------------
skyshock21's Profile: http://www.msusenet.com/member.php?userid=4819
View this thread: http://www.msusenet.com/t-1871025839
April 11, 2010 7:32:57 PM

In the case of stand alone system (without Domain Client scenario) it happens just because of Registry got corrupt or system files errors. you can run CHKDSK /r C: and scan fix your Registry with some good tools.....

-Feroz Khan
!