Sign in with
Sign up | Sign in
Your question

Unable to Join to a domain

Last response: in Windows 2000/NT
Share
Anonymous
September 8, 2005 2:07:12 PM

Archived from groups: microsoft.public.win2000.active_directory (More info?)

Hi All,

In our network we have installed Windows NT Server 4.0 as PDC. All the
computers comes under this domain controller.
Computer Name : mainserver
Domain name: DOMAIN

Yesterday freshly I installed Windows 2000 Advanced server in the same
machine and I created Active directory.
Now the Computer Name: MAINSERVER
Domain Name: DOMAIN

I disjoin some of the nodes (running Windows NT 4.0 Workstation) from the
old domain.

And also I am able to join with the new domain from Windows NT 4.0
Workstation. But when I try to disjoin from the old domain (running Windows
2000 Professional) (by making client computer as part of workgroup not under
domain) it do so and displays a error that "No such domain exist to
disjoin".

When I try to join to domain by changing workgroup to domain it asks user
name and password (to create computer in domain - active directory), after
getting this it says there is no such network called DOMAIN (my domain
name).

Is there any solution

Thanks in advance
Anbazhagan

More about : unable join domain

Anonymous
September 8, 2005 2:07:13 PM

Archived from groups: microsoft.public.win2000.active_directory (More info?)

Do your Windows 2000 clients point to the same DNS as the Windows 2000 DC
does?

--


Paul Bergson MCT, MCSE, MCSA, CNE, CNA, CCA

This posting is provided "AS IS" with no warranties, and confers no rights.


"Anbazhagan" <anbazhagan@ewaksoft.com> wrote in message
news:%23mDll6CtFHA.3660@TK2MSFTNGP10.phx.gbl...
> Hi All,
>
> In our network we have installed Windows NT Server 4.0 as PDC. All the
> computers comes under this domain controller.
> Computer Name : mainserver
> Domain name: DOMAIN
>
> Yesterday freshly I installed Windows 2000 Advanced server in the same
> machine and I created Active directory.
> Now the Computer Name: MAINSERVER
> Domain Name: DOMAIN
>
> I disjoin some of the nodes (running Windows NT 4.0 Workstation) from the
> old domain.
>
> And also I am able to join with the new domain from Windows NT 4.0
> Workstation. But when I try to disjoin from the old domain (running
> Windows
> 2000 Professional) (by making client computer as part of workgroup not
> under
> domain) it do so and displays a error that "No such domain exist to
> disjoin".
>
> When I try to join to domain by changing workgroup to domain it asks user
> name and password (to create computer in domain - active directory), after
> getting this it says there is no such network called DOMAIN (my domain
> name).
>
> Is there any solution
>
> Thanks in advance
> Anbazhagan
>
>
Anonymous
September 8, 2005 2:07:13 PM

Archived from groups: microsoft.public.win2000.active_directory (More info?)

Sounds like a name-resolution issue to me. Check to make sure you're
pulling DNS from the appropriate location and that there's no
duplicatation happening.


--
skyshock21
------------------------------------------------------------------------
skyshock21's Profile: http://www.msusenet.com/member.php?userid=4819
View this thread: http://www.msusenet.com/t-1871041940
!