Sign in with
Sign up | Sign in
Your question

PIE Browsing - Page not found

Last response: in Cell Phones & Smartphones
Share
Anonymous
December 14, 2004 9:06:53 PM

Archived from groups: microsoft.public.pocketpc (More info?)

I have started getting more and more "Page Not Found" when browsing with my
PPC when I know those pages are there. I've loaded PIE Plus which allows you
to pretend to be IE6 or 5 or native but that doesn't help. I've read there
was an issue with PIE which MS addressed but I'm warry of just downloading
dll changes to such a core app without some input first.

Comments, suggestions?
Anonymous
December 14, 2004 9:35:43 PM

Archived from groups: microsoft.public.pocketpc (More info?)

Could it be your PIE internet cache is full ?

Just a thought....

Cheers - Neil

On Tue, 14 Dec 2004 18:06:53 GMT, "James B" <nospam@here.com> wrote:

>I have started getting more and more "Page Not Found" when browsing with my
>PPC when I know those pages are there. I've loaded PIE Plus which allows you
>to pretend to be IE6 or 5 or native but that doesn't help. I've read there
>was an issue with PIE which MS addressed but I'm warry of just downloading
>dll changes to such a core app without some input first.
>
>Comments, suggestions?
>
Anonymous
December 14, 2004 9:54:46 PM

Archived from groups: microsoft.public.pocketpc (More info?)

Reply to message from "James B" <nospam@here.com> (Tue, 14 Dec 2004 14:06:
53) about "PIE Browsing - Page not found":


JB> I have started getting more and more "Page Not Found" when browsing
JB> with my PPC when I know those pages are there. I've loaded PIE Plus
JB> which allows you to pretend to be IE6 or 5 or native but that doesn't
JB> help. I've read there was an issue with PIE which MS addressed but I'm
JB> warry of just downloading dll changes to such a core app without some
JB> input first.

JB> Comments, suggestions?

My experience has been that I sometimes need to give a second and third try
for some links, often the same ones. Doesn't matter if it's from a fresh
start or I'e been online for a while.

JPinOH
Jon Porter <jporter@netwalk.com> Tue, 14 Dec 2004 18:51:22 -0400

=== Posted with Qusnetsoft NewsReader 2.2.0.8
Related resources
Anonymous
December 15, 2004 7:37:53 AM

Archived from groups: microsoft.public.pocketpc (More info?)

Ok so far so "not so good"

It's not the cache, it's not my network settings or connectionas everything
else works. The pages I cannot get to load are all SSL. I checked my
schannel file and it looked to old for PPC03 so I was able to rename and
finally delete it which then once I did a soft reset I got a new schannel
which was much newer however I still cannot get to those web sites.

I really am not crazy about doing a hard reset and certainly not a ROM flash
but it's looking like a hard reset is the only thing to try next. I bought
software for backing up the whole PPC so I would never have to do another
full reload, dangit....


"James B" <nospam@here.com> wrote in message
news:1ZFvd.6306$fQ1.446780@twister.southeast.rr.com...
> I have started getting more and more "Page Not Found" when browsing with
my
> PPC when I know those pages are there. I've loaded PIE Plus which allows
you
> to pretend to be IE6 or 5 or native but that doesn't help. I've read there
> was an issue with PIE which MS addressed but I'm warry of just downloading
> dll changes to such a core app without some input first.
>
> Comments, suggestions?
>
>
Anonymous
December 15, 2004 10:15:11 AM

Archived from groups: microsoft.public.pocketpc (More info?)

"James B" <nospam@here.com> wrote in message
news:1ZFvd.6306$fQ1.446780@twister.southeast.rr.com...
>I have started getting more and more "Page Not Found" when browsing with my
> PPC when I know those pages are there. I've loaded PIE Plus which allows
> you
> to pretend to be IE6 or 5 or native but that doesn't help. I've read there
> was an issue with PIE which MS addressed but I'm warry of just downloading
> dll changes to such a core app without some input first.
>
> Comments, suggestions?
>

There's no update for PIE, except for the full OS updates (WM2003,
WM2003SE).

Is this Page Not Found happening in every page load attempt or some of them?
Can you use your e-mail application?

First open PIE, tap Tools and find the [DELETE FILES] button. Tap it, soft
reset and see if it gets better.

I suggest you run \windows\welcome.exe on your Pocket PC, soft reset and try
again.

Also, download the free VxUtil and try doing a ping by name on a known
server. If it fails try doing it by IP address. If all works it may be a DNS
problem on your network?


--
Mauricio Freitas, Microsoft MVP Mobile Devices
Bluetooth guides: http://www.geekzone.co.nz/content.asp?contentid=449
Geekzone Software Store: http://www.geekzone.co.nz/store
Our RSS feeds give you up to date information on new software as soon as
they're available: http://www.geekzone.co.nz/content.asp?contentid=3344
Anonymous
December 15, 2004 10:15:12 AM

Archived from groups: microsoft.public.pocketpc (More info?)

As I said this is happening more and more, not always but it is always the
same sites. Network connection is not a problem but i did read somewhere
about some missing files, cmmapp or something another. Here's one that
doesn't work.

Go to www.bankofamerica.com

Click on sign in, then online banking when the second page loads. At this
point I get "the page you are looking for cannot be found."

Cache deleted, etc, etc, etc.


"Mauricio Freitas [MVP]" <dr.emailposter@nowhere.invalid> wrote in message
news:uzm$Qjg4EHA.1192@tk2msftngp13.phx.gbl...
>
> "James B" <nospam@here.com> wrote in message
> news:1ZFvd.6306$fQ1.446780@twister.southeast.rr.com...
> >I have started getting more and more "Page Not Found" when browsing with
my
> > PPC when I know those pages are there. I've loaded PIE Plus which allows
> > you
> > to pretend to be IE6 or 5 or native but that doesn't help. I've read
there
> > was an issue with PIE which MS addressed but I'm warry of just
downloading
> > dll changes to such a core app without some input first.
> >
> > Comments, suggestions?
> >
>
> There's no update for PIE, except for the full OS updates (WM2003,
> WM2003SE).
>
> Is this Page Not Found happening in every page load attempt or some of
them?
> Can you use your e-mail application?
>
> First open PIE, tap Tools and find the [DELETE FILES] button. Tap it, soft
> reset and see if it gets better.
>
> I suggest you run \windows\welcome.exe on your Pocket PC, soft reset and
try
> again.
>
> Also, download the free VxUtil and try doing a ping by name on a known
> server. If it fails try doing it by IP address. If all works it may be a
DNS
> problem on your network?
>
>
> --
> Mauricio Freitas, Microsoft MVP Mobile Devices
> Bluetooth guides: http://www.geekzone.co.nz/content.asp?contentid=449
> Geekzone Software Store: http://www.geekzone.co.nz/store
> Our RSS feeds give you up to date information on new software as soon as
> they're available: http://www.geekzone.co.nz/content.asp?contentid=3344
>
>
Anonymous
December 15, 2004 10:15:12 AM

Archived from groups: microsoft.public.pocketpc (More info?)

I think I my have found the problem but I'll be if I know why and how to fix
it. I went to a browser encryption check web site and I get the same error
so I am thinking my 128 bit encryption is screwed. Now considering I am
running 03 how am I to fix this since running the encryption pack is suppose
to be a no-no.


"Mauricio Freitas [MVP]" <dr.emailposter@nowhere.invalid> wrote in message
news:uzm$Qjg4EHA.1192@tk2msftngp13.phx.gbl...
>
> "James B" <nospam@here.com> wrote in message
> news:1ZFvd.6306$fQ1.446780@twister.southeast.rr.com...
> >I have started getting more and more "Page Not Found" when browsing with
my
> > PPC when I know those pages are there. I've loaded PIE Plus which allows
> > you
> > to pretend to be IE6 or 5 or native but that doesn't help. I've read
there
> > was an issue with PIE which MS addressed but I'm warry of just
downloading
> > dll changes to such a core app without some input first.
> >
> > Comments, suggestions?
> >
>
> There's no update for PIE, except for the full OS updates (WM2003,
> WM2003SE).
>
> Is this Page Not Found happening in every page load attempt or some of
them?
> Can you use your e-mail application?
>
> First open PIE, tap Tools and find the [DELETE FILES] button. Tap it, soft
> reset and see if it gets better.
>
> I suggest you run \windows\welcome.exe on your Pocket PC, soft reset and
try
> again.
>
> Also, download the free VxUtil and try doing a ping by name on a known
> server. If it fails try doing it by IP address. If all works it may be a
DNS
> problem on your network?
>
>
> --
> Mauricio Freitas, Microsoft MVP Mobile Devices
> Bluetooth guides: http://www.geekzone.co.nz/content.asp?contentid=449
> Geekzone Software Store: http://www.geekzone.co.nz/store
> Our RSS feeds give you up to date information on new software as soon as
> they're available: http://www.geekzone.co.nz/content.asp?contentid=3344
>
>
Anonymous
December 15, 2004 12:49:02 PM

Archived from groups: microsoft.public.pocketpc (More info?)

James B wrote:
> I have started getting more and more "Page Not Found" when browsing with my
> PPC when I know those pages are there. I've loaded PIE Plus which allows you
> to pretend to be IE6 or 5 or native but that doesn't help. I've read there
> was an issue with PIE which MS addressed but I'm warry of just downloading
> dll changes to such a core app without some input first.
>
> Comments, suggestions?

Are you sure you could get to these pages with a Pocket PC before? Some
banks do more than just a browser check, they want some additional
functionality that PIE does not offer.
!