Sign in with
Sign up | Sign in
Your question

Thumbnail View?

Last response: in Windows 2000/NT
Share
Anonymous
May 30, 2004 3:07:11 AM

Archived from groups: microsoft.public.win2000.advanced_server,microsoft.public.win2000.file_system,microsoft.public.win2000.general,microsoft.public.win2000.registry (More info?)

I visited the links and I made changes accordingly. The problem still
exist.

Regedited the HKEY???
Rebooted the server

I do not see the view as web page option on the properties of the folder.
My View options only have a "THUMBNAIL" do not have a "THUMBNAIL VIEW".

Any more ideas??

I really appreciate the information.

T.


"Carrie Garth" <PostInGroup@invalid.cxg> wrote in message
news:o drETpCREHA.3628@TK2MSFTNGP12.phx.gbl...
> | In article <N94sc.3609$ID.2321@newssvr23.news.prodigy.com>,
> | Taishi <taishi_bak@hotmail.com.INVALID> wrote:
> | Windows 2000 server. My thumbnails are not displaying the
> | picture. <SNIP>
>
> || From: "John" <mixedmessages@earthlink.net.INVALID>
> || Sent: Sunday, May 23, 2004 4:30 PM
> || To clarify your language: in that view, it is showing the
> || associated icon rather than the thumbnail. <SNIP>
>
> ||| "Taishi" <taishi_bak@hotmail.com.INVALID> wrote in
> ||| message news:eoIVfX1QEHA.3532@TK2MSFTNGP12.phx.gbl...
> ||| OK. Thanks for the clarification. My Win2000 is not showing
> ||| the tiny version of the image. <SNIP>
>
> You may be able to resolve this issue by using Regedit to
> associate the file extensions with the thumbnail image handler.
> For more information see the following Microsoft Knowledge Base
> Articles:
>
> KB176882 - How to Enable the Thumbnail View for Folders in
> Windows Explorer
> http://support.microsoft.com/?scid=176882
>
> KB243401 - Cannot View Thumbnail Image
> http://support.microsoft.com/?scid=243401
>
> KB192573 - Image Previews Not Displayed in Windows Explorer
> http://support.microsoft.com/?scid=192573
>
> NOTE: For future questions about Windows 2000 Server I suggest
> that you post in the appropriate group. For more information
> see the following Microsoft Web Site:
>
> Welcome to the Windows Server Community
> http://www.microsoft.com/windows2000/community/default....
>
>
>
>
>

More about : thumbnail view

Anonymous
May 31, 2004 3:50:29 PM

Archived from groups: microsoft.public.win2000.advanced_server,microsoft.public.win2000.file_system,microsoft.public.win2000.general,microsoft.public.win2000.registry (More info?)

"I do not see the view as web page option on the properties of the folder." - I don't think any of us do. The way you change to Web View is open Windows Explorer | Tools | Folder Options... | General | Web view - enable Web content in folders check that. Or just click Restore Defaults as Web View is on by default in Windows 2000.

Now about the Thumbnail view we also all have that. We do NOT have "THUMBNAIL VIEW" we have "Thumbnail" accessed from the View menu in Windows Explorer or its equivalent when a folder is selected.

--
George Hester
__________________________________
"Taishi" <taishi_bak@hotmail.com> wrote in message news:ulwwQvfREHA.1944@TK2MSFTNGP10.phx.gbl...
> I visited the links and I made changes accordingly. The problem still
> exist.
>
> Regedited the HKEY???
> Rebooted the server
>
> I do not see the view as web page option on the properties of the folder.
> My View options only have a "THUMBNAIL" do not have a "THUMBNAIL VIEW".
>
> Any more ideas??
>
> I really appreciate the information.
>
> T.
>
>
> "Carrie Garth" <PostInGroup@invalid.cxg> wrote in message
> news:o drETpCREHA.3628@TK2MSFTNGP12.phx.gbl...
> > | In article <N94sc.3609$ID.2321@newssvr23.news.prodigy.com>,
> > | Taishi <taishi_bak@hotmail.com.INVALID> wrote:
> > | Windows 2000 server. My thumbnails are not displaying the
> > | picture. <SNIP>
> >
> > || From: "John" <mixedmessages@earthlink.net.INVALID>
> > || Sent: Sunday, May 23, 2004 4:30 PM
> > || To clarify your language: in that view, it is showing the
> > || associated icon rather than the thumbnail. <SNIP>
> >
> > ||| "Taishi" <taishi_bak@hotmail.com.INVALID> wrote in
> > ||| message news:eoIVfX1QEHA.3532@TK2MSFTNGP12.phx.gbl...
> > ||| OK. Thanks for the clarification. My Win2000 is not showing
> > ||| the tiny version of the image. <SNIP>
> >
> > You may be able to resolve this issue by using Regedit to
> > associate the file extensions with the thumbnail image handler.
> > For more information see the following Microsoft Knowledge Base
> > Articles:
> >
> > KB176882 - How to Enable the Thumbnail View for Folders in
> > Windows Explorer
> > http://support.microsoft.com/?scid=176882
> >
> > KB243401 - Cannot View Thumbnail Image
> > http://support.microsoft.com/?scid=243401
> >
> > KB192573 - Image Previews Not Displayed in Windows Explorer
> > http://support.microsoft.com/?scid=192573
> >
> > NOTE: For future questions about Windows 2000 Server I suggest
> > that you post in the appropriate group. For more information
> > see the following Microsoft Web Site:
> >
> > Welcome to the Windows Server Community
> > http://www.microsoft.com/windows2000/community/default....
> >
> >
> >
> >
> >
>
>
>
Anonymous
June 9, 2004 6:01:06 PM

Archived from groups: microsoft.public.win2000.advanced_server,microsoft.public.win2000.file_system,microsoft.public.win2000.general,microsoft.public.win2000.registry (More info?)

In news:ulwwQvfREHA.1944@TK2MSFTNGP10.phx.gbl,
Taishi <taishi_bak@hotmail.com> fumbled, fiddled and fingered:
> I visited the links and I made changes accordingly. The problem still
> exist.
>
> Regedited the HKEY???
> Rebooted the server
>
> I do not see the view as web page option on the properties of the
> folder. My View options only have a "THUMBNAIL" do not have a
> "THUMBNAIL VIEW".
>
> Any more ideas??
>
> I really appreciate the information.
>
> T.
>

Merge the attached .reg file into your registry this will restore the
thumbnail views


--
Steve Parry BA (Hons) MCP MVP

http://www.gwynfryn.co.uk


begin 666 thumbnail.reg
M4D5'141)5#0-"EM(2T597T-,05-315-?4D]/5%PN87)T7%-H96QL17A<>T)"
M,D4V,3=#+3 Y,C M,3%D,2TY03!"+3 P0S T1D,R1#9#,7U=#0I /2)[-S,W
M-D0V-C M0S4X,RTQ,60P+4$S034M,#!#,#1&1#<P-D5#?2(-"EM(2T597T-,
M05-315-?4D]/5%PN8FUP7%-H96QL17A<>T)",D4V,3=#+3 Y,C M,3%D,2TY
M03!"+3 P0S T1D,R1#9#,7U=#0I /2)[-S,W-D0V-C M0S4X,RTQ,60P+4$S
M034M,#!#,#1&1#<P-D5#?2(-"EM(2T597T-,05-315-?4D]/5%PN9&EB7%-H
M96QL17A<>T)",D4V,3=#+3 Y,C M,3%D,2TY03!"+3 P0S T1D,R1#9#,7U=
M#0I /2)[-S,W-D0V-C M0S4X,RTQ,60P+4$S034M,#!#,#1&1#<P-D5#?2(-
M"EM(2T597T-,05-315-?4D]/5%PN9VEF7%-H96QL17A<>T)",D4V,3=#+3 Y
M,C M,3%D,2TY03!"+3 P0S T1D,R1#9#,7U=#0I /2)[-S,W-D0V-C M0S4X
M,RTQ,60P+4$S034M,#!#,#1&1#<P-D5#?2(-"EM(2T597T-,05-315-?4D]/
M5%PN:F9I9EQ3:&5L;$5X7'M"0C)%-C$W0RTP.3(P+3$Q9#$M.4$P0BTP,$,P
M-$9#,D0V0S%]70T*0#TB>S<S-S9$-C8P+4,U.#,M,3%D,"U!,T$U+3 P0S T
M1D0W,#9%0WTB#0I;2$M%65]#3$%34T537U)/3U1<+FIP95Q3:&5L;$5X7'M"
M0C)%-C$W0RTP.3(P+3$Q9#$M.4$P0BTP,$,P-$9#,D0V0S%]70T*0#TB>S<S
M-S9$-C8P+4,U.#,M,3%D,"U!,T$U+3 P0S T1D0W,#9%0WTB#0I;2$M%65]#
M3$%34T537U)/3U1<+FIP96=<4VAE;&Q%>%Q[0D(R138Q-T,M,#DR,"TQ,60Q
M+3E!,$(M,#!#,#1&0S)$-D,Q?5T-"D ](GLW,S<V1#8V,"U#-3@S+3$Q9# M
M03-!-2TP,$,P-$9$-S V14-](@T*6TA+15E?0TQ!4U-%4U]23T]47"YJ<&=<
M4VAE;&Q%>%Q[0D(R138Q-T,M,#DR,"TQ,60Q+3E!,$(M,#!#,#1&0S)$-D,Q
M?5T-"D ](GLW,S<V1#8V,"U#-3@S+3$Q9# M03-!-2TP,$,P-$9$-S V14-]
M(@T*6TA+15E?0TQ!4U-%4U]23T]47"YP;F=<4VAE;&Q%>%Q[0D(R138Q-T,M
M,#DR,"TQ,60Q+3E!,$(M,#!#,#1&0S)$-D,Q?5T-"D ](GLW,S<V1#8V,"U#
M-3@S+3$Q9# M03-!-2TP,$,P-$9$-S V14-](@T*6TA+15E?0TQ!4U-%4U]2
M3T]47"YW;69<4VAE;&Q%>%Q[0D(R138Q-T,M,#DR,"TQ,60Q+3E!,$(M,#!#
M,#1&0S)$-D,Q?5T-"D ](GLW,S<V1#8V,"U#-3@S+3$Q9# M03-!-2TP,$,P
,-$9$-S V14-](@T*
`
end
Anonymous
June 26, 2004 7:35:16 PM

Archived from groups: microsoft.public.win2000.advanced_server,microsoft.public.win2000.file_system,microsoft.public.win2000.general,microsoft.public.win2000.registry (More info?)

"Steve Parry [MVP]" <k100rs_1990@nospam.hotmail.com> wrote in message
news:#Ke6AHiTEHA.2408@tk2msftngp13.phx.gbl...
> In news:ulwwQvfREHA.1944@TK2MSFTNGP10.phx.gbl,
> Taishi <taishi_bak@hotmail.com> fumbled, fiddled and fingered:
> > I visited the links and I made changes accordingly. The problem still
> > exist.
> >
> > Regedited the HKEY???
> > Rebooted the server
> >
> > I do not see the view as web page option on the properties of the
> > folder. My View options only have a "THUMBNAIL" do not have a
> > "THUMBNAIL VIEW".
> >
> > Any more ideas??
> >
> > I really appreciate the information.
> >
> > T.
> >
>
> Merge the attached .reg file into your registry this will restore the
> thumbnail views
>
>
> --
> Steve Parry BA (Hons) MCP MVP
>
> http://www.gwynfryn.co.uk
>
>
>

Before I do this I'm giving some more details. It appears to be only movie
files(avi's, mpegs..etc). It works find on my XP box. May be I never had
on my 2000 box.

Is it possible to show a Thumbnail pic of a movie file in 2000?
!