Sign-in / Sign-up
Your question

Tried everything... 3rd damaged memory batch in a row :(

Tags:
  • Memory
  • RAM
  • Kingston
Last response: in Memory
July 30, 2006 12:34:52 PM

Hi

I truly hope you guys can help me out with this problem mainly concerning Memtest-86 v2.3; I have an ASUS A8N32-SLI Deluxe motherboard, an AMD64 3500+ rev. E3 CPU and 2GB of Kingston HyperX KHX3200AK2/2G running at default/auto timings.

What really worries me is that I returned G.Skill RAM I had prior to the Kingston RAM due to errors in Memtest-86 v2.3. Moreover, I periodically encountered BSOD in Windows XP. Sadly, although the brand new Kingston HyperX RAM seems to work splendidly in Windows, I get errors as well in Memtest - around test #9. I use the latest motherboard BIOS and I'm seriously on the edge of loosing it...

Can some RAM experts in here help me out? This is the 3rd erroneous RAM I've received, first GeIL, then G.Skill, then Kingston (again, according to Memtest-86 v2.3). I've had my PC turned on for like 6-7 hours with the new HyperX RAM, and I have not yet encountered errors. I even ran a SuperPI with max. digits, and it completed perfectly.

Could anyone give me some advice as regards where the problem is in my system?

More about : 3rd damaged memory batch row

July 30, 2006 1:19:13 PM

Hej MrsBytch,

Yes, of course... However, I do suspect the power supply causing at least some of my problems. Do you or anyone else know how to test it from within Windows?

*edit* My power supply is a CoolerMaster RealPower 550W.
July 30, 2006 1:30:41 PM

Try run Memtest86+ instead and see what happens. You can get it here: http://www.memtest.org/

Memtest86+ is a bit more updated version of the original Memtest86 you are using.
Related resources
July 30, 2006 1:36:53 PM

Hi PCD

I'll try that application and return with a reply immediately following the test...
July 30, 2006 2:00:47 PM

Memtest-86+ failed in Test #6: Moving inversions, 32 bit pattern

The funny thing is that all three RAM kits I've used through time failed in the same test. I've used different motherboards (ASUS A8N-SLI Deluxe, A8N32-SLI Deluxe), but always the same CPU (AMD64 3500+ Venice).

Is my CPU the problem?
July 30, 2006 2:20:14 PM

Is the PSU good?

If you have an ASUS, see if you have a program named ASUS PC Probe on the mobo install disk. It also has a voltage monitor (among others) - if the voltages derive too far from spec, then it might be faulty.

The only way it could be the cpu is if the pins of the IMC or the IMC itself was damaged.
July 30, 2006 2:26:41 PM

Hi Frank_M

I suppose it's a quality PSU, and it was rather expensive. I'll try ASUS PC Probe and return to TGForumz with my observations.

Is it impossible that the memory controller on my CPU is faulty? What does IMC mean?

*edit* How will I know if the voltages derive too far from the specs?
July 30, 2006 2:38:54 PM

I installed ASUS PC Probe and observed the following voltages:

Vcore: 1.46v
+3.3: 3.28v
+5: 4.97v
+12: 12.10v

The CPU is 42 degrees Celcius hot, and my motherboard is 38 degrees - rather reasonable temperatures if you ask me.
July 30, 2006 2:46:48 PM

Disable USB legacy support in bios, there's a bug with Memtestx86 and this mobo (I have the same card)

Disable legacy support, and memtest will not report errors unless the rams are broken.
July 30, 2006 2:49:44 PM

I'll re-run Memtest... Thanks again - all input are appreciated.
July 30, 2006 3:13:27 PM

Just a thought. You might have a bad motherboard. Try the ram in the alternate pair of slots and see what happens. Another thing would be to try the ram in another computer and see if it checks out there. I have the same motherboard and had ram problems. Turned out that the board had a problem. Replaced the board, no more problems.

Your voltages all read good, within variance. You cpu and mothboard tempts are good also, so heat does not look like a problem..
July 30, 2006 3:25:45 PM

Hi Kenneth_K,
I haven't seen any mention of your RAM voltage, yes all temps/voltages look fine but make sure your RAM is getting enough. Corsair says 2.75V is okay, and that the higher voltages are required for stability at tighter timing settings.
But I was wondering, maybe yours are getting ~2.65V, or less...
Just my $.02,
Regards
July 30, 2006 3:54:45 PM

RAM voltage is 2.6V - which is also what Kingston recommends...
July 30, 2006 4:39:49 PM

Too low.
How 'bout this - try 2.75V and see if all your problems disappear (ie. diagnostic purposes).
If so, sneak back to 2.70V... etc.
Good luck,
L8R
July 30, 2006 7:54:28 PM

It's very weird, but the advice asdasd123123 gave me helped a lot. Now I don't get any errors in Memtest86+. Following this, I toasted my system with Prime95 for almost two hours, and I did not encounter any errors. The system more or less seems perfectly stable now.

Can this be true? Disabling USB legacy support in the BIOS just solves all problems? Sounds weird, but I'm happy everything seems to work now.

Any comments on this?
July 30, 2006 8:15:08 PM

I have heard of this, disabling legacy support, but it has been random. None the less, if it works, good. It probably does mean that there is some problem in the BIOS, but unless you happen to be using an old legacy device, it won't matter that it is disabled.
July 30, 2006 8:57:55 PM

It's common on A8N32SLI apparently, could be the AMI bios, or the NF4 chip used, either way, windows is more stable without it.
And since it's not neccesary to run USB 1.0 devices, I see no reason to run it..

Even a Sidewinder steering wheel 1.0 works just fine without, and that thing is age old, was modern with Windows 98
July 30, 2006 9:02:38 PM

Hi asdasd123123

I'm very grateful for your advice since this problem has been bothering me for ages now. A friend of mine just told me that his brother ages back had the exact same problem with nForce2 Ultra.

I'll keep the option disabled from now on; will report back if I encounter anything new.

Thanks again!
July 30, 2006 9:04:18 PM

Happy to make someone happy :D 
July 30, 2006 9:08:14 PM

That's a great thing. Someone really ought to give ASUS a note on this :lol: 
July 31, 2006 10:17:25 AM

Hi again,

Sadly, although I (at least for some hours) believed my system was perfectly stable, I still encountered a terrifying BSOD today. I was connecting a couple of USB devices such as my Corsair USB pendrive and my external Maxtor hard drive while simultaneously burning an audio CD when it happened :( 

I use a Danish Windows version, but I still hope the following information will prove useful:


DRIVER_IRQL_NOT_LESS_OR_EQUAL

(...)

Practical information:

STOP: 0x000000D1 (0x001EA8A0, 0x00000(...)


I'm seriously considering to purchase another motherboard after this. I ran Prime95 the entire night perfectly, but this connectivity issue just got the best of my system :( 

Can anyone help me out? I use the latest BIOS version.
July 31, 2006 11:17:51 AM

make sure ur not mixing different ram brands, try removing all but one stick and run the test again. u could try unplugging every component that is not 100% necesary for the test, e.g. remove sound card, drives, usb periph's or hubs etc.
July 31, 2006 12:46:14 PM

Quote:
Hi again,

Sadly, although I (at least for some hours) believed my system was perfectly stable, I still encountered a terrifying BSOD today. I was connecting a couple of USB devices such as my Corsair USB pendrive and my external Maxtor hard drive while simultaneously burning an audio CD when it happened :( 
.


Forgive me, but you say that after disabling Legacy USB everything has been running perfectly, including stress tests, yet WHILE burning a CD you added a couple of USB devices THEN got a BSOD? The system is busy using resources for the CDr, it has to assign new resources for the USB device etc. You have nothing to worry about if you have to go to such extreme measures to cause the BSOD. Windows has never been on its best behaviour when adding and removing USB devices and you did so in a way not recommended by Microsoft.

That BSOD is a non-issue. If you get a BSOD for no apparent reason then that's different.
July 31, 2006 1:06:21 PM

Hi BustedSony,

Thanks for your kind reply. I assume you've read the entire thread; the thing is that prior to disabling USB legacy support, I would get a BSOD for no apparent reason, for example when browsing the web using Internet Explorer.

Although I have not yet encountered this after having disabled USB legacy support, the recent BSOD did manage to scare the h*** out of me. I honestly didn't know that Microsoft don't recommend adding USB devices this way. I was merely burning a CD whilst concurrently adding a USB pendrive and an external Maxtor hard drive. If this is what it takes to get the best of my PC, I assume we haven't seen the last Windows XP service pack as of yet 8)

I'll get back to you if I for some reason encounter a BSOD for no apparent reason.

More comments are appreciated on this matter :) 
July 31, 2006 4:36:34 PM

Quote:
I was merely burning a CD whilst concurrently adding a USB pendrive and an external Maxtor hard drive.

LoL, thanks - I needed a good laugh on a Monday!
I agree with BustedSony, 100%
July 31, 2006 5:00:35 PM

The bluescreen you encountered this time is NOT a ram issue however.
It's an IRQ error, two devices are trying to use the same IRQ "channel"
It's an oldschool type of error, and I'm not surprised if you don't know what it is..

Usually you should try to disable motherboard devices you do not use.
The NF4 network card, com port, lpt port, built in sound card, SIl raid controller etc, give the system a few more free IRQ channels.

I doubt it will return unless you plug and unplug too many usb devices at the same time again.

One more thing, Starforce may be at heart here, it interferes with especially cdburning. (CD burning is an classically iffy application btw)
Starforce remover here http://onlinesecurity-on.com/downloads/sfdrvrem.zip

If you're using NERO, try switching to "burn at once". (different app)
Nero uses a filter where BAO does not, filters = bad.
July 31, 2006 5:12:11 PM

I guess I've said thanks numerous times during the last few days... Here goes again :) 

So, I have disabled USB legacy support in the BIOS, and tomorrow I'll try disabling all motherboard devices I normally wouldn't use. Although I wouldn't call myself a newbie, the stuff we covered in this discussion was actually fairly new to me.

When a mobo manufacturer squeezes in too many nice features, IRQ issues are hard to avoid? Can this really be true? I suppose I should be happy I'm not actually utilizing all of those tasty features at the same time... :lol: 
July 31, 2006 5:15:39 PM

You're welcome... 8)
July 31, 2006 5:17:48 PM

Yup, irqs start running out eventually, although irq errors are more bugs than physical problems these days.

In the good old days you had 15 irqs to play with, and 13 of those were reserved.. :p 
Now I think there's 32(?)
Unsure, but there's more of them, they still can have issues with being added to the right card occasionally though.

If you ever tried adding a SCSI card to a computer prior to the invention of Plug and Play, you've had IRQ conflicts XD
July 31, 2006 10:44:56 PM

I can't think of a system either at home or at work that hasn't encountered a problem ranging from BSOD to a simple freeze while attaching USB devices. There's that famous video where Bill Gates is demonstrating the "new" Windows and his system bluescreened when a printer was attached. The recommendation is that the system not be doing active I/O (such as copying files or burning a disc) while attaching USB devices. My laptop, the most stable thing imaginable, never EVER an error at all, does a BSOD if I remove the bluetooth adaptor then put back in the mouse. That doesn't make me want to throw out my beloved T23. The desktop P4 freezes if the portable hard drive is attached, ONLY while transferring files within the system. You say the motherboard seems to have an issue with the USB port with legacy support enabled, and only when running memtest, the same issue which I've also encountered on a Asus 915 chipset board. I don't believe that's connected to the single BSOD you've had.
July 31, 2006 10:52:38 PM

Oh yeah, I remembered one thing with USB.

Too long, or too bad quality cables, can make your computer crash.
Try getting new ones if you feel the error is too common to look past.
gold plated and shielded etc.
August 1, 2006 4:55:23 AM

Great help from great people :)  Now i won't throw out my PC...
August 1, 2006 5:04:19 AM

Hehe, I know the feeling ;) 
August 3, 2006 10:32:59 AM

Bliss was not meant to be :( 

A day after having obtained what I truly believed was a stable system, it took a couple of crashes/BSODs when doing absolutely nothing (I may add that I did open a PDF file with Adobe Reader in one of the situtations, but should that really stress my machine that much?)

Those who've read through the entire thread may have some suggestions for me. If not, I think I'll purchase a new motherboard, throw it in, and test the system with it. Do give me your suggestions for the best Socket 939 motherboard out there - I prefer'em rock-solid, lightning-fast and good-looking (who doesn't). ASUS makes me wanna cry, so I'm not going to jump on that particular bandwagon once again after my terrifying experience. I believe it ought to based on an nForce4 SLI chipset so that my system will be expandable in the future :) 
August 3, 2006 9:39:02 PM

Since the 486 days I've never had a bad Asus, ever. I have also bought two Soyos, both died, an Abit had bad caps, however a noname BX board that I got in 1999 has been running a server 2/7 for seven years, the memory and CPU both failed along the way, but not that Taiwanese mainboard. Anyway The 486 was sold but a Pentium classic system, a P233mmx, is still running Linux, with an Asus mainboard. Whatever problems you're having it's definitely not due to general problems with the Asus brand. Yes I've had weird problems at some point with most of my systems, but the one thing that has not been the issue (other than the Abits) has been the M/B. Im going to build a Conroe system in a couple of weeks, if I can't get the Intel 95XBX Rev 304 then it will be another Asus for me.

Tell me again, you HAVE changed the power supply? And made sure the Backup AC supply can provide enough current? (That one tripped me up...)
August 4, 2006 12:19:33 AM

Since I at first thought the PSU was perfectly OK, I have not changed it as of yet. I will try another PSU, and then get back to you :) 
August 4, 2006 3:32:29 AM

Quote:
Since I at first thought the PSU was perfectly OK, I have not changed it as of yet. I will try another PSU, and then get back to you :) 


Good luck, because erratic bluescreens sounds EXACTLY like a power supply problem. 8O
August 9, 2006 11:59:49 AM

Now I've a tried another PSU - a Codegen 350W; although I haven't as of yet encountered any BSODs, I had the weirdest error which I also encountered with the old CoolerMaster PSU. When closing down TES IV: Oblivion (newest patch), I sense the system keeps running with all applications in the background, but the screen is completely BLACK! I can only see the cursor....

I'm going to run the app Hot CPU Tester Pro in a sec...