Sign in with
Sign up | Sign in
Your question

Help with setting up a NAT/Firewall to route at my office.

Tags:
  • LAN
  • Office
  • Networking
Last response: in Networking
Share
December 2, 2004 2:28:09 PM

Archived from groups: comp.dcom.wan (More info?)

Hi There,

I hope you can help. This is probably a dumb question but I cannot
figure out the answer.

Situation:

I have an internet connection dropping into an RJ45 connection in my
office. This is a serviced office, and I guess that the other end is
patched to some form of Switch/Router. This connector has been
assigned an IP address of (say) 194.222.87.65, Net Mask 255.255.255.0
and default GW of 194.222.87.1. If I connect this to my Lap top or
Linux box, and put in these settings everything works fine. I can see
the world and I can ping the GW at 194.222.87.1

What I want to do is to share this connection between multiple
computers. I intend to do this behind a firewall using NAT to a
private network on 192.168.0.0-255.

So I have a NetGear FVS318 to which I connect the incomming RJ45 to
its Internet connection (WAN port). I see the LINK light come on and
The Activity light occasionally (and randomly) blinking.

I connect to the unit from the LAN side (letting the Netgear provide
DHCP). I log in as admin and set its WAN IP, Netmask, default gw (and
DNS servers). This is accepted and the unit rebooted. I check after
reboot and all looks OK.

Except I cannot ping the GW from the diagnostics of the router, or
from the PC connected to the LAN side. There seems to be no routing
taking place.If I issue a ping to the GW from a PC on the LAN side I
see both the local and interet activity lights on the front of the
FVS318 blink in synchro.

I though this may be due to one of two things:

1. The FVS318 was faulty
2. I needed a cross over cable.

When I use a cross over cable the LNK and ACT lights do not come on,
and the unit tells me in diagnostics that there is no internet
connection present. So I figure I don't need a cross over cable.

I tried using a LINKSYS BEFSR41 V2 instead of the FVS318. Though this
does not have the diagnostics to ping the router I could not ping the
GW by using the PC either. (I could go to the set up page from the
unit and set the parameters as above, meaning that the LAN side was
fine).

With the Linksys I can set it to Router of Gatway mode. I can set it
to have either dynamic or static routing. I have tried all
combinations of setting with no difference in outcomes.

I now feel that I must be missing somthing fundamental, but I cannot
work out what it could be. Does anyone have any pointers??

Thank you in advance
Gareth

More about : setting nat firewall route office

December 3, 2004 11:26:56 AM

Archived from groups: comp.dcom.wan (More info?)

Problem Solved:

Issue is between half-duplex and full-duplex mismatch between the
office switch and the Internet port of the FVS318.

Solved by inserting a hub and a crossed cable between my router and
the RJ45 comming to the office!

Gareth
!