Can't visit any web site

Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.customize,microsoft.public.windowsxp.general (More info?)

Whenever I click on a link in Internet explorer or type the address of a web
site , this message pops up :
"Your current security settings prohibit running ActiveX controls on this
page. As a result, the page may not display correctly"
Then "The page cannot be displayed" page appears. I cannot event use some of
my local .htm files and the same problem hampers me all the time. Haven't
visited event one web page yet!
--------
System info:
Win XP 5.1 SP2_beta1.0311215
Internet Explorer: SP2 , Version 6.0.2900.2055
---------

Any help is greatly appreciated
6 answers Last reply
More about visit site
  1. Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.customize,microsoft.public.windowsxp.general (More info?)

    Hi. This problem could be from your firewall, whether it's windows' firewall
    or a third party. Go to IE>Tools>Internet Optins>Security and change your
    security settings for internet. Hope to fix your problem.

    "h.z" wrote:

    > Whenever I click on a link in Internet explorer or type the address of a web
    > site , this message pops up :
    > "Your current security settings prohibit running ActiveX controls on this
    > page. As a result, the page may not display correctly"
    > Then "The page cannot be displayed" page appears. I cannot event use some of
    > my local .htm files and the same problem hampers me all the time. Haven't
    > visited event one web page yet!
    > --------
    > System info:
    > Win XP 5.1 SP2_beta1.0311215
    > Internet Explorer: SP2 , Version 6.0.2900.2055
    > ---------
    >
    > Any help is greatly appreciated
    >
    >
    >
    >
  2. Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.customize,microsoft.public.windowsxp.general (More info?)

    Sorry...changed the secutiy setting to low....didn't help....disabled
    firewall didn't help!

    "Whisper" <Whisper@discussions.microsoft.com> wrote in message
    news:4D025A7C-4A67-4F2F-8879-56987CA12E94@microsoft.com...
    > Hi. This problem could be from your firewall, whether it's windows'
    > firewall
    > or a third party. Go to IE>Tools>Internet Optins>Security and change your
    > security settings for internet. Hope to fix your problem.
    >
    > "h.z" wrote:
    >
    >> Whenever I click on a link in Internet explorer or type the address of a
    >> web
    >> site , this message pops up :
    >> "Your current security settings prohibit running ActiveX controls on this
    >> page. As a result, the page may not display correctly"
    >> Then "The page cannot be displayed" page appears. I cannot event use some
    >> of
    >> my local .htm files and the same problem hampers me all the time. Haven't
    >> visited event one web page yet!
    >> --------
    >> System info:
    >> Win XP 5.1 SP2_beta1.0311215
    >> Internet Explorer: SP2 , Version 6.0.2900.2055
    >> ---------
    >>
    >> Any help is greatly appreciated
    >>
    >>
    >>
    >>
  3. Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.customize,microsoft.public.windowsxp.general (More info?)

    Take the Measure and Boost Performance test on this web site and it will
    require you to install Active X before you can take their test:

    http://www.pcworld.com/pcwtools/index/0,00.asp

    It's not a "security setting" but an install ... this test will also tell
    you of other any problems your computer may be having.

    Alias

    "h.z" <hmd//\\z105~@~hotmail.~com> wrote

    > Sorry...changed the secutiy setting to low....didn't help....disabled
    > firewall didn't help!
    >
    > "Whisper" <Whisper@discussions.microsoft.com> wrote

    >> Hi. This problem could be from your firewall, whether it's windows'
    >> firewall
    >> or a third party. Go to IE>Tools>Internet Optins>Security and change your
    >> security settings for internet. Hope to fix your problem.
    >>
    >> "h.z" wrote:
    >>
    >>> Whenever I click on a link in Internet explorer or type the address of a
    >>> web
    >>> site , this message pops up :
    >>> "Your current security settings prohibit running ActiveX controls on
    >>> this
    >>> page. As a result, the page may not display correctly"
    >>> Then "The page cannot be displayed" page appears. I cannot event use
    >>> some of
    >>> my local .htm files and the same problem hampers me all the time.
    >>> Haven't
    >>> visited event one web page yet!
    >>> --------
    >>> System info:
    >>> Win XP 5.1 SP2_beta1.0311215
    >>> Internet Explorer: SP2 , Version 6.0.2900.2055
    >>> ---------
    >>>
    >>> Any help is greatly appreciated
    >>>
    >>>
    >>>
    >>>
    >
    >
  4. Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.customize,microsoft.public.windowsxp.general (More info?)

    Alias wrote:

    > Take the Measure and Boost Performance test on this web site and it
    > will require you to install Active X before you can take their test:
    >
    > http://www.pcworld.com/pcwtools/index/0,00.asp
    >
    > It's not a "security setting" but an install ... this test will also
    > tell you of other any problems your computer may be having.
    >
    Since he can't get on line, he's not going to be able to do this. To the
    OP: how are you accessing the Internet? Dialup? Ethernet connected to
    cable or dsl modem? Try reinstalling the drivers for the appropriate
    device - modem or network card. Also let us know what ISP you use.

    Malke
    --
    MS MVP - Windows Shell/User
    Elephant Boy Computers
    www.elephantboycomputers.com
    "Don't Panic!"
  5. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    I use dial up....Now after doing some dll registeing ( using cmd) i can
    better deal with it. Google is available, but flash web sites are not ( the
    same message appears ) ( I have flah player 7 installed)....
    "Malke" <malke@nospoonnotreally.com> wrote in message
    news:uQX43zTrEHA.644@tk2msftngp13.phx.gbl...
    > Alias wrote:
    >
    >> Take the Measure and Boost Performance test on this web site and it
    >> will require you to install Active X before you can take their test:
    >>
    >> http://www.pcworld.com/pcwtools/index/0,00.asp
    >>
    >> It's not a "security setting" but an install ... this test will also
    >> tell you of other any problems your computer may be having.
    >>
    > Since he can't get on line, he's not going to be able to do this. To the
    > OP: how are you accessing the Internet? Dialup? Ethernet connected to
    > cable or dsl modem? Try reinstalling the drivers for the appropriate
    > device - modem or network card. Also let us know what ISP you use.
    >
    > Malke
    > --
    > MS MVP - Windows Shell/User
    > Elephant Boy Computers
    > www.elephantboycomputers.com
    > "Don't Panic!"
  6. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    "Malke" <malke@nospoonnotreally.com> wrote
    | To the
    | OP: how are you accessing the Internet? Dialup? Ethernet connected to
    | cable or dsl modem? Try reinstalling the drivers for the appropriate
    | device - modem or network card. Also let us know what ISP you use.
    |
    | Malke
    | --
    | MS MVP - Windows Shell/User

    Perhaps the OP should upgrade from Win XP 5.1 SP2_beta1.0311215
Ask a new question

Read More

Internet Explorer Microsoft Customization Windows XP