Sign in with
Sign up | Sign in
Your question

Firewall Goes Down During Windows Loading

Last response: in Windows 7
Share
May 9, 2011 6:59:40 PM

I have noticed this problem across a variety of computers that are as old as 10 years and as new as 1 month old. Also the same happens on XP machines and Windows 7 machines. I don't recall seeing this before. It just happened in the last 6 months or so (I think).

Anyways, I start the computer, log on to an user account and the startup programs start to load. It is at this point that a message appears that states that the firewall is turned off. It usually last for 10 to 20 seconds and then the firewall is turned on again. It does not happen every time I start the computer (just once a day or so).

Is this normal? Shouldn't the firewall be the first thing to load or is there a delay with a warning message?
a b 8 Security
a b $ Windows 7
May 10, 2011 7:53:10 PM

I have also seen the same message, usually on slower computers. I do not think it is anything to worry about, I think it is just the order that programs are running at startup.

However, I just found this Microsoft Support article which provides more details. This article is for XP, but I am not aware of major changes to the firewall in Vista and Windows 7.
May 10, 2011 8:30:14 PM

Thanks!
Related resources
a b $ Windows 7
May 10, 2011 8:44:49 PM

I see the same message on all me XP boxes every time I re-start. I consider it normal and assume it's just the order in which programs load. Also, you don't need a firewall until your Internet connection opens.
May 11, 2011 8:27:44 AM

Ok. Thanks. I do think the internet connection does open first though. If I click on "internet explorer" it typically loads before that message goes away. Also, I did see it on my brand new Windows 7 laptop too.
a b $ Windows 7
May 11, 2011 5:18:20 PM

jaz012 said:
Ok. Thanks. I do think the internet connection does open first though. If I click on "internet explorer" it typically loads before that message goes away. Also, I did see it on my brand new Windows 7 laptop too.



If I click on "internet explorer" it typically loads before that message goes away. Don't click on IE before the message goes away. ;) 
!