Sign in with
Sign up | Sign in
Your question

probably!

Last response: in Networking
Share
April 9, 2001 12:10:25 AM

I´ve started to get this wery strange message from my computerthing:
(poorly translated from swedish)
"There has been a conflict between ip.213.113.bla.blaha and hardwareadress 00:00:b4:8b:1b:62"
This does not happen when i start my computer but only when i play x-com 2 or like doing nothing. after this i look around and notice nothing wrong except that my computer totally locks up like five minutes afterwards. I feel really lost.
ps. after this comes up my internetconnection still works(goes via my network and therefore my IP?)

More about : question

April 9, 2001 12:25:31 AM

Sounds like two of the computers on your network shares the same ip adress. hope this is not a thousand and more pc's network with static ip adresses :)  Or it could be 2 NIC's that have the same MAC adress (hardware adress), really rare but who knows!

Hope that helps.

It's better to be rich and healthy than poor and sick!
April 9, 2001 3:41:00 AM

I didn't think that it was posible for more than one nic to have the same mac address. I thought it was unique to that card.

<A HREF="http://www.seti.tomshardware.com" target="_new">Join The Tom's Hardware SETI@Home Team</A>
Related resources
April 9, 2001 9:09:32 PM

It is possible. However you'll run into the problem described above. With MS IP stacks, the first computer that has the address will keep it. The other will try to use it but will fail and may appear to "lock up".

You need to either a) change your IP address, or b) find the NIC with the MAC address listed and change that one.

"Let's take the warning labels off everything and let natural selection clean the gene pool!"
April 10, 2001 11:53:31 PM

I didn´t make myself clear . Don´t connect to internet via a network (as i said but that was not what i meant, sorry), just via my ethernetcard at home so what you say just make me even (if possible) more confused.
April 12, 2001 10:48:57 AM

I decreased my latency timer and now the problem is gone but?
It always has worked before and its not like i´ve been raising my l-timer .
I am still confused even thought the problem is solved.
!