Sign in with
Sign up | Sign in
Your question

What is wrong??? Please Help

Last response: in Systems
Share
August 2, 2006 7:36:23 PM

I am building a new computer and am having technical trouble. This is my first build so I do not know much about troubleshooting. When I try to boot up, everything seems to be powered (lights come on, fans and drives spin), but nothing appears on my screen. I have checked all connections, stripped system to bare minimals, and reset CMOS. I am on my second GPU, but still nothing comes on my screen. What is wrong? Any advice would be appreciated. Thanks

CPU: AMD X24000+ AM2
Mobo: Asus M2N32-SLI W
GPU: Asus 7900GTX 512mb
RAM: Kingston 2x1gb ddr2 800
Sound card: X-Fi Xtrememusic
DVD: LiteOn DVD burners
HDD: Seagate 7200.10 320gb
PSU: FSP Group Epsilon 600watt
Case: Thermal Take Armor
Monitor: Viewsonic VP2030B
OS: WinXP Pro

More about : wrong

August 2, 2006 8:01:53 PM

well it could be a couple things

your mobo or cpu could be a dud

id say yer best option is to bring em to where u bought em and have em test the mobo and cpu

oh and are u getting any beeps during startup cause that could mean other problems
August 2, 2006 8:06:25 PM

Currently I am not getting any beeps, but when I tried to boot the first time I had 1 long and 2 short. I bought everything from Newegg, so I can't go to get them tested there. Can I take those parts into a local PC shop and have them tested? Would it be worth the cost? Thanks
Related resources
August 2, 2006 8:30:53 PM

See if you can get the beeps. It should beep if you have no ram installed. I had a similiar situation, and I ended up taking the mobo out of the case and piecing each component 1 by 1. And eventually I figured out that I have a bad stick of ram.
August 2, 2006 9:23:49 PM

I changed the RAM slots and got it to boot. Does this mean the first two slots are dead?

What do I need to do after I get to the "press delete to enter setup" page? I push delete, but nothing happens, it just says "entering setup", but I do not get any further or it goes to a black screen with a _ in the top left corner. Other times it gives me the press F1 to continue, but it leads to the same black screen. What do I do??? Thanks
August 2, 2006 9:49:45 PM

Sounds like a bad motherboard to me although still possible that it is a RAM issue. Reset the CMOS and try entering setup again.
August 2, 2006 10:02:40 PM

when the system boots it recognizes all of my hardware. I just cannot get past the "entering setup" screen. How long does it normally take? I already reset CMOS.
August 2, 2006 10:16:00 PM

if it sees the hardware that doesnt necesarily mean that all the hardware is working properly
August 2, 2006 10:21:18 PM

what should I do, it got to the screen where it says enter system time, but I could not change any values or continue so I had to restart. I cannot get back there, so are you saying that the motherboard is bad?
a b B Homebuilt system
August 2, 2006 10:40:35 PM

I just recently built my new system and ran into a seemingly identical situation. No matter what I tried, as soon as I powered up the system, the fans would spin, the lights would come on, but my screen would stay blank. It turns out my RAM was not seated properly.

As I pressed each module into the slot, I would see the locking clip on the side click up. I assumed it had locked the module into position. Turns out, upon closer inspection, the locking clips were not aligned with the notches in the RAM modules. One more re-seating, ensuring a proper lock down resolved my issue.

Hope this helps.

-Wolf sends
August 2, 2006 10:53:03 PM

I took out one stick and it works. I tried it with the stick I took out, and nothing works, so I am guessing that my one stick is bad. Does this make sense?
August 2, 2006 11:13:07 PM

makes sense to me. :) 

you just got one bad stick of ram. happens all the time.
August 2, 2006 11:15:26 PM

I have an XFX 7900 GTX Extreme and I was using an FSP 700watt. I kept getting intermitten equipt loss and sometimes no video. I first contacted XFX tech support and they told me that it was because of the low amperage on my 12v rails (15amps per for the FSP). I then got a Silverstone 750 (17amps per rail) and haven't had any problems since.
August 2, 2006 11:29:52 PM

Yes it makes perfect sense. the POST PowerOnSelfTest
Checks:
CPU,Buses,RAM,Video (GPU)

If a failure happens before the GPU, you'll lose video. Usually this will cause lots of Beeps (errors codes) but I've seen many that behave like yours as well.

Replace that puppy and it's game on!
:twisted:

Also: as "Wolfshadw" mentioned; it's a good idea to make sure the modules are properly seated. I've seen boards that can flex as you install the RAM, causing it to lock on the tabs but the module is not seated in the center. The modules should click firmly into the banks, apply even pressure. Not brute force :wink:
August 2, 2006 11:41:23 PM

Asus says that slots 1 and 2 are the main ones (the ones closest to the cpu), but socket 1 does not seem to work. Whenever I put the good stick into that slot, I get error beeps. Does this mean that slot is bad and I have to RMA that too?
August 2, 2006 11:56:21 PM

Most motherboards require you install RAM into specific slots, especially for DUAL channel to work. You usually have more than one option on what slots to use. Try another combination, assuming you're only using 2 sticks. Also, with dual video motherboards, with just one videocard installed, make sure it is in the "master" slot.
August 3, 2006 12:06:44 AM

Use a flash light to visually inspect the socket. If you see any kind of junk in there use some compressed air. If it looks clean, be sure the module sits flat in the socket. Look at the side of it, at the pins where they meet the bank. If you see more of the center pins than the ones tword the ends, it is not seated all the way. If your board doesn't have enough stand-offs in this area it could flex a little. to prevent this, place a magazine or some cardboard between it and the tray inside your case to support this area, then install the module. If this looks good and the errors still occour the memory bank or the board may be damaged.

Then RMA it is.

Note: Its easiest to install RAM, when possible, before installing the Systemboard into the case. A nice flat work surface ensures good support.
August 3, 2006 12:50:39 AM

Quote:
Asus says that slots 1 and 2 are the main ones (the ones closest to the cpu), but socket 1 does not seem to work. Whenever I put the good stick into that slot, I get error beeps. Does this mean that slot is bad and I have to RMA that too?


It would seem that either your RAM is not compatible or you have a dud board.
a b B Homebuilt system
August 3, 2006 1:15:15 AM

Remove the sound card and enable onboard sound til you get the machine up and running. Some of the x-fi's have compatability problems.
August 3, 2006 1:15:46 AM

I have a call into Asus about the slot, but in the meantime I am trying to install WindowsXP. I am going to RMA my RAM, but at least I do not have to give up my one good stick untill the new ones come arive. I got about half way through and then it falied with the blue screen error message. Now I allways get "NTRDL is missing". How do I fix this?
!