Sign in with
Sign up | Sign in
Your question

After BIOS update, computer won't boot.

Last response: in Systems
Share
August 3, 2006 6:37:35 PM

I just recently built my new rig and everything seemed to be working until I flashed my BIOS. Now the computer hangs at the main screen where it checks the memory and restarts by itself. There is also a moment where the screen is garbled before the restart. Is something now not compatible after the new BIOS update?

Intel D940 3.2 GHZ
Gigabyte G1975X
Zalman CNPS9500 LED
OCZ Gold PC2 5400 2GB Dual Channel Kit
Antec NeoHE 500 Watt PSU
Gigabyte Geforce 7600 GS

This is all I have installed right now.
August 3, 2006 6:56:40 PM

I should've added this earlier. This board has a diagnostic utility (LED codes) and I'm getting a code 52 Test all memory (clear all extended memory to 0).
August 3, 2006 7:05:29 PM

Have you reset the bios? very often the configuration data corrupts when a bios is flashed and you need to reset by shorting the pins on the motherboard.
Related resources
August 3, 2006 7:08:53 PM

Yes I have (that was my first thought in all this). Even after a clearing of the BIOS it still gives me the same problem.
August 3, 2006 7:12:31 PM

Do you have an emergency bios reflash method on this motherboard because that is the next logical step. If you are getting garbage may very well be a bad flash.
August 3, 2006 7:14:34 PM

Flash it back to the older version and see if it will run.
August 3, 2006 7:24:26 PM

I can't enter my BIOS to restore the old version. I can't seem to find an emregency reload feature either. I hope the motherboard is not gone.
August 3, 2006 7:28:25 PM

Why do you have to enter the bios to reflash it? See if it gets far enough so you can boot from a CD or floppy. If you can, that's all you need. Get the bios flash utility from the manufacturers website.

ADDED: I reread your first post, and if it won't get to a boot screen and resetting the bios doesn't work, sounds like you are out of luck. You can get a new bios chip from the manufacturer in most cases.

If it's starting to test the memory, then you can try to pull some of the memory out and/or move it around in the slots to see if you can get it far enough to boot.
August 3, 2006 7:44:14 PM

I am unable to boot from disk so I guess the board is really screwed up. Thanks for the help. It deosn't seem like the BIOS chips are replaceable by me (they appear to soldered to the motherboard). I'm either going to get a new motherboard or see if I can have this one fixed.
August 3, 2006 7:47:19 PM

Most of the time the chips are in a socket.

ADDED: But, not on this board it appears.
August 3, 2006 7:53:36 PM

Have just read the manual for what I think is your board. You should have a dual bios and Qflash. Read the manual about page 65 for recovering the bios.
August 3, 2006 8:15:17 PM

I just can't find anything to force the board to boot from the secondary BIOS. The only way seems to be going into the BIOS (which I can't do), then going to the utility and then selecting boot from seconday BIOS. The system just doens't respond to anything I throw at it.
August 3, 2006 8:22:54 PM

Do you have a USB keyboard? You may need a standard keyboard as many USB devices may not be fully installed until later.
August 3, 2006 8:33:09 PM

oh oh. The manual on page 65 says in order to use express recovered you had to set it up by following the detailed procedure. Did you do that? Sounds like if you didn't do it, you'll be buying a new motherboard. :cry: 

ADDED: Oh no, that's something else. Look on page 67 and 68 for the dual bios stuff.
August 3, 2006 8:38:28 PM

(I'm using a PS/2 keboard right now) Sounds like you're right. I was stupid to flash it if it was working but live and learn. I'm contacting Gigabyte to see if there is a cheaper alternative to buying a new board... i.e. repair by them or something. Thanks for the help once again.
August 3, 2006 9:33:05 PM

Before you give up, try installing the memory in all possible combinations/locations with either 1 stick or 2 sticks.
August 3, 2006 9:52:41 PM

I tried moving the memory around and using different sticks but still no go. It looks like a new board is in order. :cry:  what an exspensive mistake.
August 3, 2006 9:54:09 PM

Yep, definitely do that [I said that above]
August 3, 2006 10:13:41 PM

Quote:
Yep, definitely do that [I said that above]

Sorry, missed that. I feel your pain... :lol: 
August 3, 2006 11:03:37 PM

Before you give up totally, disconnect the power lead and then try taking out the cmos battery and shorting the CMOS ram. Put everything back together and reboot.
August 4, 2006 2:57:10 AM

Tried another attempt at clearing CMOS and nothing seems to work. I have another board on order. This time I won't flash the BIOS unless I run into some real problems. Thanks to all :D 
August 4, 2006 3:35:58 AM

Sounds like you flashed with the wrong bios
August 4, 2006 7:47:15 AM

Quote:
Sounds like you flashed with the wrong bios

Huh?? :?:
August 5, 2006 1:19:54 AM

UPDATE: It appears I did in fact use the wrong BIOS when flashing. I didn't get the file from the US website but rather the main one (In Taiwan). I recently visited the the US site and looked around an that BIOS version is nowhere to be found. So the lesson learned here is I should learn to read. :oops:  An not flash the BIOS without dire need to. 8) Thank you all for the help anyway.
!