Sign in with
Sign up | Sign in
Your question

965P-DS3's got some major BIOS problems

Last response: in Motherboards
Share
August 4, 2006 3:35:55 AM

I have just obtained a GA-965P-DS3 over the weekend. Looking at the parts used, it seems pretty solid. However in actual usage, I'm just appalled that this board would the problems I'm seeing:

1. AFTER installation of WinXP Pro SP2, none of my PCI cards can be detected to be installed. Tried, Adaptec 29320, 29160, Intel 1000MT, TI based 1394 card... none can be detected.

Then it comes to my attention that the cards I inserted do not appear on the device listings at boot up.

Stupid enough, by just entering and exiting the BIOS (w/o making any change), the cards now appears on the listings and can be detected in WinXP. What da hell... Did GB even tested this thing?

I upgraded to F3 bios and the results were the same. This is really annoying.


2. After finally getting the my 1394 card to appear on the device listing at boot up, the OS detects the card and installs it fine. But after reboot, now I get a Code10 error (out of resource) on the 1394 Net. That was OK, I dont use the 1394 Net anyway... But that wasnt all, my 1394 now becomes unusable. ghrr~!!!

I swapped the card to another slot... and great...histry repeats itself. Worked only the first time (and I had to go through all that BIOS entering and exiting again!)

Reinstalled WinXP with the card inserted, forget it, the results is a Code10 on the 1394 Net after wasting my private time. And still none of my 1394 DV or Storage devices work while that Code10 error is there. What gives?


3. There is an "Intel QST" function in the BIOS that I hoped to use to enjoy some peace and reduce the noise level. Then wouldnt you know it; after the function is enable, an unknown "PCI communications interface" device shows up under WinXP... the best of all is, absolutely no drivers can be found to enable this. Not on the CD, not on the GB website, and not on Intel website. I'm now convinced that GB did a terrible job on this.


After speaking with GB tech support. I'm told that I'm having PCI problems because the chipset supports PCI v2.3 (all my devices are 2.1 and 2.2). Since when did PCI v2.3 become not downwards compatible? Stop trying to give me all the balony GB... I'm not that stupid.

Anyway... this board goes back to GB
I have had enough of frustration getting my PCI card to work after 10+ OS reinstalls.. and trying out various drivers and combinations... resetting the BIOS to try out different settings. ARGH~!

An warning for you guys... forget this board.
August 4, 2006 4:53:00 AM

damn, this is the board that i was planning on using with a e6300.
August 4, 2006 1:20:05 PM

Well after I updated my bios to fc4 and got new sata raid drivers, I was able to install windows with any problems. All my devices are detected, no special tweaking... But out of the box with bios f2, raid was having issues when installing windows. It is not a bad board after everything updated.

Here is a link to new bios that isn't listed on gigabyte, but is next one in line -> http://www.xtremesystems.org/forums/showthread.php?t=10...

And here is a link to topic about overclocking potential of ds3 -> http://www.xtremesystems.org/forums/showthread.php?t=10...
Related resources
August 4, 2006 1:49:25 PM

I just built my conroe 6300 sys with this board...I actually didn't have any hardware or install issues at all. Everything works EXCEPT I can't OC it at all...I must be doing something wrong because when I try to raise the cpu bus even a lousy 10 Mhz it goes into a bootloop.
My graphics card is also a bit unstable...I'm not sure if its my card or my mobo..It's a Leadtek 7900GT.
So...My vote for this board is its good enough...But I plan to move onto something else when more Conroe boards come out.
August 4, 2006 2:28:21 PM

I am considering this board and today I saw the 965P-S3 for $20 less. The web site says it's newly released, so I went to the Gigabyte site for a side by side comparison to the 965P-DS3. The only difference I can see is a different Marvell Lan chip.

1. Can anyone verify that the S3 is in fact newer than the DS3?
2. What are the differences (if any) in the LAN chip (they both list the same speed )
3. Did I miss something when comparing the two boards?
4. Is there any reason to spend an extra $20 or so for the DS3?

Hope this isn't considered a hijack of the thread.
August 4, 2006 3:24:06 PM

s3, the capacitors aren't all solid...
August 5, 2006 5:38:31 AM

Quote:
s3, the capacitors aren't all solid...

Oh, but they are! See for yourself! :) 
August 5, 2006 9:16:07 PM

Well I have built a system today around the ds3 and c2d 6300, initially I had uber problems but now it seems fine.

I bought 2gb of G Skill aand the board wouldnt post. This seems to be a compatability issue (or bios problem) Im on fc3 btw. After buying a cheap piece of Kingston DDR2 I was able to enter post, and set the vdimm 0.5 v higher than the default. I put the G Skill back in and everything is ok. According to easy tune this meant the ram is running at 2.3v.

Overclocking is good tho. Have set fsb to 372 so cpu is running at 2600mhz so all is good. Dont really want to push it any higher at the moment.

One thing I found tho which is really strange. If I ran the board with all 3 dimms in, Kingston in dimm 1 and G Skill in 2 and 4 the board booted up fine with no need for vdimm adjustments.

And another thing even with the Kingston in on its own with no vdimm adjustments easy tune says the default vdimm is 2.1 even tho an increase of 0.5 v only shows on easy tune as 2.3. WTF?

Well anyway i'm quite happy with the system at the moment, but may RMA the ram for something which runs at more reasonable voltages. Not sure if I can be bothered waiting for a bios update.

Anyway, anybody have an explantion to the above other than the bios is fugged :p 
August 6, 2006 4:15:15 PM

http://www.newegg.com/Product/Product.asp?Item=N82E1682...

I would suggest this ram if you are buying this board, good mid-range ram that is guaranteed to work. It is 1.9v so it will work at the default voltage setting of this board.

Now if only my RMA would get back faster, I have everything I need sitting on the floor.
August 7, 2006 2:47:44 AM

The better quality Capacitors actually do make a difference in terms of longetivity and also over clocking.

I personally dont really do much of overclocking, but I have had one capacitor blownout in the past on my other board. It's a real hassle. If you're not so fortunate, you may also see it taking out other peripherals...(my SCSI card was also damaged.. sigh~!)

The hardware build and component on this board is pretty solid.
But the BIOS...argh~!...expect to be spending extra time messing around debugging and wait for fixes.
August 9, 2006 5:30:45 AM

My Memmory is 1.9v( Corsair XMS2) and my board will not post any suggetions? I do get Very quick beeps if I just install the CPU and Heatsink.
August 9, 2006 12:20:33 PM

If there is no ram installed, it will make that noise. Which xms2 do you have and what is it CL? Have you tried installing only one stick?
August 14, 2006 7:52:27 PM

i am happy to say i have had absolutlely no problems with this board. I purchased it along with a 6300 the morning they came out from zipzoomfly. I also grabbed 2gigs of that XMS2 5-5-5-12. I had it overclocked to 2.67ghz for about a week. After reading some amazing reviews on some websites about the ability to reach 530mhz on the fsb, i decided to try a little more. With my zalman 9500, i have it now up to 3.14ghz and running my ram at 900mhz. My idle temp is only 34c-35c, supposedly the absolute max of a 6300 is 3.7ghz, could probably go a little more but, whats the need!

My only problem i have run into is i cant seem to get windows to recognize my cd/dvd burner, i can play dvd's and read cd's but media player and nero say i have no burner installed. I have upgraded the firmware on my drive which is a HP LightScribe. Is anyone else having this problem?
August 14, 2006 11:50:54 PM

Since I posted here last I have got the system to POST, so I'm just waiting on a few more parts. Good to hear your having luck with the baord.
!