Sign in with
Sign up | Sign in
Your question

A QUESTION FOR WINDOWS 2000 SERVER SYSTEM WMI

Last response: in Windows 2000/NT
Share
Anonymous
January 18, 2005 8:59:02 PM

Archived from groups: microsoft.public.win2000.advanced_server (More info?)

My Server operating system is windows 2000 advanced server [service pack
4],there occured an install error when I was installing sqlserver reporting
service. The massage is:" Failing install, WMI not registered".
So I checked my server WMI control property,
There was a massage on the general tag:
["Failed to connect to < local computer>, causation 'Insterface: Class not
registered'"]
I try to restore it, but I failed. I want to know the cause of it and the
way to restore the error. Thank you!!

the URL is error pic:

http://blog.csdn.net/images/blog_csdn_net/apexchu/82688...
http://blog.csdn.net/images/blog_csdn_net/apexchu/82688...
Anonymous
January 23, 2005 2:19:01 PM

Archived from groups: microsoft.public.win2000.advanced_server (More info?)

Stop the WMI service .make sure it not restart because recovery option :
restart service (put WMI service in disabled mode)
delete all files from c:\winnt\system32\wbem\repository

Start WMI Service. The WMI will rebuild repository. check if it works!

"Chinese Apex Chu [朱建峰]" wrote:

> My Server operating system is windows 2000 advanced server [service pack
> 4],there occured an install error when I was installing sqlserver reporting
> service. The massage is:" Failing install, WMI not registered".
> So I checked my server WMI control property,
> There was a massage on the general tag:
> ["Failed to connect to < local computer>, causation 'Insterface: Class not
> registered'"]
> I try to restore it, but I failed. I want to know the cause of it and the
> way to restore the error. Thank you!!
>
> the URL is error pic:
>
> http://blog.csdn.net/images/blog_csdn_net/apexchu/82688...
> http://blog.csdn.net/images/blog_csdn_net/apexchu/82688...
>
!