Sign in with
Sign up | Sign in
Your question

Local Area Connection Status.

Last response: in Windows 2000/NT
Share
Anonymous
February 28, 2005 11:27:01 PM

Archived from groups: microsoft.public.win2000.advanced_server (More info?)

My computer does not show receiving any packets when the connected to
internet in the Local Area connection status. However, the packets sent shows
with a minimal number.

What could be the cause of this. I am unable to connect o internet thru my
computer. Your help is greatly appreciated.
Anonymous
March 2, 2005 12:02:34 AM

Archived from groups: microsoft.public.win2000.advanced_server (More info?)

From a command prompt;
ipconfig /all
and compare with what your ISP thinks you should have.

--
Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect

"Chand" wrote:
| My computer does not show receiving any packets when the connected to
| internet in the Local Area connection status. However, the packets sent
shows
| with a minimal number.
|
| What could be the cause of this. I am unable to connect o internet thru my
| computer. Your help is greatly appreciated.
Anonymous
March 2, 2005 1:21:01 AM

Archived from groups: microsoft.public.win2000.advanced_server (More info?)

Thanks for the reply. However, I have my laptop which connects w/o any
problem. Its the desktop that has the problem. I have looked into the Local
Area Connection Properties and found a component "Odyssey Network Services".
Do not know what this component does. But, this is the first time I am
noticing this.
I have looked for this in entire msdn.com and found no explanation.

Also, I ran netdiag and found that winsock test failed.


"Dave Patrick" wrote:

> From a command prompt;
> ipconfig /all
> and compare with what your ISP thinks you should have.
>
> --
> Regards,
>
> Dave Patrick ....Please no email replies - reply in newsgroup.
> Microsoft Certified Professional
> Microsoft MVP [Windows]
> http://www.microsoft.com/protect
>
> "Chand" wrote:
> | My computer does not show receiving any packets when the connected to
> | internet in the Local Area connection status. However, the packets sent
> shows
> | with a minimal number.
> |
> | What could be the cause of this. I am unable to connect o internet thru my
> | computer. Your help is greatly appreciated.
>
>
>
Anonymous
March 2, 2005 6:37:46 AM

Archived from groups: microsoft.public.win2000.advanced_server (More info?)

We're still clueless. From a command prompt;
ipconfig /all
on both and post the result.

--
Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect

"Chand" wrote:
| Thanks for the reply. However, I have my laptop which connects w/o any
| problem. Its the desktop that has the problem. I have looked into the
Local
| Area Connection Properties and found a component "Odyssey Network
Services".
| Do not know what this component does. But, this is the first time I am
| noticing this.
| I have looked for this in entire msdn.com and found no explanation.
|
| Also, I ran netdiag and found that winsock test failed.
!