Sign in with
Sign up | Sign in
Your question

Unavailable public interfaces in a w2k cluster

Last response: in Windows 2000/NT
Share
Anonymous
March 11, 2005 4:47:39 PM

Archived from groups: comp.os.ms-windows.nt.admin.networking,comp.os.ms-windows.networking.misc,microsoft.public.windowsnt.wntsee,microsoft.public.windows.server.clustering,microsoft.public.win2000.advanced_server (More info?)

I recently setup a Windows 2000 cluster using two IBM e-series servers
and an exp400 shared disk array. Each server has 2 NICs, one
configured as Private and the other as Public. The Private adapters on
each server are connected via a cross-over cable.

The Public adapters are configured for client access only, the private
adapters are configured for cluster communicaiton only. All seems
well, however, ~15 minutes after the groups are moved between the
servers the Public adapters report as unavailable. Also, the following
events are reported to the OS:

1123
1126
1130

I have checked the NIC configuration on both servers and changed the
cross-over. Does anyone have any ideas as to what is causing this?
Anonymous
March 11, 2005 7:26:29 PM

Archived from groups: comp.os.ms-windows.nt.admin.networking,comp.os.ms-windows.networking.misc,microsoft.public.windowsnt.wntsee,microsoft.public.windows.server.clustering,microsoft.public.win2000.advanced_server (More info?)

Hi,

Have you had a chance to review the following article that discusses the
Event ID 1123 & 1126?

892422 Overview of event ID 1123 and event ID 1122 logging in Windows
http://support.microsoft.com/?id=892422

--
Hope this helps,
Mike Rosado
Windows 2000 MCSE + MCDBA
Microsoft Enterprise Platform Support
Windows NT/2000/2003 Cluster Technologies

====================================================
When responding to posts, please "Reply to Group" via your newsreader so
that others may learn and benefit from your issue.
====================================================

This posting is provided "AS IS" with no warranties, and confers no rights.
<http://www.microsoft.com/info/cpyright.htm&gt;

-----Original Message-----

<afsinclair@optonline.net> wrote in message
news:1110577659.459239.102460@g14g2000cwa.googlegroups.com...
> I recently setup a Windows 2000 cluster using two IBM e-series servers
> and an exp400 shared disk array. Each server has 2 NICs, one
> configured as Private and the other as Public. The Private adapters on
> each server are connected via a cross-over cable.
>
> The Public adapters are configured for client access only, the private
> adapters are configured for cluster communicaiton only. All seems
> well, however, ~15 minutes after the groups are moved between the
> servers the Public adapters report as unavailable. Also, the following
> events are reported to the OS:
>
> 1123
> 1126
> 1130
>
> I have checked the NIC configuration on both servers and changed the
> cross-over. Does anyone have any ideas as to what is causing this?
>
Anonymous
March 15, 2005 8:36:22 PM

Archived from groups: comp.os.ms-windows.nt.admin.networking,comp.os.ms-windows.networking.misc,microsoft.public.windowsnt.wntsee,microsoft.public.windows.server.clustering,microsoft.public.win2000.advanced_server (More info?)

Thanks for the article.

Where do I get hotfix 872790?

I've looked everywhere and can't seem to find it.
Anonymous
March 16, 2005 11:33:01 AM

Archived from groups: comp.os.ms-windows.nt.admin.networking,comp.os.ms-windows.networking.misc,microsoft.public.windowsnt.wntsee,microsoft.public.windows.server.clustering,microsoft.public.win2000.advanced_server (More info?)

If you are in the U.S.A, you can call Microsoft Product Support Services
(PSS) at the toll free number below and request someone assist you in
getting to the next available Support Engineer in the Platforms Cluster
group.

Microsoft Technical Support 1-800-Microsoft (642-7676)

--
Hope this helps,
Mike Rosado
Windows 2000 MCSE + MCDBA
Microsoft Enterprise Platform Support
Windows NT/2000/2003 Cluster Technologies

====================================================
When responding to posts, please "Reply to Group" via your newsreader so
that others may learn and benefit from your issue.
====================================================

This posting is provided "AS IS" with no warranties, and confers no rights.
<http://www.microsoft.com/info/cpyright.htm&gt;

-----Original Message-----

<afsinclair@optonline.net> wrote in message
news:1110936982.372701.205290@g14g2000cwa.googlegroups.com...
> Thanks for the article.
>
> Where do I get hotfix 872790?
>
> I've looked everywhere and can't seem to find it.
>
!