Sign in with
Sign up | Sign in
Your question

AdminPak Install on W2K3 SP1

Last response: in Windows 2000/NT
Share
Anonymous
April 21, 2005 5:34:52 PM

Archived from groups: microsoft.public.win2000.advanced_server (More info?)

Hi,

I have downloaded the W2K3 adminpak and it will not install on W2K3 SP1. It
throws up the wrong operating system error. The version is 6.0.2800.1106.
Have I got the wrong version or is there a workaround?

Thanks,

G
Anonymous
April 21, 2005 6:01:12 PM

Archived from groups: microsoft.public.win2000.advanced_server (More info?)

OK sorry to waste anyones time. There is a later version within the SP1 cabs


"gjb" <fleabite@tiscali.co.uk> wrote in message
news:o lUuM6mRFHA.356@TK2MSFTNGP14.phx.gbl...
> Hi,
>
> I have downloaded the W2K3 adminpak and it will not install on W2K3 SP1.
It
> throws up the wrong operating system error. The version is 6.0.2800.1106.
> Have I got the wrong version or is there a workaround?
>
> Thanks,
>
> G
>
>
!