Sign in with
Sign up | Sign in
Your question

Home PC Won't BOOT!

Last response: in Windows 7
Share
May 16, 2011 6:43:55 AM

So i bought some cheap components for a Home Theater PC.

GTX 280 (http://www.newegg.com/Product/Product.aspx?Item=N82E168...)
ASRock ConRoeXFire-eSATA2 (http://www.asrock.com/mb/overview.asp?Model=ConRoeXFire...)
Kingston 4GB Ram
Antec True Power 650W PSU
Pentium D 2180 @ 2ghz
Caviar Blue 160GB HDD

Goes into Bios fine, can change whatever.

Tried Windows 7 64bit and 32bit, whenever it loads the Windows (The 4 balls in the beginning that makes the windows logo), it freezes on the red and green one then reboots the pc.

What do you think could be the problem here?

I try to boot in safe mode, but i keep pressing F8,F9, F10 before windows boot but i don't get anything T_T.

More about : home boot

a b $ Windows 7
May 16, 2011 7:49:12 AM

Have you tried start up repair? Give that a whorl, as that sometimes works. However, it is acting like there could be a hardware issue. I had a similar experience with a faulty HD 4850x2 sometime back and removing it and going with another GPU fixed the issue.

Also, during the W7 install process, did you notice that it seemed to be taking a long time?
m
0
l
May 16, 2011 8:06:40 AM

I've tried the repair but it didn't do anything.

Said something about root cause.

The GPU works fine on my gaming pc, but i will try and replace it to see if anything happens. probably switch out rams too.

I had to Install a new copy of windows when switching mobos, the HDD was a fresh Win 7 32 bit copy. Perhaps this board's chipset only work for Vista and XP?

Though on Microsoft website, it says the board is compatible with Wiin 7 32 so im not so sure atm. T_T.

Installation was swift and solid as a rock, so errors.
m
0
l
Related resources
a b $ Windows 7
May 16, 2011 8:18:53 AM

You can't even get into safe mode?
m
0
l
a b $ Windows 7
May 16, 2011 8:19:44 AM

Make sure your hard drives are set at "IDE" or standard mode. If they are in AHCI mode, windows will crash during boot.
m
0
l
a b $ Windows 7
May 16, 2011 8:25:13 AM

you have checked your ram etc?
m
0
l
May 16, 2011 8:25:38 AM

^ thanks for that information!

i tried F8 but it brings me to boot Advance boot, im highlight over Windows 7 again press F8 but nothing works. :[

Will check in bios for that IDE. i think i saw AHCI somewhere in the bios with IDE too.
m
0
l
May 16, 2011 12:13:55 PM

Changing from AHCI to IDE should only solve your problem if you installed windows on IDE mode and changed to AHCI afterwards (or vice versa). Windows detects and installs appropriate drivers upon instalation. Changing it after Windows is installed could therefore cause a boot problem.

If you HDD supports AHCI it's the better option thuogh since its faster. For a relatively painless fix you could try repairing by booting from the Windows CD or simply reïnstalling. For the latter option it might be enough to simply install over a current installtion leaving most things in tact but this might also leave too much in tact an not solve the problem :) 
m
0
l
May 16, 2011 7:50:57 PM

went into IDE Configurations

changed AHCI to IDE, still didn't work.

There was a Compatible and Enhanced setting.

Compatible for MS-DOS, Windows NT

Enhanced for Native OS Windows 2000 and XP.

Do you think this motherboard cannot boot windows 7, but will work for xp?
m
0
l
May 16, 2011 10:01:28 PM

You might have a temperature issue. Are you sure you installed the cpu sink right? This kind of delayed crash can be caused by rapid heat rise. If you idle in the bios for a while, does it still crash at the same point when you finally boot?
m
0
l
May 16, 2011 11:42:01 PM

i idle in Bios for like 20 mins, temps doesn't go over 30C.

Just Installed to Windows XP SP3 32 Bit, once it's done showing Post, it says

"Error loading Operating System"

I guess i have to RMA the motherboard if this keeps happening.

The Hard-drive booted fine into Windows 7 64, 32 bit, and Windows XP 32 bit SP3 on my Gaming PC.

Must be Hardware issue here.
m
0
l
!