Task Scheduler not run

Archived from groups: microsoft.public.win2000.advanced_server,microsoft.public.win2000.general,microsoft.public.win2000.applications (More info?)

Hi all,

The task scheduler on my Windows 2000 server could not run.
When attempting to edit a task that had been added to task scheduler, I
got the following error message:
General page initialization failed.
The specific error is: 0x80041315:
The task scheduler service is not running.

The task scheduler service must be disabled first to make it run.
Afterwards, the task could be edited.
But the task would not run even the scheduled time had past.
When attempting to edit the task, the error message above would raised
again.
Please help me if someone knows how to solve this problem.

Thanks,
Alen
4 answers Last reply
More about task scheduler
  1. Archived from groups: microsoft.public.win2000.advanced_server,microsoft.public.win2000.general,microsoft.public.win2000.applications (More info?)

    Make sure the Task Scheduler service is set to Log On as the Local System
    Account

    --
    Regards,

    Dave Patrick ....Please no email replies - reply in newsgroup.
    Microsoft Certified Professional
    Microsoft MVP [Windows]
    http://www.microsoft.com/protect

    "alen" wrote:
    | Hi all,
    |
    | The task scheduler on my Windows 2000 server could not run.
    | When attempting to edit a task that had been added to task scheduler, I
    | got the following error message:
    | General page initialization failed.
    | The specific error is: 0x80041315:
    | The task scheduler service is not running.
    |
    | The task scheduler service must be disabled first to make it run.
    | Afterwards, the task could be edited.
    | But the task would not run even the scheduled time had past.
    | When attempting to edit the task, the error message above would raised
    | again.
    | Please help me if someone knows how to solve this problem.
    |
    | Thanks,
    | Alen
  2. Archived from groups: microsoft.public.win2000.advanced_server,microsoft.public.win2000.general,microsoft.public.win2000.applications (More info?)

    Dave Patrick wrote:
    > Make sure the Task Scheduler service is set to Log On as the Local System
    > Account
    >

    The service had been set to Log On as the Local System Account before
    but it's still not working.

    But I have just tried to check the "allow service to interact with
    desktop" and the task could run well and so far there is no problem.

    Thanks,
    Alen
  3. Archived from groups: microsoft.public.win2000.advanced_server,microsoft.public.win2000.general,microsoft.public.win2000.applications (More info?)

    You're welcome.

    --
    Regards,

    Dave Patrick ....Please no email replies - reply in newsgroup.
    Microsoft Certified Professional
    Microsoft MVP [Windows]
    http://www.microsoft.com/protect

    "alen" wrote:
    | The service had been set to Log On as the Local System Account before
    | but it's still not working.
    |
    | But I have just tried to check the "allow service to interact with
    | desktop" and the task could run well and so far there is no problem.
    |
    | Thanks,
    | Alen
  4. Guys,

    I have an issue with task scheduler using Windows Advance Server 2000. I have created Task to run a backup in especific time. But suddenly, when i tried to edit & change the setting by right click PROPERTIES all options are greyed out. I can't even create a new task. DO you have any idea about this?

    Thanks,
    ARnel
Ask a new question

Read More

Microsoft Error Message Servers Windows