HTML Files Edit Problem

Archived from groups: microsoft.public.windowsxp.basics (More info?)

When I right-click on any HTML file on my computer and select "Edit" on the
Context Menu, it opens with Notepad. How do I change it to open for editing
in my web editor (Webedit) instead of Notepad.
(Incidentally, I put a shortcut to Webedit in the "Send To" folder, but when
I select it on the Context Menu, it only works on HTML files in a few
folders. Anyone help on this one?)
--
Sincerely,
Jack Nation
16 answers Last reply
More about html files edit problem
  1. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Hi,

    Open Internet Explorer.

    Click on Tools at the top and select Internet Options.

    Select the Programs tab.

    The first line allows you to designate your HTML editor. Make your
    selection.

    Click OK.

    You are done. The files will still open up in IE, or your browser of
    original choice, but the Edit option in right-clicking the file itself will
    then open it up in the program you designated above.

    Hope this helps.

    Shiva
    --------

    "Jack Nation" <jnation@mchsi.com> wrote in message
    news:%23L%23wgZTsEHA.160@TK2MSFTNGP11.phx.gbl...
    > When I right-click on any HTML file on my computer and select "Edit" on
    > the Context Menu, it opens with Notepad. How do I change it to open for
    > editing in my web editor (Webedit) instead of Notepad.
    > (Incidentally, I put a shortcut to Webedit in the "Send To" folder, but
    > when I select it on the Context Menu, it only works on HTML files in a few
    > folders. Anyone help on this one?)
    > --
    > Sincerely,
    > Jack Nation
    >
  2. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Jack,

    Open Regedit and navigate to the following key:

    [HKEY_CLASSES_ROOT\htmlfile\shell\Edit\command]

    In the right-pane, double-click (default) and type the full-path for the
    editor application. Should be in this format:

    "C:\Program Files\Program\Editor.exe" %1

    --
    Ramesh, MS-MVP XP Shell/UI
    http://www.mvps.org/sramesh2k


    "Jack Nation" <jnation@mchsi.com> wrote in message
    news:%23L%23wgZTsEHA.160@TK2MSFTNGP11.phx.gbl...
    When I right-click on any HTML file on my computer and select "Edit" on the
    Context Menu, it opens with Notepad. How do I change it to open for editing
    in my web editor (Webedit) instead of Notepad.
    (Incidentally, I put a shortcut to Webedit in the "Send To" folder, but when
    I select it on the Context Menu, it only works on HTML files in a few
    folders. Anyone help on this one?)
    --
    Sincerely,
    Jack Nation
  3. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Hi Ramesh,

    I found the HKEY_CLASSES_ROOT\htmlfile\shell, but no "Edit\command is
    there".
    What can I do next? I do appreciate the help.
    --
    Sincerely,
    Jack Nation

    "Ramesh [MVP]" <ramesh@nojunkmails.com@mvps.org> wrote in message
    news:eCLQChTsEHA.2536@TK2MSFTNGP11.phx.gbl...
    > Jack,
    >
    > Open Regedit and navigate to the following key:
    >
    > [HKEY_CLASSES_ROOT\htmlfile\shell\Edit\command]
    >
    > In the right-pane, double-click (default) and type the full-path for the
    > editor application. Should be in this format:
    >
    > "C:\Program Files\Program\Editor.exe" %1
    >
    > --
    > Ramesh, MS-MVP XP Shell/UI
    > http://www.mvps.org/sramesh2k
    >
    >
    > "Jack Nation" <jnation@mchsi.com> wrote in message
    > news:%23L%23wgZTsEHA.160@TK2MSFTNGP11.phx.gbl...
    > When I right-click on any HTML file on my computer and select "Edit" on
    > the
    > Context Menu, it opens with Notepad. How do I change it to open for
    > editing
    > in my web editor (Webedit) instead of Notepad.
    > (Incidentally, I put a shortcut to Webedit in the "Send To" folder, but
    > when
    > I select it on the Context Menu, it only works on HTML files in a few
    > folders. Anyone help on this one?)
    > --
    > Sincerely,
    > Jack Nation
    >
    >
    >
  4. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Instead of making a registry change, right click as you would, then choose "open with". then click "choose program", and then browse to the program you want to have it open, select it, then check the box "Always use the selected program to open this type of file", and OK out.

    "Jack Nation" <jnation@mchsi.com> wrote in message news:OD$dTqTsEHA.1016@TK2MSFTNGP10.phx.gbl...
    > Hi Ramesh,
    >
    > I found the HKEY_CLASSES_ROOT\htmlfile\shell, but no "Edit\command is
    > there".
    > What can I do next? I do appreciate the help.
    > --
    > Sincerely,
    > Jack Nation
    >
    > "Ramesh [MVP]" <ramesh@nojunkmails.com@mvps.org> wrote in message
    > news:eCLQChTsEHA.2536@TK2MSFTNGP11.phx.gbl...
    >> Jack,
    >>
    >> Open Regedit and navigate to the following key:
    >>
    >> [HKEY_CLASSES_ROOT\htmlfile\shell\Edit\command]
    >>
    >> In the right-pane, double-click (default) and type the full-path for the
    >> editor application. Should be in this format:
    >>
    >> "C:\Program Files\Program\Editor.exe" %1
    >>
    >> --
    >> Ramesh, MS-MVP XP Shell/UI
    >> http://www.mvps.org/sramesh2k
    >>
    >>
    >> "Jack Nation" <jnation@mchsi.com> wrote in message
    >> news:%23L%23wgZTsEHA.160@TK2MSFTNGP11.phx.gbl...
    >> When I right-click on any HTML file on my computer and select "Edit" on
    >> the
    >> Context Menu, it opens with Notepad. How do I change it to open for
    >> editing
    >> in my web editor (Webedit) instead of Notepad.
    >> (Incidentally, I put a shortcut to Webedit in the "Send To" folder, but
    >> when
    >> I select it on the Context Menu, it only works on HTML files in a few
    >> folders. Anyone help on this one?)
    >> --
    >> Sincerely,
    >> Jack Nation
    >>
    >>
    >>
    >
    >
  5. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Hi Tom, Thank you for your suggestion, but I want my HTML files to open in
    Internet Explorer as a webpage, and open for editing in Webedit. I have
    done this for years with no problem in Win95/98. It is a problem in WinXP,
    especially when I am editing HTML for my website. Thanks again.
    --
    Sincerely,
    Jack Nation

    "Tom" <nowat@nothere.com> wrote in message
    news:%23xEaayTsEHA.2668@TK2MSFTNGP12.phx.gbl...
    Instead of making a registry change, right click as you would, then choose
    "open with". then click "choose program", and then browse to the program you
    want to have it open, select it, then check the box "Always use the selected
    program to open this type of file", and OK out.

    "Jack Nation" <jnation@mchsi.com> wrote in message
    news:OD$dTqTsEHA.1016@TK2MSFTNGP10.phx.gbl...
    > Hi Ramesh,
    >
    > I found the HKEY_CLASSES_ROOT\htmlfile\shell, but no "Edit\command is
    > there".
    > What can I do next? I do appreciate the help.
    > --
    > Sincerely,
    > Jack Nation
    >
    > "Ramesh [MVP]" <ramesh@nojunkmails.com@mvps.org> wrote in message
    > news:eCLQChTsEHA.2536@TK2MSFTNGP11.phx.gbl...
    >> Jack,
    >>
    >> Open Regedit and navigate to the following key:
    >>
    >> [HKEY_CLASSES_ROOT\htmlfile\shell\Edit\command]
    >>
    >> In the right-pane, double-click (default) and type the full-path for the
    >> editor application. Should be in this format:
    >>
    >> "C:\Program Files\Program\Editor.exe" %1
    >>
    >> --
    >> Ramesh, MS-MVP XP Shell/UI
    >> http://www.mvps.org/sramesh2k
    >>
    >>
    >> "Jack Nation" <jnation@mchsi.com> wrote in message
    >> news:%23L%23wgZTsEHA.160@TK2MSFTNGP11.phx.gbl...
    >> When I right-click on any HTML file on my computer and select "Edit" on
    >> the
    >> Context Menu, it opens with Notepad. How do I change it to open for
    >> editing
    >> in my web editor (Webedit) instead of Notepad.
    >> (Incidentally, I put a shortcut to Webedit in the "Send To" folder, but
    >> when
    >> I select it on the Context Menu, it only works on HTML files in a few
    >> folders. Anyone help on this one?)
    >> --
    >> Sincerely,
    >> Jack Nation
    >>
    >>
    >>
    >
    >
  6. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Jack,

    Where does the Edit menu come from when you r-click? Anyways, try adding the
    sub-key "Edit", and then "Command".

    --
    Ramesh, MS-MVP XP Shell/UI
    http://www.mvps.org/sramesh2k


    "Jack Nation" <jnation@mchsi.com> wrote in message
    news:OD$dTqTsEHA.1016@TK2MSFTNGP10.phx.gbl...
    Hi Ramesh,

    I found the HKEY_CLASSES_ROOT\htmlfile\shell, but no "Edit\command is
    there".
    What can I do next? I do appreciate the help.
    --
    Sincerely,
    Jack Nation

    "Ramesh [MVP]" <ramesh@nojunkmails.com@mvps.org> wrote in message
    news:eCLQChTsEHA.2536@TK2MSFTNGP11.phx.gbl...
    > Jack,
    >
    > Open Regedit and navigate to the following key:
    >
    > [HKEY_CLASSES_ROOT\htmlfile\shell\Edit\command]
    >
    > In the right-pane, double-click (default) and type the full-path for the
    > editor application. Should be in this format:
    >
    > "C:\Program Files\Program\Editor.exe" %1
    >
    > --
    > Ramesh, MS-MVP XP Shell/UI
    > http://www.mvps.org/sramesh2k
    >
    >
    > "Jack Nation" <jnation@mchsi.com> wrote in message
    > news:%23L%23wgZTsEHA.160@TK2MSFTNGP11.phx.gbl...
    > When I right-click on any HTML file on my computer and select "Edit" on
    > the
    > Context Menu, it opens with Notepad. How do I change it to open for
    > editing
    > in my web editor (Webedit) instead of Notepad.
    > (Incidentally, I put a shortcut to Webedit in the "Send To" folder, but
    > when
    > I select it on the Context Menu, it only works on HTML files in a few
    > folders. Anyone help on this one?)
    > --
    > Sincerely,
    > Jack Nation
    >
    >
    >
  7. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Hi Ramesh,

    When I right click on an executable file such as an HTML file, the word
    "Edit" is on the upper half of the Context Menu. This appears to get there
    when WinXP is installed. I do not know how to access that particular upper
    half Menu to change it. However, I can audit the lower half of the Context
    Menu by opening and adding or changing the contents of the "Send To" folder.

    I added the Registry item as you suggested and restarted the computer. Now
    when I right-click an HTML file and select Edit, my Webedit program does not
    open and I get a dialog saying Could not find
    "D:\Webedit\Games\Trivia\Trivia03.html", which is the exact location of the
    HTML file.

    As I indicated earlier, when I selected Edit on the Context Menu, Notepad
    would open with the file I had right-clicked on opened for editing. I want
    the HTML file to open in the Webedit program rather than Notepad.

    I tried running the WinXP Compatability Wizard but it didnt change anything
    that I could tell. Would appreciate any more suggestions.
    --
    Sincerely,
    Jack Nation

    "Ramesh [MVP]" <ramesh@nojunkmails.com@mvps.org> wrote in message
    news:eTwYQxTsEHA.2808@TK2MSFTNGP14.phx.gbl...
    > Jack,
    >
    > Where does the Edit menu come from when you r-click? Anyways, try adding
    > the
    > sub-key "Edit", and then "Command".
    >
    > --
    > Ramesh, MS-MVP XP Shell/UI
    > http://www.mvps.org/sramesh2k
    >
    >
    > "Jack Nation" <jnation@mchsi.com> wrote in message
    > news:OD$dTqTsEHA.1016@TK2MSFTNGP10.phx.gbl...
    > Hi Ramesh,
    >
    > I found the HKEY_CLASSES_ROOT\htmlfile\shell, but no "Edit\command is
    > there".
    > What can I do next? I do appreciate the help.
    > --
    > Sincerely,
    > Jack Nation
    >
    > "Ramesh [MVP]" <ramesh@nojunkmails.com@mvps.org> wrote in message
    > news:eCLQChTsEHA.2536@TK2MSFTNGP11.phx.gbl...
    >> Jack,
    >>
    >> Open Regedit and navigate to the following key:
    >>
    >> [HKEY_CLASSES_ROOT\htmlfile\shell\Edit\command]
    >>
    >> In the right-pane, double-click (default) and type the full-path for the
    >> editor application. Should be in this format:
    >>
    >> "C:\Program Files\Program\Editor.exe" %1
    >>
    >> --
    >> Ramesh, MS-MVP XP Shell/UI
    >> http://www.mvps.org/sramesh2k
    >>
    >>
    >> "Jack Nation" <jnation@mchsi.com> wrote in message
    >> news:%23L%23wgZTsEHA.160@TK2MSFTNGP11.phx.gbl...
    >> When I right-click on any HTML file on my computer and select "Edit" on
    >> the
    >> Context Menu, it opens with Notepad. How do I change it to open for
    >> editing
    >> in my web editor (Webedit) instead of Notepad.
    >> (Incidentally, I put a shortcut to Webedit in the "Send To" folder, but
    >> when
    >> I select it on the Context Menu, it only works on HTML files in a few
    >> folders. Anyone help on this one?)
    >> --
    >> Sincerely,
    >> Jack Nation
    >>
    >>
    >>
    >
    >
    >
  8. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Tom,

    But that will override the "Open" verb. Whereas the "Edit" program needs a
    change in this case.

    --
    Ramesh, MS-MVP XP Shell/UI
    http://www.mvps.org/sramesh2k


    "Tom" <nowat@nothere.com> wrote in message
    news:%23xEaayTsEHA.2668@TK2MSFTNGP12.phx.gbl...
    Instead of making a registry change, right click as you would, then choose
    "open with". then click "choose program", and then browse to the program you
    want to have it open, select it, then check the box "Always use the selected
    program to open this type of file", and OK out.

    "Jack Nation" <jnation@mchsi.com> wrote in message
    news:OD$dTqTsEHA.1016@TK2MSFTNGP10.phx.gbl...
    > Hi Ramesh,
    >
    > I found the HKEY_CLASSES_ROOT\htmlfile\shell, but no "Edit\command is
    > there".
    > What can I do next? I do appreciate the help.
    > --
    > Sincerely,
    > Jack Nation
    >
    > "Ramesh [MVP]" <ramesh@nojunkmails.com@mvps.org> wrote in message
    > news:eCLQChTsEHA.2536@TK2MSFTNGP11.phx.gbl...
    >> Jack,
    >>
    >> Open Regedit and navigate to the following key:
    >>
    >> [HKEY_CLASSES_ROOT\htmlfile\shell\Edit\command]
    >>
    >> In the right-pane, double-click (default) and type the full-path for the
    >> editor application. Should be in this format:
    >>
    >> "C:\Program Files\Program\Editor.exe" %1
    >>
    >> --
    >> Ramesh, MS-MVP XP Shell/UI
    >> http://www.mvps.org/sramesh2k
    >>
    >>
    >> "Jack Nation" <jnation@mchsi.com> wrote in message
    >> news:%23L%23wgZTsEHA.160@TK2MSFTNGP11.phx.gbl...
    >> When I right-click on any HTML file on my computer and select "Edit" on
    >> the
    >> Context Menu, it opens with Notepad. How do I change it to open for
    >> editing
    >> in my web editor (Webedit) instead of Notepad.
    >> (Incidentally, I put a shortcut to Webedit in the "Send To" folder, but
    >> when
    >> I select it on the Context Menu, it only works on HTML files in a few
    >> folders. Anyone help on this one?)
    >> --
    >> Sincerely,
    >> Jack Nation
    >>
    >>
    >>
    >
    >
  9. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    I'm sure he also wants to view his files in IE as well.

    --
    ----------------------------------------------------------
    http://www.uscricket.com
    "Tom" <nowat@nothere.com> wrote in message news:%23xEaayTsEHA.2668@TK2MSFTNGP12.phx.gbl...
    Instead of making a registry change, right click as you would, then choose "open with". then click "choose program", and then browse to the program you want to have it open, select it, then check the box "Always use the selected program to open this type of file", and OK out.

    "Jack Nation" <jnation@mchsi.com> wrote in message news:OD$dTqTsEHA.1016@TK2MSFTNGP10.phx.gbl...
    > Hi Ramesh,
    >
    > I found the HKEY_CLASSES_ROOT\htmlfile\shell, but no "Edit\command is
    > there".
    > What can I do next? I do appreciate the help.
    > --
    > Sincerely,
    > Jack Nation
    >
    > "Ramesh [MVP]" <ramesh@nojunkmails.com@mvps.org> wrote in message
    > news:eCLQChTsEHA.2536@TK2MSFTNGP11.phx.gbl...
    >> Jack,
    >>
    >> Open Regedit and navigate to the following key:
    >>
    >> [HKEY_CLASSES_ROOT\htmlfile\shell\Edit\command]
    >>
    >> In the right-pane, double-click (default) and type the full-path for the
    >> editor application. Should be in this format:
    >>
    >> "C:\Program Files\Program\Editor.exe" %1
    >>
    >> --
    >> Ramesh, MS-MVP XP Shell/UI
    >> http://www.mvps.org/sramesh2k
    >>
    >>
    >> "Jack Nation" <jnation@mchsi.com> wrote in message
    >> news:%23L%23wgZTsEHA.160@TK2MSFTNGP11.phx.gbl...
    >> When I right-click on any HTML file on my computer and select "Edit" on
    >> the
    >> Context Menu, it opens with Notepad. How do I change it to open for
    >> editing
    >> in my web editor (Webedit) instead of Notepad.
    >> (Incidentally, I put a shortcut to Webedit in the "Send To" folder, but
    >> when
    >> I select it on the Context Menu, it only works on HTML files in a few
    >> folders. Anyone help on this one?)
    >> --
    >> Sincerely,
    >> Jack Nation
    >>
    >>
    >>
    >
    >
  10. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Good point!

    "David Candy" <david@mvps.org> wrote in message news:OG36d0TsEHA.2764@TK2MSFTNGP14.phx.gbl...
    I'm sure he also wants to view his files in IE as well.

    --
    ----------------------------------------------------------
    http://www.uscricket.com
    "Tom" <nowat@nothere.com> wrote in message news:%23xEaayTsEHA.2668@TK2MSFTNGP12.phx.gbl...
    Instead of making a registry change, right click as you would, then choose "open with". then click "choose program", and then browse to the program you want to have it open, select it, then check the box "Always use the selected program to open this type of file", and OK out.

    "Jack Nation" <jnation@mchsi.com> wrote in message news:OD$dTqTsEHA.1016@TK2MSFTNGP10.phx.gbl...
    > Hi Ramesh,
    >
    > I found the HKEY_CLASSES_ROOT\htmlfile\shell, but no "Edit\command is
    > there".
    > What can I do next? I do appreciate the help.
    > --
    > Sincerely,
    > Jack Nation
    >
    > "Ramesh [MVP]" <ramesh@nojunkmails.com@mvps.org> wrote in message
    > news:eCLQChTsEHA.2536@TK2MSFTNGP11.phx.gbl...
    >> Jack,
    >>
    >> Open Regedit and navigate to the following key:
    >>
    >> [HKEY_CLASSES_ROOT\htmlfile\shell\Edit\command]
    >>
    >> In the right-pane, double-click (default) and type the full-path for the
    >> editor application. Should be in this format:
    >>
    >> "C:\Program Files\Program\Editor.exe" %1
    >>
    >> --
    >> Ramesh, MS-MVP XP Shell/UI
    >> http://www.mvps.org/sramesh2k
    >>
    >>
    >> "Jack Nation" <jnation@mchsi.com> wrote in message
    >> news:%23L%23wgZTsEHA.160@TK2MSFTNGP11.phx.gbl...
    >> When I right-click on any HTML file on my computer and select "Edit" on
    >> the
    >> Context Menu, it opens with Notepad. How do I change it to open for
    >> editing
    >> in my web editor (Webedit) instead of Notepad.
    >> (Incidentally, I put a shortcut to Webedit in the "Send To" folder, but
    >> when
    >> I select it on the Context Menu, it only works on HTML files in a few
    >> folders. Anyone help on this one?)
    >> --
    >> Sincerely,
    >> Jack Nation
    >>
    >>
    >>
    >
    >
  11. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Jack,

    Export the key [HKEY_CLASSES_ROOT\htmlfile\shell\Edit] and post it here.

    --
    Ramesh, MS-MVP XP Shell/UI
    http://www.mvps.org/sramesh2k


    "Jack Nation" <jnation@mchsi.com> wrote in message
    news:OgvykFVsEHA.3876@TK2MSFTNGP15.phx.gbl...
    Hi Ramesh,

    When I right click on an executable file such as an HTML file, the word
    "Edit" is on the upper half of the Context Menu. This appears to get there
    when WinXP is installed. I do not know how to access that particular upper
    half Menu to change it. However, I can audit the lower half of the Context
    Menu by opening and adding or changing the contents of the "Send To" folder.

    I added the Registry item as you suggested and restarted the computer. Now
    when I right-click an HTML file and select Edit, my Webedit program does not
    open and I get a dialog saying Could not find
    "D:\Webedit\Games\Trivia\Trivia03.html", which is the exact location of the
    HTML file.

    As I indicated earlier, when I selected Edit on the Context Menu, Notepad
    would open with the file I had right-clicked on opened for editing. I want
    the HTML file to open in the Webedit program rather than Notepad.

    I tried running the WinXP Compatability Wizard but it didnt change anything
    that I could tell. Would appreciate any more suggestions.
    --
    Sincerely,
    Jack Nation

    "Ramesh [MVP]" <ramesh@nojunkmails.com@mvps.org> wrote in message
    news:eTwYQxTsEHA.2808@TK2MSFTNGP14.phx.gbl...
    > Jack,
    >
    > Where does the Edit menu come from when you r-click? Anyways, try adding
    > the
    > sub-key "Edit", and then "Command".
    >
    > --
    > Ramesh, MS-MVP XP Shell/UI
    > http://www.mvps.org/sramesh2k
    >
    >
    > "Jack Nation" <jnation@mchsi.com> wrote in message
    > news:OD$dTqTsEHA.1016@TK2MSFTNGP10.phx.gbl...
    > Hi Ramesh,
    >
    > I found the HKEY_CLASSES_ROOT\htmlfile\shell, but no "Edit\command is
    > there".
    > What can I do next? I do appreciate the help.
    > --
    > Sincerely,
    > Jack Nation
    >
    > "Ramesh [MVP]" <ramesh@nojunkmails.com@mvps.org> wrote in message
    > news:eCLQChTsEHA.2536@TK2MSFTNGP11.phx.gbl...
    >> Jack,
    >>
    >> Open Regedit and navigate to the following key:
    >>
    >> [HKEY_CLASSES_ROOT\htmlfile\shell\Edit\command]
    >>
    >> In the right-pane, double-click (default) and type the full-path for the
    >> editor application. Should be in this format:
    >>
    >> "C:\Program Files\Program\Editor.exe" %1
    >>
    >> --
    >> Ramesh, MS-MVP XP Shell/UI
    >> http://www.mvps.org/sramesh2k
    >>
    >>
    >> "Jack Nation" <jnation@mchsi.com> wrote in message
    >> news:%23L%23wgZTsEHA.160@TK2MSFTNGP11.phx.gbl...
    >> When I right-click on any HTML file on my computer and select "Edit" on
    >> the
    >> Context Menu, it opens with Notepad. How do I change it to open for
    >> editing
    >> in my web editor (Webedit) instead of Notepad.
    >> (Incidentally, I put a shortcut to Webedit in the "Send To" folder, but
    >> when
    >> I select it on the Context Menu, it only works on HTML files in a few
    >> folders. Anyone help on this one?)
    >> --
    >> Sincerely,
    >> Jack Nation
    >>
    >>
    >>
    >
    >
    >
  12. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Hello Again Ramesh!

    Here is the Registry key:

    [HKEY_CLASSES_ROOT\htmlfile\shell\Edit\command]
    @="\"D:\\Webedit\\Webedit.exe\" %1"

    --
    Sincerely,
    Jack Nation

    "Ramesh [MVP]" <ramesh@nojunkmails.com@mvps.org> wrote in message
    news:uSdPa5ZsEHA.3200@TK2MSFTNGP09.phx.gbl...
    > Jack,
    >
    > Export the key [HKEY_CLASSES_ROOT\htmlfile\shell\Edit] and post it here.
    >
    > --
    > Ramesh, MS-MVP XP Shell/UI
    > http://www.mvps.org/sramesh2k
    >
    >
    > "Jack Nation" <jnation@mchsi.com> wrote in message
    > news:OgvykFVsEHA.3876@TK2MSFTNGP15.phx.gbl...
    > Hi Ramesh,
    >
    > When I right click on an executable file such as an HTML file, the word
    > "Edit" is on the upper half of the Context Menu. This appears to get
    > there
    > when WinXP is installed. I do not know how to access that particular
    > upper
    > half Menu to change it. However, I can audit the lower half of the
    > Context
    > Menu by opening and adding or changing the contents of the "Send To"
    > folder.
    >
    > I added the Registry item as you suggested and restarted the computer.
    > Now
    > when I right-click an HTML file and select Edit, my Webedit program does
    > not
    > open and I get a dialog saying Could not find
    > "D:\Webedit\Games\Trivia\Trivia03.html", which is the exact location of
    > the
    > HTML file.
    >
    > As I indicated earlier, when I selected Edit on the Context Menu, Notepad
    > would open with the file I had right-clicked on opened for editing. I
    > want
    > the HTML file to open in the Webedit program rather than Notepad.
    >
    > I tried running the WinXP Compatability Wizard but it didnt change
    > anything
    > that I could tell. Would appreciate any more suggestions.
    > --
    > Sincerely,
    > Jack Nation
    >
    > "Ramesh [MVP]" <ramesh@nojunkmails.com@mvps.org> wrote in message
    > news:eTwYQxTsEHA.2808@TK2MSFTNGP14.phx.gbl...
    >> Jack,
    >>
    >> Where does the Edit menu come from when you r-click? Anyways, try adding
    >> the
    >> sub-key "Edit", and then "Command".
    >>
    >> --
    >> Ramesh, MS-MVP XP Shell/UI
    >> http://www.mvps.org/sramesh2k
    >>
    >>
    >> "Jack Nation" <jnation@mchsi.com> wrote in message
    >> news:OD$dTqTsEHA.1016@TK2MSFTNGP10.phx.gbl...
    >> Hi Ramesh,
    >>
    >> I found the HKEY_CLASSES_ROOT\htmlfile\shell, but no "Edit\command is
    >> there".
    >> What can I do next? I do appreciate the help.
    >> --
    >> Sincerely,
    >> Jack Nation
    >>
    >> "Ramesh [MVP]" <ramesh@nojunkmails.com@mvps.org> wrote in message
    >> news:eCLQChTsEHA.2536@TK2MSFTNGP11.phx.gbl...
    >>> Jack,
    >>>
    >>> Open Regedit and navigate to the following key:
    >>>
    >>> [HKEY_CLASSES_ROOT\htmlfile\shell\Edit\command]
    >>>
    >>> In the right-pane, double-click (default) and type the full-path for the
    >>> editor application. Should be in this format:
    >>>
    >>> "C:\Program Files\Program\Editor.exe" %1
    >>>
    >>> --
    >>> Ramesh, MS-MVP XP Shell/UI
    >>> http://www.mvps.org/sramesh2k
    >>>
    >>>
    >>> "Jack Nation" <jnation@mchsi.com> wrote in message
    >>> news:%23L%23wgZTsEHA.160@TK2MSFTNGP11.phx.gbl...
    >>> When I right-click on any HTML file on my computer and select "Edit" on
    >>> the
    >>> Context Menu, it opens with Notepad. How do I change it to open for
    >>> editing
    >>> in my web editor (Webedit) instead of Notepad.
    >>> (Incidentally, I put a shortcut to Webedit in the "Send To" folder, but
    >>> when
    >>> I select it on the Context Menu, it only works on HTML files in a few
    >>> folders. Anyone help on this one?)
    >>> --
    >>> Sincerely,
    >>> Jack Nation
    >>>
    >>>
    >>>
    >>
    >>
    >>
    >
    >
    >
    >
  13. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Hello Again Ramesh!

    Here is the Registry key:

    [HKEY_CLASSES_ROOT\htmlfile\shell\Edit\command]
    @="\"D:\\Webedit\\Webedit.exe\" %1"

    --
    Sincerely,
    Jack Nation


    "Ramesh [MVP]" <ramesh@nojunkmails.com@mvps.org> wrote in message
    news:uSdPa5ZsEHA.3200@TK2MSFTNGP09.phx.gbl...
    > Jack,
    >
    > Export the key [HKEY_CLASSES_ROOT\htmlfile\shell\Edit] and post it here.
    >
    > --
    > Ramesh, MS-MVP XP Shell/UI
    > http://www.mvps.org/sramesh2k
    >
    >
    > "Jack Nation" <jnation@mchsi.com> wrote in message
    > news:OgvykFVsEHA.3876@TK2MSFTNGP15.phx.gbl...
    > Hi Ramesh,
    >
    > When I right click on an executable file such as an HTML file, the word
    > "Edit" is on the upper half of the Context Menu. This appears to get
    > there
    > when WinXP is installed. I do not know how to access that particular
    > upper
    > half Menu to change it. However, I can audit the lower half of the
    > Context
    > Menu by opening and adding or changing the contents of the "Send To"
    > folder.
    >
    > I added the Registry item as you suggested and restarted the computer.
    > Now
    > when I right-click an HTML file and select Edit, my Webedit program does
    > not
    > open and I get a dialog saying Could not find
    > "D:\Webedit\Games\Trivia\Trivia03.html", which is the exact location of
    > the
    > HTML file.
    >
    > As I indicated earlier, when I selected Edit on the Context Menu, Notepad
    > would open with the file I had right-clicked on opened for editing. I
    > want
    > the HTML file to open in the Webedit program rather than Notepad.
    >
    > I tried running the WinXP Compatability Wizard but it didnt change
    > anything
    > that I could tell. Would appreciate any more suggestions.
    > --
    > Sincerely,
    > Jack Nation
    >
    > "Ramesh [MVP]" <ramesh@nojunkmails.com@mvps.org> wrote in message
    > news:eTwYQxTsEHA.2808@TK2MSFTNGP14.phx.gbl...
    >> Jack,
    >>
    >> Where does the Edit menu come from when you r-click? Anyways, try adding
    >> the
    >> sub-key "Edit", and then "Command".
    >>
    >> --
    >> Ramesh, MS-MVP XP Shell/UI
    >> http://www.mvps.org/sramesh2k
    >>
    >>
    >> "Jack Nation" <jnation@mchsi.com> wrote in message
    >> news:OD$dTqTsEHA.1016@TK2MSFTNGP10.phx.gbl...
    >> Hi Ramesh,
    >>
    >> I found the HKEY_CLASSES_ROOT\htmlfile\shell, but no "Edit\command is
    >> there".
    >> What can I do next? I do appreciate the help.
    >> --
    >> Sincerely,
    >> Jack Nation
    >>
    >> "Ramesh [MVP]" <ramesh@nojunkmails.com@mvps.org> wrote in message
    >> news:eCLQChTsEHA.2536@TK2MSFTNGP11.phx.gbl...
    >>> Jack,
    >>>
    >>> Open Regedit and navigate to the following key:
    >>>
    >>> [HKEY_CLASSES_ROOT\htmlfile\shell\Edit\command]
    >>>
    >>> In the right-pane, double-click (default) and type the full-path for the
    >>> editor application. Should be in this format:
    >>>
    >>> "C:\Program Files\Program\Editor.exe" %1
    >>>
    >>> --
    >>> Ramesh, MS-MVP XP Shell/UI
    >>> http://www.mvps.org/sramesh2k
    >>>
    >>>
    >>> "Jack Nation" <jnation@mchsi.com> wrote in message
    >>> news:%23L%23wgZTsEHA.160@TK2MSFTNGP11.phx.gbl...
    >>> When I right-click on any HTML file on my computer and select "Edit" on
    >>> the
    >>> Context Menu, it opens with Notepad. How do I change it to open for
    >>> editing
    >>> in my web editor (Webedit) instead of Notepad.
    >>> (Incidentally, I put a shortcut to Webedit in the "Send To" folder, but
    >>> when
    >>> I select it on the Context Menu, it only works on HTML files in a few
    >>> folders. Anyone help on this one?)
    >>> --
    >>> Sincerely,
    >>> Jack Nation
    >>>
    >>>
    >>>
    >>
    >>
    >>
    >
    >
    >
    >
  14. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Put inverted commas around the %1

    --
    ----------------------------------------------------------
    http://www.uscricket.com
    "Jack Nation" <jnation@mchsi.com> wrote in message news:%233tq0WfsEHA.2560@TK2MSFTNGP14.phx.gbl...
    > Hello Again Ramesh!
    >
    > Here is the Registry key:
    >
    > [HKEY_CLASSES_ROOT\htmlfile\shell\Edit\command]
    > @="\"D:\\Webedit\\Webedit.exe\" %1"
    >
    > --
    > Sincerely,
    > Jack Nation
    >
    > "Ramesh [MVP]" <ramesh@nojunkmails.com@mvps.org> wrote in message
    > news:uSdPa5ZsEHA.3200@TK2MSFTNGP09.phx.gbl...
    >> Jack,
    >>
    >> Export the key [HKEY_CLASSES_ROOT\htmlfile\shell\Edit] and post it here.
    >>
    >> --
    >> Ramesh, MS-MVP XP Shell/UI
    >> http://www.mvps.org/sramesh2k
    >>
    >>
    >> "Jack Nation" <jnation@mchsi.com> wrote in message
    >> news:OgvykFVsEHA.3876@TK2MSFTNGP15.phx.gbl...
    >> Hi Ramesh,
    >>
    >> When I right click on an executable file such as an HTML file, the word
    >> "Edit" is on the upper half of the Context Menu. This appears to get
    >> there
    >> when WinXP is installed. I do not know how to access that particular
    >> upper
    >> half Menu to change it. However, I can audit the lower half of the
    >> Context
    >> Menu by opening and adding or changing the contents of the "Send To"
    >> folder.
    >>
    >> I added the Registry item as you suggested and restarted the computer.
    >> Now
    >> when I right-click an HTML file and select Edit, my Webedit program does
    >> not
    >> open and I get a dialog saying Could not find
    >> "D:\Webedit\Games\Trivia\Trivia03.html", which is the exact location of
    >> the
    >> HTML file.
    >>
    >> As I indicated earlier, when I selected Edit on the Context Menu, Notepad
    >> would open with the file I had right-clicked on opened for editing. I
    >> want
    >> the HTML file to open in the Webedit program rather than Notepad.
    >>
    >> I tried running the WinXP Compatability Wizard but it didnt change
    >> anything
    >> that I could tell. Would appreciate any more suggestions.
    >> --
    >> Sincerely,
    >> Jack Nation
    >>
    >> "Ramesh [MVP]" <ramesh@nojunkmails.com@mvps.org> wrote in message
    >> news:eTwYQxTsEHA.2808@TK2MSFTNGP14.phx.gbl...
    >>> Jack,
    >>>
    >>> Where does the Edit menu come from when you r-click? Anyways, try adding
    >>> the
    >>> sub-key "Edit", and then "Command".
    >>>
    >>> --
    >>> Ramesh, MS-MVP XP Shell/UI
    >>> http://www.mvps.org/sramesh2k
    >>>
    >>>
    >>> "Jack Nation" <jnation@mchsi.com> wrote in message
    >>> news:OD$dTqTsEHA.1016@TK2MSFTNGP10.phx.gbl...
    >>> Hi Ramesh,
    >>>
    >>> I found the HKEY_CLASSES_ROOT\htmlfile\shell, but no "Edit\command is
    >>> there".
    >>> What can I do next? I do appreciate the help.
    >>> --
    >>> Sincerely,
    >>> Jack Nation
    >>>
    >>> "Ramesh [MVP]" <ramesh@nojunkmails.com@mvps.org> wrote in message
    >>> news:eCLQChTsEHA.2536@TK2MSFTNGP11.phx.gbl...
    >>>> Jack,
    >>>>
    >>>> Open Regedit and navigate to the following key:
    >>>>
    >>>> [HKEY_CLASSES_ROOT\htmlfile\shell\Edit\command]
    >>>>
    >>>> In the right-pane, double-click (default) and type the full-path for the
    >>>> editor application. Should be in this format:
    >>>>
    >>>> "C:\Program Files\Program\Editor.exe" %1
    >>>>
    >>>> --
    >>>> Ramesh, MS-MVP XP Shell/UI
    >>>> http://www.mvps.org/sramesh2k
    >>>>
    >>>>
    >>>> "Jack Nation" <jnation@mchsi.com> wrote in message
    >>>> news:%23L%23wgZTsEHA.160@TK2MSFTNGP11.phx.gbl...
    >>>> When I right-click on any HTML file on my computer and select "Edit" on
    >>>> the
    >>>> Context Menu, it opens with Notepad. How do I change it to open for
    >>>> editing
    >>>> in my web editor (Webedit) instead of Notepad.
    >>>> (Incidentally, I put a shortcut to Webedit in the "Send To" folder, but
    >>>> when
    >>>> I select it on the Context Menu, it only works on HTML files in a few
    >>>> folders. Anyone help on this one?)
    >>>> --
    >>>> Sincerely,
    >>>> Jack Nation
    >>>>
    >>>>
    >>>>
    >>>
    >>>
    >>>
    >>
    >>
    >>
    >>
    >
    >
  15. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Hi David,

    Please show me an inverted comma and how I make one if not already on my
    keyboard.
    --
    Sincerely,
    Jack Nation

    "David Candy" <david@mvps.org> wrote in message
    news:%23FJEPbfsEHA.636@TK2MSFTNGP09.phx.gbl...
    Put inverted commas around the %1

    --
    ----------------------------------------------------------
    http://www.uscricket.com
    "Jack Nation" <jnation@mchsi.com> wrote in message
    news:%233tq0WfsEHA.2560@TK2MSFTNGP14.phx.gbl...
    > Hello Again Ramesh!
    >
    > Here is the Registry key:
    >
    > [HKEY_CLASSES_ROOT\htmlfile\shell\Edit\command]
    > @="\"D:\\Webedit\\Webedit.exe\" %1"
    >
    > --
    > Sincerely,
    > Jack Nation
    >
    > "Ramesh [MVP]" <ramesh@nojunkmails.com@mvps.org> wrote in message
    > news:uSdPa5ZsEHA.3200@TK2MSFTNGP09.phx.gbl...
    >> Jack,
    >>
    >> Export the key [HKEY_CLASSES_ROOT\htmlfile\shell\Edit] and post it here.
    >>
    >> --
    >> Ramesh, MS-MVP XP Shell/UI
    >> http://www.mvps.org/sramesh2k
    >>
    >>
    >> "Jack Nation" <jnation@mchsi.com> wrote in message
    >> news:OgvykFVsEHA.3876@TK2MSFTNGP15.phx.gbl...
    >> Hi Ramesh,
    >>
    >> When I right click on an executable file such as an HTML file, the word
    >> "Edit" is on the upper half of the Context Menu. This appears to get
    >> there
    >> when WinXP is installed. I do not know how to access that particular
    >> upper
    >> half Menu to change it. However, I can audit the lower half of the
    >> Context
    >> Menu by opening and adding or changing the contents of the "Send To"
    >> folder.
    >>
    >> I added the Registry item as you suggested and restarted the computer.
    >> Now
    >> when I right-click an HTML file and select Edit, my Webedit program does
    >> not
    >> open and I get a dialog saying Could not find
    >> "D:\Webedit\Games\Trivia\Trivia03.html", which is the exact location of
    >> the
    >> HTML file.
    >>
    >> As I indicated earlier, when I selected Edit on the Context Menu, Notepad
    >> would open with the file I had right-clicked on opened for editing. I
    >> want
    >> the HTML file to open in the Webedit program rather than Notepad.
    >>
    >> I tried running the WinXP Compatability Wizard but it didnt change
    >> anything
    >> that I could tell. Would appreciate any more suggestions.
    >> --
    >> Sincerely,
    >> Jack Nation
    >>
    >> "Ramesh [MVP]" <ramesh@nojunkmails.com@mvps.org> wrote in message
    >> news:eTwYQxTsEHA.2808@TK2MSFTNGP14.phx.gbl...
    >>> Jack,
    >>>
    >>> Where does the Edit menu come from when you r-click? Anyways, try adding
    >>> the
    >>> sub-key "Edit", and then "Command".
    >>>
    >>> --
    >>> Ramesh, MS-MVP XP Shell/UI
    >>> http://www.mvps.org/sramesh2k
    >>>
    >>>
    >>> "Jack Nation" <jnation@mchsi.com> wrote in message
    >>> news:OD$dTqTsEHA.1016@TK2MSFTNGP10.phx.gbl...
    >>> Hi Ramesh,
    >>>
    >>> I found the HKEY_CLASSES_ROOT\htmlfile\shell, but no "Edit\command is
    >>> there".
    >>> What can I do next? I do appreciate the help.
    >>> --
    >>> Sincerely,
    >>> Jack Nation
    >>>
    >>> "Ramesh [MVP]" <ramesh@nojunkmails.com@mvps.org> wrote in message
    >>> news:eCLQChTsEHA.2536@TK2MSFTNGP11.phx.gbl...
    >>>> Jack,
    >>>>
    >>>> Open Regedit and navigate to the following key:
    >>>>
    >>>> [HKEY_CLASSES_ROOT\htmlfile\shell\Edit\command]
    >>>>
    >>>> In the right-pane, double-click (default) and type the full-path for
    >>>> the
    >>>> editor application. Should be in this format:
    >>>>
    >>>> "C:\Program Files\Program\Editor.exe" %1
    >>>>
    >>>> --
    >>>> Ramesh, MS-MVP XP Shell/UI
    >>>> http://www.mvps.org/sramesh2k
    >>>>
    >>>>
    >>>> "Jack Nation" <jnation@mchsi.com> wrote in message
    >>>> news:%23L%23wgZTsEHA.160@TK2MSFTNGP11.phx.gbl...
    >>>> When I right-click on any HTML file on my computer and select "Edit" on
    >>>> the
    >>>> Context Menu, it opens with Notepad. How do I change it to open for
    >>>> editing
    >>>> in my web editor (Webedit) instead of Notepad.
    >>>> (Incidentally, I put a shortcut to Webedit in the "Send To" folder, but
    >>>> when
    >>>> I select it on the Context Menu, it only works on HTML files in a few
    >>>> folders. Anyone help on this one?)
    >>>> --
    >>>> Sincerely,
    >>>> Jack Nation
    >>>>
    >>>>
    >>>>
    >>>
    >>>
    >>>
    >>
    >>
    >>
    >>
    >
    >
  16. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Americians call them quotes

    EG the "

    So in Regedit

    "D:\Webedit\Webedit.exe" "%1"

    In a reg file

    @="\"D:\\Webedit\\Webedit.exe\" \"%1\""

    (in regfile \\ = \ and \" = ")
    --
    ----------------------------------------------------------
    http://www.uscricket.com
    "Jack Nation" <jnation@mchsi.com> wrote in message news:%237Jdu2fsEHA.1400@TK2MSFTNGP11.phx.gbl...
    > Hi David,
    >
    > Please show me an inverted comma and how I make one if not already on my
    > keyboard.
    > --
    > Sincerely,
    > Jack Nation
    >
    > "David Candy" <david@mvps.org> wrote in message
    > news:%23FJEPbfsEHA.636@TK2MSFTNGP09.phx.gbl...
    > Put inverted commas around the %1
    >
    > --
    > ----------------------------------------------------------
    > http://www.uscricket.com
    > "Jack Nation" <jnation@mchsi.com> wrote in message
    > news:%233tq0WfsEHA.2560@TK2MSFTNGP14.phx.gbl...
    >> Hello Again Ramesh!
    >>
    >> Here is the Registry key:
    >>
    >> [HKEY_CLASSES_ROOT\htmlfile\shell\Edit\command]
    >> @="\"D:\\Webedit\\Webedit.exe\" %1"
    >>
    >> --
    >> Sincerely,
    >> Jack Nation
    >>
    >> "Ramesh [MVP]" <ramesh@nojunkmails.com@mvps.org> wrote in message
    >> news:uSdPa5ZsEHA.3200@TK2MSFTNGP09.phx.gbl...
    >>> Jack,
    >>>
    >>> Export the key [HKEY_CLASSES_ROOT\htmlfile\shell\Edit] and post it here.
    >>>
    >>> --
    >>> Ramesh, MS-MVP XP Shell/UI
    >>> http://www.mvps.org/sramesh2k
    >>>
    >>>
    >>> "Jack Nation" <jnation@mchsi.com> wrote in message
    >>> news:OgvykFVsEHA.3876@TK2MSFTNGP15.phx.gbl...
    >>> Hi Ramesh,
    >>>
    >>> When I right click on an executable file such as an HTML file, the word
    >>> "Edit" is on the upper half of the Context Menu. This appears to get
    >>> there
    >>> when WinXP is installed. I do not know how to access that particular
    >>> upper
    >>> half Menu to change it. However, I can audit the lower half of the
    >>> Context
    >>> Menu by opening and adding or changing the contents of the "Send To"
    >>> folder.
    >>>
    >>> I added the Registry item as you suggested and restarted the computer.
    >>> Now
    >>> when I right-click an HTML file and select Edit, my Webedit program does
    >>> not
    >>> open and I get a dialog saying Could not find
    >>> "D:\Webedit\Games\Trivia\Trivia03.html", which is the exact location of
    >>> the
    >>> HTML file.
    >>>
    >>> As I indicated earlier, when I selected Edit on the Context Menu, Notepad
    >>> would open with the file I had right-clicked on opened for editing. I
    >>> want
    >>> the HTML file to open in the Webedit program rather than Notepad.
    >>>
    >>> I tried running the WinXP Compatability Wizard but it didnt change
    >>> anything
    >>> that I could tell. Would appreciate any more suggestions.
    >>> --
    >>> Sincerely,
    >>> Jack Nation
    >>>
    >>> "Ramesh [MVP]" <ramesh@nojunkmails.com@mvps.org> wrote in message
    >>> news:eTwYQxTsEHA.2808@TK2MSFTNGP14.phx.gbl...
    >>>> Jack,
    >>>>
    >>>> Where does the Edit menu come from when you r-click? Anyways, try adding
    >>>> the
    >>>> sub-key "Edit", and then "Command".
    >>>>
    >>>> --
    >>>> Ramesh, MS-MVP XP Shell/UI
    >>>> http://www.mvps.org/sramesh2k
    >>>>
    >>>>
    >>>> "Jack Nation" <jnation@mchsi.com> wrote in message
    >>>> news:OD$dTqTsEHA.1016@TK2MSFTNGP10.phx.gbl...
    >>>> Hi Ramesh,
    >>>>
    >>>> I found the HKEY_CLASSES_ROOT\htmlfile\shell, but no "Edit\command is
    >>>> there".
    >>>> What can I do next? I do appreciate the help.
    >>>> --
    >>>> Sincerely,
    >>>> Jack Nation
    >>>>
    >>>> "Ramesh [MVP]" <ramesh@nojunkmails.com@mvps.org> wrote in message
    >>>> news:eCLQChTsEHA.2536@TK2MSFTNGP11.phx.gbl...
    >>>>> Jack,
    >>>>>
    >>>>> Open Regedit and navigate to the following key:
    >>>>>
    >>>>> [HKEY_CLASSES_ROOT\htmlfile\shell\Edit\command]
    >>>>>
    >>>>> In the right-pane, double-click (default) and type the full-path for
    >>>>> the
    >>>>> editor application. Should be in this format:
    >>>>>
    >>>>> "C:\Program Files\Program\Editor.exe" %1
    >>>>>
    >>>>> --
    >>>>> Ramesh, MS-MVP XP Shell/UI
    >>>>> http://www.mvps.org/sramesh2k
    >>>>>
    >>>>>
    >>>>> "Jack Nation" <jnation@mchsi.com> wrote in message
    >>>>> news:%23L%23wgZTsEHA.160@TK2MSFTNGP11.phx.gbl...
    >>>>> When I right-click on any HTML file on my computer and select "Edit" on
    >>>>> the
    >>>>> Context Menu, it opens with Notepad. How do I change it to open for
    >>>>> editing
    >>>>> in my web editor (Webedit) instead of Notepad.
    >>>>> (Incidentally, I put a shortcut to Webedit in the "Send To" folder, but
    >>>>> when
    >>>>> I select it on the Context Menu, it only works on HTML files in a few
    >>>>> folders. Anyone help on this one?)
    >>>>> --
    >>>>> Sincerely,
    >>>>> Jack Nation
    >>>>>
    >>>>>
    >>>>>
    >>>>
    >>>>
    >>>>
    >>>
    >>>
    >>>
    >>>
    >>
    >>
    >
    >
Ask a new question

Read More

HTML Notepad Microsoft Windows XP