Sign in with
Sign up | Sign in
Your question

mod incompatibility - please help

Last response: in Video Games
Share
Anonymous
January 10, 2005 2:33:04 PM

Archived from groups: alt.games.morrowind (More info?)

Hello,

after playing Morrowind (w/ Tribunal and Bloodmoon) several times with
different characters, I finally tried some mods. Unfortunately the mod
"Balmora Expansion V 1.4" does not work with "Sixth House V 2.03" and
"Sixth House Advanced 2.1" on my system. I started a whole new character
and enabled the mods right from the beginning but whenever I come near
the southern entrance to Balmora the game displays the following error:

"terrain_rock_wg_09" missing in master file"
current file Balmora Expansion V 1.4.esp
Cell West Gash Region

I have a couple of other mods activated and whenever one of the above
mods is not selected the game obviously runs fine.
"Installation" of the mods in different orders has no effect.

However, with "Balmora Expansion" it is a bit strange that whenever I
come near Balmora I can hear two different music tunes at the same time.
My system configuration is a bit "abnormal" as I have two active
soundboards, 1 SB Live which is used as main output device for
Windows2000 in order to use effects like EAX, and 1 older Fortemedia801
based PCI card which has the advantage of being compatible to
SoundblasterPro in real mode for older DOS games when I boot to MS-DOS.
Disabling one of the soundboards in the device manager makes no change.
The output signal of the SBLive is linked to the line-in of the
Fortemedia and the speakers are connected to the output of the Fortemedia.

Greetings, Guido

More about : mod incompatibility

Anonymous
January 10, 2005 4:15:06 PM

Archived from groups: alt.games.morrowind (More info?)

Guido Hörster wrote:
>
> Hello,
>
> after playing Morrowind (w/ Tribunal and Bloodmoon) several times with
> different characters, I finally tried some mods. Unfortunately the mod
> "Balmora Expansion V 1.4" does not work with "Sixth House V 2.03" and
> "Sixth House Advanced 2.1" on my system. I started a whole new character
> and enabled the mods right from the beginning but whenever I come near
> the southern entrance to Balmora the game displays the following error:
>
> "terrain_rock_wg_09" missing in master file"
> current file Balmora Expansion V 1.4.esp
> Cell West Gash Region
>
> I have a couple of other mods activated and whenever one of the above
> mods is not selected the game obviously runs fine.
> "Installation" of the mods in different orders has no effect.
>
> However, with "Balmora Expansion" it is a bit strange that whenever I
> come near Balmora I can hear two different music tunes at the same time.
> My system configuration is a bit "abnormal" as I have two active
> soundboards, 1 SB Live which is used as main output device for
> Windows2000 in order to use effects like EAX, and 1 older Fortemedia801
> based PCI card which has the advantage of being compatible to
> SoundblasterPro in real mode for older DOS games when I boot to MS-DOS.
> Disabling one of the soundboards in the device manager makes no change.
> The output signal of the SBLive is linked to the line-in of the
> Fortemedia and the speakers are connected to the output of the Fortemedia.
>
> Greetings, Guido

I doubt the soundcards have anything to do with it to be honest. Its odd
though, as Sixth House doesn't change any terrain in Balmora that I'm
aware of, and Sixth House Advanced only affects NPC actions and stats to
the best of my knowledge (I'm not running this one). Balmora Expansion
is a load of other mods stuck together isn't it? Your best bet is
probably to run the three through TESAME and see if it can "just fix
it".
January 10, 2005 5:00:15 PM

Archived from groups: alt.games.morrowind (More info?)

> My system configuration is a bit "abnormal" as I have two active
> soundboards,

aha, you have 4 ears on your head?
interesting for a new mod....
Till yet, I did't see characters with 4 ears in the game.
Go on, go on,

pieter
Related resources
Anonymous
January 12, 2005 4:55:53 AM

Archived from groups: alt.games.morrowind (More info?)

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Guido Hörster wrote:
| Hello,
(...)
| However, with "Balmora Expansion" it is a bit strange that whenever I
| come near Balmora I can hear two different music tunes at the same time.
| My system configuration is a bit "abnormal" as I have two active
| soundboards,

I have three active sound cards. The audio has so far not been a problem.

- --
Leo Fellmann
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.4 (GNU/Linux)
Comment: Using GnuPG with Thunderbird - http://enigmail.mozdev.org

iD8DBQFB54dzwjjtrLvNMRARAr9NAJ47mg/SxYVsKVZ2+NbPEvzLEX0M1ACfQeGp
YCgOMoH9G4Er+lb9rsXWicY=
=dOes
-----END PGP SIGNATURE-----
Anonymous
January 12, 2005 1:15:33 PM

Archived from groups: alt.games.morrowind (More info?)

Leo Fellmann wrote:
>
> I have three active sound cards. The audio has so far not been a problem.
>
also doing harddisk-recording when you are not playing games ?
!