Sign in with
Sign up | Sign in
Your question

ACPI Multiprocessor hangs XP

Last response: in Overclocking
Share
August 10, 2006 8:18:46 AM

I've been trying to fix this problem with my new computer for over a week now, and I'm not quite sure where to go from this point.

When I install XP on my computer, it boots into windows fine the first time but hangs on subsequent reboots before even reaching the XP load screen, and safe mode hangs on mup.sys. I probably reinstalled windows twenty times while testing various changes I made to the configuration with no luck. After some research, it seemed that a mup.sys hang seemed to be related to ACPI issues.

I then forced (using the F5 method) XP to install the OS as "Advanced Configuration and Power Interface (ACPI) PC" rather than the default "ACPI Multiprocessor". Low and behold, this solved my mup.sys problem, at the cost of my new dual core processor however.

With my current HAL settings I can't run my X2 as a multi-core processor. If I try installing windows in the ACPI Multiprocessor mode, the computer hangs on the second boot again. I'm really stumped at this point...

My system:
Athlon 64 X2 4600+ CPU
Asus M2N-E Mainboard
Radeon X850 XT Video Card
1Gx2 Corsair 2X2048-6400 Memory
Samsung 250GB SATA II Hard Drive

BIOS is flashed to newest version, all drivers are newest from vendors websites. System is not overclocked and the BIOS is at default settings. I have a clear device manager. Nevertheless, a boot with "ACPI Multiprocessor" HAL will hang the system at mut.sys and the only way to recover is to do a full reinstall of windows. Using the "Advanced Configuration and Power Interface (ACPI) PC" HAL setting, the computer is fully functional but I can only use a single core of the Athlon X2.

I have no idea what could be the cuase of this, any help anyone could offer here would be greatly appreciated. Thanks!
August 10, 2006 4:00:36 PM

In the BIOS I can set the "ACPI Suspend Type" to [S1 (POS)], [S3(STR)], or [S1&S3]. [S1&S3] is the default and I haven't messed with this setting as I have no idea what it does.

There is also an option to Enable or Disable "ACPI APIC Support", however this optioned is grayed out and set to Enable by default. I can't seem to change it even though the M2N-E manual says I should be able to.
April 28, 2009 7:49:38 PM

I have this exact same problem now. If anyone knows or found a solution please post.
!