Start up and lock up problems

I've got a friend with a new build, and the dang thing just doesn't want to start up, and when it does start up, it locks up after a few seconds or minutes at best. I've busted by brain on this thing, so I thought I'd bring in the experts. First off, here's a list of the parts we used:

AMD Athlon 64 X2 4600+ Manchester
http://www.newegg.com/Product/Product.asp?Item=N82E16819103545

ASUS A8N32-SLI Deluxe Socket 939
http://www.newegg.com/Product/Product.asp?Item=N82E16813131568

OCZ 2GB (2 x 1GB) 184-Pin DDR SDRAM Unbuffered DDR 400 (PC 3200) Dual Channel Kit
http://www.newegg.com/Product/Product.asp?Item=N82E16820227084

eVGA 7900GTX PCI-E 256MB Video Card
(not listed on newegg anymore)

COOLMAX CUG-600B ATX 12V( V.2.2) 600W Power Supply 115/230 V
http://www.newegg.com/product/product.asp?item=N82E16817159057

Seagate Barracuda 7200.10 ST3320620AS (Perpendicular Recording Technology) 320GB 7200 RPM

Lots of times, the thing wouldn't even wouldn't even start up at all. You'd just get some hard drive activity and nothing. Then about 1 in 4 times, you'd hear the speaker case beep, and you'd actually get it to boot. In fact, one time, he actually got it up long enough to install windows. He updated the bios, and updated a few drivers (never could do it all at once...it was do one thing if you're lucky...lock up...do the next thing...lock up...etc). One memory stick...different video card...no readable heat problems. So, he RMA's the motherboard. However, they couldn't send him another ASUS A8N32-SLI Deluxe Socket 939, so he thought he'd try his luck with a different board. New board listed below:

ASUS A8N-SLI Premium Socket 939
http://www.newegg.com/Product/Product.asp?Item=N82E16813131540

It was slightly older, but he figured it would be more tried and true. Well, this one is worse than the first. Same symptoms, only this one only boots 1 in 6, and then locks up much more quickly. Most I've been able to make it do is hang out in the bios for a while before locking up.

Besides the motherboard switch and video card switch, here's what we've tried:
Switching memory. I brought over a 512 MB stick of Corsair 2-2-2-5 T1 I run in my Biostar Socket 939. Same problem.

Switching power supplies. We hooked up a 420W power supply I had used for many months without an issue. Same problem.

It even locks up booting off a floppy.

Now, I'd like to try and a video card switch one more time (I have issues with the one we used as a replacement test), and I'd like to change the bios setting so I can manually set the memory timings. However, only thing I've got left after that is to RMA the CPU, and I've never had a bad CPU before. Whatever the problem is, it's gotta be CPU, motherboard, power supply, or memory, and we've already swapped out the motherboard, power supply, and memory. I mean, when you can't even boot 3 out of 4 tries and lock up in the bios, not even the video card's doing much at that point, and overheating shouldn't be a problem that early on.

Anyone have any ideas?

Thanks,
Crey
1 answer Last reply
More about start lock problems
  1. Could be a memory voltage issue. The set you linked to in your post says it runs at 2.8V. If the BIOS came set at a lower ram voltage, it could very well be what's causing this problem.
Ask a new question

Read More

Homebuilt Systems Product