Sign in with
Sign up | Sign in
Your question

disable command queuing

Last response: in CPUs
Share
August 11, 2006 5:02:14 AM

Can someone tell me how to disable command queuing? I've tried googling it, but can't find instructions how to do so.

Apparently it's in device manager under my hard drives, but I don't see it anywhere. The closest I see to it under my hard drive properties is something called write caching. Is this the same thing?
August 11, 2006 5:55:24 AM

That's where I thought it would be too, either there or under "Disc Drives". I don't see it anywhere. Hmmmmm
Related resources
August 11, 2006 12:13:31 PM

Are you sure your hard drive supports NCQ? It may not. My 74GB Raptor (the new one with 16MB cache) supports it, so I disabled it, but my other two hard drives ( WD Caviar SE16 250GBs) don't, so there was no option under that menu.
August 11, 2006 12:28:27 PM

Quote:
Can someone tell me how to disable command queuing? I've tried googling it, but can't find instructions how to do so.

Apparently it's in device manager under my hard drives, but I don't see it anywhere. The closest I see to it under my hard drive properties is something called write caching. Is this the same thing?

i think you have to install chipset drivers to enable ncq. If you're using windows drivers for your ata controller, then it does not support ncq and i think that's why you cant find the option.
!