Can not start in Safe Mode

Archived from groups: microsoft.public.windowsxp.basics (More info?)

I do not get the message "Please select the operating system to start" at
boot up and am not presented with a choice to select PF8 to get to the
choice of starting in Safe mode. I have tried holding PF1 and PF8 during
reboot and neither stops a normal load of windows XP. How do I get to safe
mode? Thanks, John

alt email jwschuc@us.ibm.com
3 answers Last reply
More about start safe mode
  1. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    If you have a 'F Lock' key, you need to press it prior
    to pressing the F8 key.

    A description of the Safe Mode Boot options in Windows XP
    http://support.microsoft.com/default.aspx?scid=kb;en-us;315222&Product=winxp

    --
    Carey Frisch
    Microsoft MVP
    Windows XP - Shell/User

    Be Smart! Protect Your PC!
    http://www.microsoft.com/athome/security/protect/default.aspx

    -----------------------------------------------------------------------------------

    "John" wrote:

    | I do not get the message "Please select the operating system to start" at
    | boot up and am not presented with a choice to select PF8 to get to the
    | choice of starting in Safe mode. I have tried holding PF1 and PF8 during
    | reboot and neither stops a normal load of windows XP. How do I get to safe
    | mode? Thanks, John
  2. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Hi, John.

    If you can boot WinXP normally, there are at least two ways to force your
    computer to reboot into Safe Mode.

    The simplest is to Run msconfig.exe and choose Diagnostic Startup, then
    reboot.

    The other way is a bit more complicated. Go to System Properties | Advanced
    | Startup and Recovery Settings. Click the Edit button to open C:\boot.ini
    in Notepad. Find the line under [operating systems] that points to your
    normal WinXP; it probably looks something like mine, although the numbers in
    the parentheses may be different for your computer and you may have
    different parameters after the label in quotes:
    multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows XP
    Professional" /fastdetect

    Copy that line and paste it immediately, giving you two copies of the line.
    Then, at the end of one copy of that line, add the parameter "/safeboot", so
    that one line looks like this:
    multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows XP
    Professional" /fastdetect /safeboot

    And, so that YOU can tell the difference (it won't matter to the computer),
    edit the label between the quotes. Your line then might look like:
    multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows XP
    Professional (Safe Mode)" /fastdetect /safeboot

    Then Exit Notepad, saving your changes. Back on the Startup and Recovery
    page, under Default operating system, your new line should appear on the
    drop-down menu. Choose Safe Mode as your default. OK your way back to the
    Desktop and reboot. (All this is easier to do than to explain.)

    This default to Safe Mode setting will persist through reboots until you
    change it. So, when your maintenance is done and you want to return to
    booting normally, come back to this Startup and Recovery Settings page and
    choose your original default. (Note that this is also where you can change
    the time the operating system menu stays onscreen at each reboot; 30 seconds
    is too long when things are working right, so I've reduced it to 5 seconds
    on my computer. This gives me time to press F8 if I want to boot into Safe
    Mode without editing Boot.ini again.)

    RC
    --
    R. C. White, CPA
    San Marcos, TX
    rc@corridor.net
    Microsoft Windows MVP

    "John Schuch" <jobet@wideopenwest.com> wrote in message
    news:%23TbhnrrsEHA.2668@TK2MSFTNGP12.phx.gbl...
    >I do not get the message "Please select the operating system to start" at
    > boot up and am not presented with a choice to select PF8 to get to the
    > choice of starting in Safe mode. I have tried holding PF1 and PF8 during
    > reboot and neither stops a normal load of windows XP. How do I get to
    > safe
    > mode? Thanks, John
    >
    > alt email jwschuc@us.ibm.com
  3. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    John Schuch wrote:
    > I do not get the message "Please select the operating system to
    > start" at boot up and am not presented with a choice to select PF8 to
    > get to the choice of starting in Safe mode. I have tried holding PF1
    > and PF8 during reboot and neither stops a normal load of windows XP.
    > How do I get to safe mode? Thanks, John
    >
    > alt email jwschuc@us.ibm.com

    Click on or copy and paste the link below into your web browser address bar.
    Accessing Safe Mode.
    http://michaelstevenstech.com/xpfaq.html#How3
    --
    Michael Stevens MS-MVP XP
    xpnews@bogusmichaelstevenstech.com
    http://michaelstevenstech.com
    For a better newsgroup experience. Setup a newsreader.
    http://michaelstevenstech.com/outlookexpressnewreader.htm
Ask a new question

Read More

Safe Mode Microsoft Windows XP