how do i stop scandisk running on boot up? Win XP Home

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Hi'
Can someone tell me how to stop scandisk running on boot up.

I'm using windows XP Home ed

TIA
8 answers Last reply
More about stop scandisk running boot home
  1. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    To disable Scandisk on startup:
    Go to Start > Run.Type msconfig and hit enter.
    Click Advanced, and select the "Disable Scandisk after bad shutdown" option.
    Click OK,OK and then Yes to restart your machine.

    Andre
    "Simon" <si.chilcott@NOSPAMMbtinternet.com> wrote in message
    news:ckp5ji$lgl$1@titan.btinternet.com...
    > Hi'
    > Can someone tell me how to stop scandisk running on boot up.
    >
    > I'm using windows XP Home ed
    >
    > TIA
    >
  2. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Convert to NTFS
    "Simon" <si.chilcott@NOSPAMMbtinternet.com> wrote in message
    news:ckp5ji$lgl$1@titan.btinternet.com...
    | Hi'
    | Can someone tell me how to stop scandisk running on boot
    up.
    |
    | I'm using windows XP Home ed
    |
    | TIA
    |
    |
  3. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    "Simon" <si.chilcott@NOSPAMMbtinternet.com> wrote in message
    news:ckp5ji$lgl$1@titan.btinternet.com...
    > Hi'
    > Can someone tell me how to stop scandisk running on boot up.
    >
    > I'm using windows XP Home ed
    >
    > TIA
    >
    Check your Startup folders in all accounts and remove the shortcut to it if
    one is found. I think you mean chkdisk; type that in Search and see if
    shortcuts are listed anywhere, especially the Startup folders. If this
    fails, try other responses and suggestions.

    Malv
  4. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    "Go to Start > Run.Type msconfig and hit enter.
    Click Advanced, and select the "Disable Scandisk after bad shutdown" option"

    I Tried the above but i have no Advanced option in there.

    I also tried this:
    "Check your Startup folders in all accounts and remove the shortcut to it if
    one is found. I think you mean chkdisk; type that in Search and see if
    shortcuts are listed anywhere, especially the Startup folders."

    I did a search for chkdisk but found no files or shortcuts.

    Any more suggestions would be appreciated.


    "Simon" <si.chilcott@NOSPAMMbtinternet.com> wrote in message
    news:ckp5ji$lgl$1@titan.btinternet.com...
    > Hi'
    > Can someone tell me how to stop scandisk running on boot up.
    >
    > I'm using windows XP Home ed
    >
    > TIA
    >
  5. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    There are two typical reasons for this. One is that a command to run chkdsk
    on startup is set in the scheduler or elsewhere. The other is that there is
    a hard disk problem that scandisk is not able to fix. See
    http://support.microsoft.com/?kbid=831426

    Note - If you do not find a task set to run chkdsk and it does appear to be
    a disk problem, look in event viewer for an Application Winlogon event where
    you may find info about the specific errors. Run chkdsk /f /r in a command
    prompt which will run a scan for bad sectors. On rare occasions, disk
    errors may occur (especially on NTFS drives) that chkdsk cannot fix. If you
    find that to be the case, post back with details.
    --

    "Simon" <si.chilcott@NOSPAMMbtinternet.com> wrote in message
    news:ckp5ji$lgl$1@titan.btinternet.com...
    > Hi'
    > Can someone tell me how to stop scandisk running on boot up.
    >
    > I'm using windows XP Home ed
    >
    > TIA
    >
  6. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Thanks for the help guy's i appreciate it.
    I have nothing running or set to run in the scheduler.

    This is what happens when i boot:
    1) power on
    2)chkdsk , scandisk starts i press delete to skip.
    3)sometimes it boots ok from here and other times it will completely restart
    the boot sequence like it's lost power then finds it again.

    I've let chkdsk , scandisk run its course but it makes no deferent's because
    when the computer trips back to boot sequence it tries to do it all over
    again.

    My system is:
    AMD 2.16Ghz
    Windows XP Home, SP2
    1GB ram
    BT Broadband internet connection
    Graphics: ATI Radeon 9200 series


    I have Norton firewall and AVG Anti Virus Enabled.
    "GTS" <x> wrote in message news:uQmFj$4sEHA.3912@TK2MSFTNGP10.phx.gbl...
    > There are two typical reasons for this. One is that a command to run
    > chkdsk on startup is set in the scheduler or elsewhere. The other is that
    > there is a hard disk problem that scandisk is not able to fix. See
    > http://support.microsoft.com/?kbid=831426
    >
    > Note - If you do not find a task set to run chkdsk and it does appear to
    > be a disk problem, look in event viewer for an Application Winlogon event
    > where you may find info about the specific errors. Run chkdsk /f /r in a
    > command prompt which will run a scan for bad sectors. On rare occasions,
    > disk errors may occur (especially on NTFS drives) that chkdsk cannot fix.
    > If you find that to be the case, post back with details.
    > --
    >
    > "Simon" <si.chilcott@NOSPAMMbtinternet.com> wrote in message
    > news:ckp5ji$lgl$1@titan.btinternet.com...
    >> Hi'
    >> Can someone tell me how to stop scandisk running on boot up.
    >>
    >> I'm using windows XP Home ed
    >>
    >> TIA
    >>
    >
    >
  7. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    What hard drive and how is the BIOS set?

    How are you shutting down? And, is the hard drive FAT32 or
    NTFS?


    --
    The people think the Constitution protects their rights;
    But government sees it as an obstacle to be overcome.


    "Simon" <si.chilcott@NOSPAMMbtinternet.com> wrote in message
    news:cktc1d$ejs$1@titan.btinternet.com...
    | Thanks for the help guy's i appreciate it.
    | I have nothing running or set to run in the scheduler.
    |
    | This is what happens when i boot:
    | 1) power on
    | 2)chkdsk , scandisk starts i press delete to skip.
    | 3)sometimes it boots ok from here and other times it will
    completely restart
    | the boot sequence like it's lost power then finds it
    again.
    |
    | I've let chkdsk , scandisk run its course but it makes no
    deferent's because
    | when the computer trips back to boot sequence it tries to
    do it all over
    | again.
    |
    | My system is:
    | AMD 2.16Ghz
    | Windows XP Home, SP2
    | 1GB ram
    | BT Broadband internet connection
    | Graphics: ATI Radeon 9200 series
    |
    |
    |
    |
    | I have Norton firewall and AVG Anti Virus Enabled.
    | "GTS" <x> wrote in message
    news:uQmFj$4sEHA.3912@TK2MSFTNGP10.phx.gbl...
    | > There are two typical reasons for this. One is that a
    command to run
    | > chkdsk on startup is set in the scheduler or elsewhere.
    The other is that
    | > there is a hard disk problem that scandisk is not able
    to fix. See
    | > http://support.microsoft.com/?kbid=831426
    | >
    | > Note - If you do not find a task set to run chkdsk and
    it does appear to
    | > be a disk problem, look in event viewer for an
    Application Winlogon event
    | > where you may find info about the specific errors. Run
    chkdsk /f /r in a
    | > command prompt which will run a scan for bad sectors.
    On rare occasions,
    | > disk errors may occur (especially on NTFS drives) that
    chkdsk cannot fix.
    | > If you find that to be the case, post back with details.
    | > --
    | >
    | > "Simon" <si.chilcott@NOSPAMMbtinternet.com> wrote in
    message
    | > news:ckp5ji$lgl$1@titan.btinternet.com...
    | >> Hi'
    | >> Can someone tell me how to stop scandisk running on
    boot up.
    | >>
    | >> I'm using windows XP Home ed
    | >>
    | >> TIA
    | >>
    | >
    | >
    |
    |
  8. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    I think the bios is set to default.
    Motherboard is: MS-6775 VER :100
    Hard Drive: FAT32
    I shutdown through start - turn off computer - turn off

    Hope this helps you to help me. lol


    "Jim Macklin" <p51mustang[threeX12]@xxxhotmail.calm> wrote in message
    news:OYTrIpEtEHA.224@TK2MSFTNGP15.phx.gbl...
    > What hard drive and how is the BIOS set?
    >
    > How are you shutting down? And, is the hard drive FAT32 or
    > NTFS?
    >
    >
    > --
    > The people think the Constitution protects their rights;
    > But government sees it as an obstacle to be overcome.
    >
    >
    > "Simon" <si.chilcott@NOSPAMMbtinternet.com> wrote in message
    > news:cktc1d$ejs$1@titan.btinternet.com...
    > | Thanks for the help guy's i appreciate it.
    > | I have nothing running or set to run in the scheduler.
    > |
    > | This is what happens when i boot:
    > | 1) power on
    > | 2)chkdsk , scandisk starts i press delete to skip.
    > | 3)sometimes it boots ok from here and other times it will
    > completely restart
    > | the boot sequence like it's lost power then finds it
    > again.
    > |
    > | I've let chkdsk , scandisk run its course but it makes no
    > deferent's because
    > | when the computer trips back to boot sequence it tries to
    > do it all over
    > | again.
    > |
    > | My system is:
    > | AMD 2.16Ghz
    > | Windows XP Home, SP2
    > | 1GB ram
    > | BT Broadband internet connection
    > | Graphics: ATI Radeon 9200 series
    > |
    > |
    > |
    > |
    > | I have Norton firewall and AVG Anti Virus Enabled.
    > | "GTS" <x> wrote in message
    > news:uQmFj$4sEHA.3912@TK2MSFTNGP10.phx.gbl...
    > | > There are two typical reasons for this. One is that a
    > command to run
    > | > chkdsk on startup is set in the scheduler or elsewhere.
    > The other is that
    > | > there is a hard disk problem that scandisk is not able
    > to fix. See
    > | > http://support.microsoft.com/?kbid=831426
    > | >
    > | > Note - If you do not find a task set to run chkdsk and
    > it does appear to
    > | > be a disk problem, look in event viewer for an
    > Application Winlogon event
    > | > where you may find info about the specific errors. Run
    > chkdsk /f /r in a
    > | > command prompt which will run a scan for bad sectors.
    > On rare occasions,
    > | > disk errors may occur (especially on NTFS drives) that
    > chkdsk cannot fix.
    > | > If you find that to be the case, post back with details.
    > | > --
    > | >
    > | > "Simon" <si.chilcott@NOSPAMMbtinternet.com> wrote in
    > message
    > | > news:ckp5ji$lgl$1@titan.btinternet.com...
    > | >> Hi'
    > | >> Can someone tell me how to stop scandisk running on
    > boot up.
    > | >>
    > | >> I'm using windows XP Home ed
    > | >>
    > | >> TIA
    > | >>
    > | >
    > | >
    > |
    > |
    >
    >
Ask a new question

Read More

Boot Microsoft Windows XP