Sign in with
Sign up | Sign in
Your question

Computer restarts out of nowhere...MOBO problem??

Last response: in Motherboards
Share
August 12, 2006 8:44:19 PM

3 days ago my computer began to restart itself just out of the blue. It has only happened while my wife has been on it so I'm not sure of all the details that's going along with it. She said today that a little message concerning drivers came up after it restarted. Not much help I know. I ran eventvwr.msc and looked at the log and this is what it read

At 2:35:31 PM it stated this:
The parallel port driver service failed to start due to the following error:
The service cannot be started, either because it is disabled or because it has no enable devices associated with it.

At 2:35:59 PM it stated this:
Error Code 10000050. parameter1 f000efd2, parameter2 00000000, parameter3 bfafd2c, parameter4 00000000.

The parallel port driver issue has came up quite a few times in the event viewer. My computer details are down below. I currently have the fsb bumped up to only 210mhz. I've been running it like this for about a week. Any ideas as to what the problem would be appreciated.

MOBO: ASUS A8N-SLI DELUXE
CPU: AMD ATHALON 64 3800+
MEMORY: PQI TURBO 1GB DDR 400 (2-3-2-5)
VIDEO CARD: PNY GEFORCE 7900GT
HARD DRIVE: WD CAVIAR 120GB 7200RPM SATA
SOUND CARD: X-FI XTREME MUSIC
OS: WINDOWS XP SP 2
POWER SUPPLY: 500W
MONITOR: ACER 19" WIDESCREEN LCD
a b Ĉ ASUS
a b V Motherboard
August 12, 2006 9:28:59 PM

Quote:
3 days ago my computer began to restart itself just out of the blue. It has only happened while my wife has been on it so I'm not sure of all the details that's going along with it.


Man you gotta big problems. Usually my wife needs help with how to do FAVORITES. And when somethings wrong the mouse has moved off the screen.
August 12, 2006 9:59:11 PM

First thing to do is to put it back to stock speeds. The difference in performance that 10Mhz will give you isnt really worth risking stability over (or your wife nagging :p  ). Try that and see if the problems goes away.
Related resources
August 15, 2006 8:26:57 PM

Quote:
3 days ago my computer began to restart itself just out of the blue. It has only happened while my wife has been on it so I'm not sure of all the details that's going along with it. She said today that a little message concerning drivers came up after it restarted. Not much help I know. I ran eventvwr.msc and looked at the log and this is what it read

At 2:35:31 PM it stated this:
The parallel port driver service failed to start due to the following error:
The service cannot be started, either because it is disabled or because it has no enable devices associated with it.

At 2:35:59 PM it stated this:
Error Code 10000050. parameter1 f000efd2, parameter2 00000000, parameter3 bfafd2c, parameter4 00000000.

The parallel port driver issue has came up quite a few times in the event viewer. My computer details are down below. I currently have the fsb bumped up to only 210mhz. I've been running it like this for about a week. Any ideas as to what the problem would be appreciated.

MOBO: ASUS A8N-SLI DELUXE
CPU: AMD ATHALON 64 3800+
MEMORY: PQI TURBO 1GB DDR 400 (2-3-2-5)
VIDEO CARD: PNY GEFORCE 7900GT
HARD DRIVE: WD CAVIAR 120GB 7200RPM SATA
SOUND CARD: X-FI XTREME MUSIC
OS: WINDOWS XP SP 2
POWER SUPPLY: 500W
MONITOR: ACER 19" WIDESCREEN LCD


Parallel port driver?? are you still using a parallel printer?? if so fine.if not TURN the sucker off in the bios and anything else that you do not need/use
.like serial ports/sound,whatever you do not use/need..g'day :) )
April 21, 2013 8:55:19 AM

Check you voltage inputs via the BIOS. If anything is off, switch the PSU a.s.a.p. and pray that the MOBO isn't too badly gone
!